Android Mänchen mit rotem Ausrufezeichen ... was tun ?

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Android Mänchen mit rotem Ausrufezeichen ... was tun ? im Prestigio MultiPad Forum im Bereich Prestigio Forum.
R

rogee

Ambitioniertes Mitglied
Hallo zusammen ...

Meien Frau hat ein Prestigio 5097C Pro .... und in den letzten Tagen immer wieder spontane Neustarts des Systems gehabt.

Nun steht es plötzlich beim booten .... beim 3. ladescreen dreht sich nur noch die ladeanzeige aber nichts passiert mehr.

Habe dann versucht in den recoverymodus zu kommen - allerdings erscheint dann nurnoch ein liegendes Android Mänchen mit rotem Ausrufezeichen!!!
Wenn ich das Gerät per USB anschliesse wird es vom PC gefunden, aber auf die beiden Angezeigtne laufwerke/Speicher kann ich nicht zugreifen.
Das RKBatch Tool habe ich auch probiert - findet aber das Tablet nicht.

Das Tablet hatte seit rund 2 Monaten root und lief bis vor ein paar Tagen einwandfrei.

Frage ist nun ... was kann ich noch machen ?
Hebe schon viel im forum gesucht und auch gegoogled aber nichts konnte mir weiterhelfen.

Bin für alle Ideen und Tipps sehr dankbar
 
P

peterg.

Fortgeschrittenes Mitglied
hey, das Problem kenne ich...ich habe mein 9,7 Ultra gestern abgeschossen...war aber selber schuld da ich im VM Heap rumgespielt habe.

im clockworkmod liegt nun ebenfalls der androide aufm Boden...der arme:scared:

ich vermute uns hat es die Firmware zerschossen ...

kannst du den noch auf die SD Karte zugreifen ? wenn ja installiere das Update von der Prestigio Seite wenn nicht :confused2:

Wäre ebenfalls um tips dankbar !
 
R

rogee

Ambitioniertes Mitglied
Hi peterg.
Ja die Firmware hatte wohl einen weg gehabt.
Wie sich rausstelle auch das USB Kabel !
Habe es mit dem Kabel eines Freundes probiert und siehe da ich konnte einen neuflash machen.
Tablet startet nun wieder.