Flashplayer auf dem Prestigio Mulitpad 7.0 Prime Duo?

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Flashplayer auf dem Prestigio Mulitpad 7.0 Prime Duo? im Prestigio MultiPad Forum im Bereich Prestigio Forum.
S

sbk87

Neues Mitglied
Hallo Community!

Kann mir jemand sagen, wie ich den neuersten Flash Player auf dem Tab installieren kann?

Ich habe im Internet erfahren, dass der früher im Google Playstore zum laden war, aber dass die das jetzt eingestellt haben.

Ich würde jedoch gerne die aktuellste Flash Version drauf haben, um Browsergames spielen zu können. (Forge of Empires) im speziellen.


Kann mir da jemand von euch bitte nen Tipp geben?

LG
SBK
 
S

sbk87

Neues Mitglied
Ich hab mir den flash player runter geladen. Wenn ich den jetzt installieren will, bekomme ich folgende fehlermeldung.

"Ein Paket mit dem gleichen Namen, aber in konflikt stehender Signatur ist bereits installiert. "

:(((((
 
L

LonelyGremlin

Ambitioniertes Mitglied
Welche Androidversion hast du denn drauf wenn ich fragen darf?
Ich habe das Tab nämlich auch mit der 4.0 Version erhalten und da lief der flashplayer irgendwie nicht und ich bekam beim Versuch ihn zu aktualisieren die selbe Fehlermeldung aber dann habe ich das Update auf 4.1 (JellyBean) gemacht und jetzt funktioniert der flashplayer endlich wie er soll.

Gesendet von meinem PMP5770D mit Tapatalk 2
 
S

sbk87

Neues Mitglied
ich hätte eigentlich auch die 4.1.0 jelly Bean drauf. ka wieso das nicht geht.
wie hast du den Player denn installiert? kannst du mir vl. eine Schritt für Schritt Anleitung kurz aufschreiben???

lg
 
L

LonelyGremlin

Ambitioniertes Mitglied
Also, ich habe das Update von der Webseite von Prestigio heruntergeladen und installiert, danach hatte ich Android 4.1.1 drauf, hast du dieses Update schon gemacht?.... Denn ab Werk ist nur 4.0.4 drauf und da lief der Flashplayer nicht richtig, nach dem Update funktioniert er dann und du musst weiter nichts machen.

Gesendet von meinem PMP5770D mit Tapatalk 2
 
Zuletzt bearbeitet von einem Moderator:
S

sbk87

Neues Mitglied
Ok ich schau mal gleich!

Danke

Der ursprüngliche Beitrag von 20:51 Uhr wurde um 22:08 Uhr ergänzt:

Ich hab aber die Version 4.1.1 installiert! Wenn ich nun auf Forge of Empires gehe dann kommt die Meldung. --> stellen sie sicher dass sie Adobe flash player 11.3 oder hoher installiert haben.

Was ist denn da jetzt für eine Version drauf beim 4.1.1. ?

Lg


Ps: ich hab jetzt auf meinem tablet die Version 11.1.115.9 installiert. VL. Nutzt diese information weiter ? ;-(
 
Zuletzt bearbeitet:
R

remyX

Neues Mitglied
Hallo,
11.1.x.x ist FP-Version für android
11.2.x.x ist FP-Version für Linux
11.3.x.x ist FP-Version für Intel
usw.
11.7.x.x ist Windows

Wenn das Spiel nach Version höher als 11.3 fragt, geht es unter android in diesem Browser zu spielen vermutlich nicht. Hast Du dich schon auf der Hersteller-Seite, mit Suchmaschine oder in Spiel-Foren darüber informiert?
 
Zuletzt bearbeitet:
S

sbk87

Neues Mitglied
Hallo!

Rätsel gelöst. Es ist schlicht und einfach nicht möglich auf einem Tablet das Spiel zu spielen. Habe jetzt unzählige Foren durchkämmt und viele User haben das selbe Problem. Das Spiel selbst basiert rein auf Flash und es ist nicht möglich es auf einem iOS Gerät oder Android Gerät zu spielen. Es wird daher mal eine App kommen, welche das Spielen ermöglichen soll.

Danke für eure Hilfe

LG
SBK