1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Hectic, 27.04.2010 #1
    Hectic

    Hectic Threadstarter Android-Lexikon

    Da die Begeisterung für das RBM2 im größer wird, freut mich das sehr und ich werde mich mehr dafür engagieren.

    Somit, hier einmal ein Guide für ein kleines Problemchen zwischen dem RBM2 (Tmob Pulse) PC-Suite und Windows 7 64bit.

    Das Problem ist kein schwerwiegendes, jedoch sind ja nicht alle mit dem PC vertaut. Windows 7 nimmt automatisch die Treiber, die es von der CD vorgeschlagen bekommt. Diese sind aber nicht mit einem 64bit System kompatibel, deswegen muss man den Treiberpfad ändern und das erkläre ich hier einmal kurz.

    Zu allererst stecken wir das Smartphone einmal am PC an, damit wir wissen, dass sie verbunden sind. Jetzt wird er eine Zeitlang versuchen passende Treiber zu finden - vergeblich.

    Jetzt kommt unsere kleine tolle CD von RedbullMobile zum Einsatz. Alternativ kann man die Software auf der Huawei-Seite herunterladen unter U8230 - Huawei Device Co., Ltd.. .

    Hier werden wir vorerst nur den PC-Suite installieren. Der Dialer kann - wenn benötigt - auch installiert werden, ist jedoch nicht zwingend, da alle Treiber beim Suite dabei sind.
    [​IMG]
    Wenn dieser installiert ist, kommt die 50:50 Chance. Zu 50% schafft Windows 7 es, automatisch die richtigen Treiber zu wählen. Jedoch bleiben 50% übrig und wir müssen doch nachhelfen.
    Wir machen an der Stelle weiter, wo wir Windows 7 nachhelfen müssen.

    Unter "Rechtsklick -> Eigenschaften" kommt man in die Systemsteuerelemente; von dort aus im linken Reiter auf "Gerätemanager" klicken. Im Gerätemanager angelangt, sehen wir auch schon unsere Übeltäter.
    [​IMG]
    Mit einem Rechtsklick auf den ersten, klicken wir auf "Treibersoftware aktualisieren..." und kommen in ein neues Fenster.
    [​IMG]
    Jetzt suchen wir auf unserem Computer die frisch installierten Treiber und binden sie ein.
    Dazu brauchen wir den Pfad zu PCSuite - driver - vista-AMD64.
    [​IMG]
    Unbedingt zum Ordner "vista-AMD64" das sind die einzigen, die funktionieren.

    Beim ersten erfolgreich gemacht, folgen bei den anderen 2 die selben spielchen. Der Treiberpfad wird gespeichert, sobald er bei einem richtig gedeuted wurde.

    Das war die ganze Hexerei.
    Hoffe es Hilft!

    mfg, Chris
     
    giveme5, philosoph und sortimo gefällt das.
  2. max93, 27.04.2010 #2
    max93

    max93 Junior Mitglied

    Na schauen wir mal ob das klappt auf meinen Netbook
     
  3. philosoph, 12.12.2010 #3
    philosoph

    philosoph Neuer Benutzer

    Lieber Hectic!

    Zunächst vielen Dank für deine Hinweise, die waren wirklich sehr weiterführend. Jetzt habe ich allerdings die folgende Herausforderung für dich:

    Ich habe mich an deine Anleitung gehalten, alle Einträge im Gerätemanager aktualisiert. Mir bleibt aber das folgende Problem: Es funktioniert bei allem, nur nicht dem Modem selbst.

    Hier mein Protokoll:

    1) Ausgangsproblem: Bei den Anschlüssen wird der Android Adapter erkannt, beim Modem nicht.

    Bild

    2) Eigenschaften von Android Modem: "Treiber müssen neu installiert werden!"

    Bild

    3) Neuinstallation: Mit den Treibern für Vista 64.

    Bild

    4) Ergebnis: "Die Software ist auf dem neusten Stand."

    Bild

    5) Ergebnis: Weiterhin Software-Probleme mit dem Modem.

    Bild

    Hast du eine Idee, wie ich das Modem doch noch zum Laufen bekomme? Vielen Dank im voraus! :)
     
    Zuletzt bearbeitet: 12.12.2010
  4. Hectic, 12.12.2010 #4
    Hectic

    Hectic Threadstarter Android-Lexikon

    Servus!

    Also bei dir funktioniert die Software nicht richtig? Funktioniert das verbinden nicht oder lässt sie sich nicht starten?
    Hast du die Software mit "Rechtsklick -> Als Administrator ausführen" installiert?
    Wenn nicht probier das einmal. Wenns dann nicht funzt schreib mir nochmal.
     
  5. philosoph, 12.12.2010 #5
    philosoph

    philosoph Neuer Benutzer

    Danke für deine schnelle Antwort!

    +) PC Suite & Dial Up: Beides als Administrator installiert (gerade eben neu).

    +) Problem Dial Up: Mein Handy wird zwar in den Einstellungen erkannt, die Verbindung lässt sich aber nicht herstellen. :-(

    [​IMG]

    [​IMG]
     
  6. philosoph, 14.12.2010 #6
    philosoph

    philosoph Neuer Benutzer

    Keine Idee? :huh:
     
  7. Hectic, 15.12.2010 #7
    Hectic

    Hectic Threadstarter Android-Lexikon

    Hmmm...

    Also einfallen tut mir derzeit nix. Das problem tritt soweit ich weis auch nur bei Windows 7 auf.

    Ist bei dir die Originalsoftware auf dem Handy oder ist es eine Custom?
     
  8. philosoph, 15.12.2010 #8
    philosoph

    philosoph Neuer Benutzer

    OS Handy: Android 2.1 von der Redbull HP
    OS PC: Windows 7 Home Premium

    Das Lustige ist ja, ein Freund von mir hat dieselben Voraussetzungen bei PC und Handy, muss sich aber mit diesem Problem nicht auseinandersetzen. Neustarts haben bei mir auch nichts genutzt. :confused:

    Danke für deine Zeit und deine Mühen! :)
     
    DaLIs gefällt das.
  9. DaLIs, 22.12.2010 #9
    DaLIs

    DaLIs Neuer Benutzer

    Hallo philosoph
    Kann dein Problem verstehen weil auch bei mir mitlerweile alles funktioniert (RBM2, Android 2,1, Win7 prfessional) außer dem Modem. Wenn du bereits eine Lösung gefunden hast, ich wäre dankbar.:rolleyes2:
     
  10. philosoph, 22.12.2010 #10
    philosoph

    philosoph Neuer Benutzer

    Oh, das hätte ich mir aber nicht gedacht, dass noch jemand ein solch seltsames Problem hat. Leider muss ich dich enttäuschen, auch ich warte noch hoffnungsvoll auf eine Problemlösung.

    Ach, ein Hoch auf das Red-Bull-Mobile-Service. Meine Güte, was könnte ich euch von den Schikanen der "Service-Betreuung" alles erzählen.
     
Du betrachtest das Thema "[Tutorial]PC-Suite und Windows 7" im Forum "RBM 2 Forum",