Realme 7 Pro stört trotz "Nicht stören"-Modus

C

Cuyabeno

Neues Mitglied
3
Hallo,

Ich habe seit einiger Zeit das Problem, dass mein Handy trotz "Nicht stören"-Modus mich gewaltig stört. Es ist im Prinzip kein Unterschied, ob der Modus an oder aus ist. Es vibriert und klingelt fröhlich vor sich hin (je nachdem, ob ich den Klingelton an habe oder nur auf Vibration) und ich hab schon alles mögliche ausprobiert (z.B. wie es ist, wenn ich zusätzlich den Energiesparmodus aktiviere) und gegoogelt und so weiter, aber noch keine Lösung für mein Problem gefunden... Hat hier jemand vielleicht ein ähnliches Problem und/oder kann mir helfen? Ich wäre sehr dankbar! 😊

Hier noch ein paar technische Daten zu meinem Handy:
- Modell: Realme 7 Pro (RMX2170)
- Android 12 und Realme UI 3.0

Und noch zwei Screenshots meiner Einstellungen zum "Nicht stören"-Modus:
Screenshot_2023-02-02-15-59-22-16_8142442b4340f41fb3bd44535ad8f76b.jpgScreenshot_2023-02-02-15-59-25-55_8142442b4340f41fb3bd44535ad8f76b.jpg

Danke im voraus schon mal für Hilfe! :)
Cuyabeno
 
Da sind 2 Zeitpläne, da evtl. Knoten drin?
 
  • Danke
Reaktionen: Cuyabeno
Wie sehen denn die Zeitpläne aus?
Was passiert wenn du wiederholte Anrufe deaktivierst? Und, sind es immer die selben Anrufer?
 
  • Danke
Reaktionen: Cuyabeno
Oh, danke für die schnellen Antworten! 😊
Die Zeitpläne sehen so aus:
Screenshot_2023-02-02-16-17-59-82_8142442b4340f41fb3bd44535ad8f76b.jpg
Ich kann den Modus aber jederzeit auch manuell einschalten, was ich zum Beispiel tagsüber in der Uni oder beim Lernen mache. Aber sowohl wenn ich ihn manuell einschalte als auch nachts (bei den Zeitplänen) vibriert es trotzdem, wenn Nachrichten ankommen... (V.a. das mit den Nachrichten nervt, angerufen werde ich nicht so oft).

LG Cuyabeno :)
 
Off topic:
hilft dir leider nicht weiter,
aber mich interessiert brennend ob das 7pro noch Updates bekommt

Könntest du verraten von wann dein
- letztes Systemupdate
- letztes Google Play-Systemupdate
ist?

unter "Password & Sicherheit" > "Systemsicherheit" ersichtlich

Danke!
 
Zuletzt bearbeitet von einem Moderator:
@Cuyabeno Unter Apps& Benachrichtigungen (oder so ähnlich) kann für jede Einzelne App, eingestellt werden, dass diese den Bitte Nicht Stören Modus, ignoriert.

Evtl ist da was Verstellt
 
W50L schrieb:
Könntest du verraten von wann dein
- letztes Systemupdate
- letztes Google Play-Systemupdate
ist?

Also die Android-Version ist 12, letztes Sicherheitsupdate von 5. Oktober 2022 und angeblich auf dem neuesten Stand:

Screenshot_2023-02-02-20-17-01-86_f7aa348215f5d566f9e4ca860f474209.jpg
Das letzte Google Play Update ist vom 1. Januar 2023. Als ich gerade geschaut habe, wurde mir aber ein neues angeboten, wofür ich aber mein Handy neu starten müsste, worauf ich gerade keine Lust habe 😅 Das hier ist die Version, die ich aktuell habe:
Screenshot_2023-02-02-20-13-27-42_fc704e6b13c4fb26bf5e411f75da84f2.jpg

SvenAusPirna schrieb:
@Cuyabeno Unter Apps& Benachrichtigungen (oder so ähnlich) kann für jede Einzelne App, eingestellt werden, dass diese den Bitte Nicht Stören Modus, ignoriert.

Evtl ist da was Verstellt

In meinen Einstellungen gibt es diesen Punkt nicht, es gibt nur "Apps" und "Benachrichtigungen und Statusleiste":
IMG_20230202_202445.jpg
Bei beiden finde ich sowas nicht. Ich habe auch für keine App eingestellt, dass sie den "Nicht stören"-Modus ignorieren darf. Mich nerven vor allem Nachrichten, die auf WhatsApp und Threema eingehen, und das sind ja gerade die Apps, die mit dem "Nicht stören"-Modus die Klappe halten sollen 😅 Und das Problem besteht auch erst seit einiger Zeit, davor funktionierte der Modus, und ich hab seitdem auch nichts verstellt 🙈

Wenn ich bei der "App-Info" (lange auf das App-Icon auf dem Startbildschirm drücken und dann auf das Info-Symbol drücken) auf "Benachrichtigen verwalten" gehe, sehe ich folgendes:
IMG_20230202_203103.jpg
Da ist auch nirgendwo ein Punkt, der sagt "Nicht stören"-Modus ignorieren.

Dafür aber zig anderer Kram, den ich nicht verstehe 😅 Was ist denn z.B. "System Standardkanal" oder "Lautloser Standardkanal"? Und was sind diese "Gespräche" da ganz unten?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: kruemelgirl - Grund: Bildvorschau standardisiert, Gruß kruemelgirl
  • Danke
Reaktionen: SvenAusPirna und 525024
@Cuyabeno was wird dir angezeigt, wenn du auf "Benachrichtigungen" klickst?
 

Anhänge

  • IMG_20230202_203103~2.jpg
    IMG_20230202_203103~2.jpg
    57,8 KB · Aufrufe: 70
  • Danke
Reaktionen: Cuyabeno
SvenAusPirna schrieb:
@Cuyabeno was wird dir angezeigt, wenn du auf "Benachrichtigungen" klickst?

Ah, da ist das mit dem "Nicht stören"-Modus ignorieren gewesen! Ich wusste doch, dass ich es irgendwo schon mal gesehen hatte 🙈 Hab ich aber nicht aktiviert:
Screenshot_2023-02-02-21-36-55-64.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: kruemelgirl - Grund: Bildvorschau standardisiert, Gruß kruemelgirl
  • Danke
Reaktionen: SvenAusPirna
Hast du die Medien im Bitte nicht stören Modus mal stumm geschaltet?
 
@Cuyabeno Kommen die Nachrichten, nur von deinen Favorisierten Kontakten durch oder bei jeder Nachricht?
 
Hallo nochmal,
Aufgrund der Prüfungsphase habe ich es leider ganz vergessen, hier wieder zu antworten 🙈
Ich habe jetzt nochmal was ausprobiert und wirklich alles Zusätzliche im Nicht-Stören-Modus ausgeschaltet, also dass auch keine favorisierten Kontakte oder so mehr durchkommen sollten. Und trotzdem vibriert es immer noch, wenn ich eine Nachricht bekomme :(

Ich weiß echt nicht mehr, was ich noch an den Einstellungen ändern kann... Ist das vielleicht ein Softwarebug?

Screenshot_2023-02-25-18-48-47-54_8142442b4340f41fb3bd44535ad8f76b.jpg Screenshot_2023-02-25-18-57-49-17_8142442b4340f41fb3bd44535ad8f76b.jpg

LG Cuyabeno
 
Du hast oben dein Gerät gem. Stautusleiste auf "vibrieren" gesetzt.
Wenn du das über laut+Power taste gemacht hast, kommt der Text "Gerät vibriert bei anrufen und Benachrichtigungen" .
Vielleicht einmal auf "durchgestrichen Glocke" ändern. Der über das Menü der Lautstärke. (Die drei Punkte unter der Lautstärke)
Oder übers Bildschirmmenü (Klingel/Klingel durchgestrichen/Vibration)


Screenshot_2023-02-25-19-24-21-04_dc00545bd3b8828f033a02ac25b2d36d.jpgScreenshot_2023-02-25-19-24-27-18_dc00545bd3b8828f033a02ac25b2d36d.jpg
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: Cuyabeno
W50L schrieb:
Du hast oben dein Gerät gem. Stautusleiste auf "vibrieren" gesetzt.
[...]
Vielleicht einmal auf "durchgestrichen Glocke" ändern. Der über das Menü der Lautstärke. (Die drei Punkte unter der Lautstärke)

Ja, aber der Sinn des Nicht-Stören-Modus ist ja eben, dass ich mein Handy nicht stumm stellen muss. Es sollte egal sein, ob ich das Handy auf Klingelton, Vibration oder stumm gestellt habe - der Nicht-Stören-Modus sollte das "überschreiben" und das Handy seine Klappe halten (außer in den eingestellten Ausnahmen). Wenn ich den Nicht-Stören-Modus aktiviere, bekomme ich auch folgende Benachrichtigung angezeigt:
Screenshot_2023-02-25-19-46-25-00_40deb401b9ffe8e1df2f1cc5ba480b12.jpg
Es sollte also nicht vibrieren.

Ich will ja eigentlich:
  • dass mein Handy im Normalfall, also tagsüber, auf Vibration gestellt ist
  • es automatisch abends zu einer bestimmten Uhrzeit in den Nicht-Stören-Modus geht, ohne dass ich etwas tun muss (also ohne dass ich eine Einstellung ändern bzw. es stumm stellen muss)
    • der Nicht-Stören-Modus morgens um eine bestimmte Uhrzeit auch wieder automatisch ausgeht
    • diese Zeitpläne hatte ich früher auch eingerichtet (siehe Screenshot in Post vom 2.2.), ich habe sie nur jetzt testweise deaktiviert
  • dass bestimmte wichtige Kontakte, also meine Familie (die ich als Favoriten eingespeichert habe) mich auch nachts anrufen können (falls ein Notfall oder so ist)
    • auch hierfür hatte ich vorher eine Ausnahme eingerichtet, sodass Anrufe von favorisierten Kontakten zugelassen wurden, ich habe es jetzt aber testweise deaktiviert
Ich habe jetzt also für diesen Test gerade mal ALLES deaktiviert, sodass es keine Ausnahmen gibt und der Nicht-Stören-Modus funktionieren sollte. Tut er aber nicht.

Das Handy einfach auf stumm stellen kann ich natürlich (tue ich in letzter Zeit auch notgedrungenerweise), aber das erfüllt nicht dieselbe Funktion wie der Nicht-Stören-Modus.

W50L schrieb:
Wenn du das über laut+Power taste gemacht hast, kommt der Text "Gerät vibriert bei anrufen und Benachrichtigungen" .

Die Tastenkombination gibt es bei mir nicht... Leise + Power macht einen Screenshot, aber Laut + Power macht bei mir nichts.

LG
Cuyabeno
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: kruemelgirl - Grund: Bildvorschau standardisiert, Gruß kruemelgirl
Cuyabeno schrieb:
Die Tastenkombination gibt es bei mir nicht... Leise + Power macht einen Screenshot, aber Laut + Power macht bei mir nichts.
Dein realme 7pro hat bereits realme ui 3.0/Android 12 oder?
wenn du laut und Power drückst wird unten kurz der Text "Gerät vibriert bei Anrufen und Nachrichten".
 
Zuletzt bearbeitet von einem Moderator:
@W50L nein, ich habe zwar UI 3.0, aber Android 12 🙈
 
ja meinte ich
ui3 mit Android 12
und da müsste das gehen, gerade am Realme 8 4G (UI3/Android12) getestet und da geht das
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: Cuyabeno
Mal nur zur info für die Profis:
Per ADB Befehl wird man u.U. den Shortcut "Vol up + power= = mute/do not disturbe los!
Funktioniert zumindest unter A13 auf einem Oppo so.

adb shell settings put secure volume_hush_gesture 0
schaltet die Funktion ab.

Und

adb shell settings put secure volume_hush_gesture 1
schaltet die Funktuion wieder an.

Dazu muss in den Entwickkereinstellungen sowohl der Debug Modus an wie auch der Sicherheitsüberwachungsmodus aus sein!!!
( reboot nicht vergessen!!)
Das ganze dann per ADB Befehl im Shell.

Danach ist der Affengriff Geschichte.

Vlt. hilft das ja hier auch jemanden.🤔

Sorry, wenn es euch nix bringt. Wollte nur helfen.
 
Zuletzt bearbeitet von einem Moderator:
Wie willst du es dann in der Jackentasche oder in deinem Fall 😉 in der Handtasche "dezent" stumm schalten, nimmst du es dann bimmelnd heraus, entsperrst es und stellst es über den Toggle in den Schnelleinstellungen lautlos?
 
Ich gar nicht mehr😁
Aber der neue Besitzer hat das Problem 10x am Tag im "Don't disturb" zu stecken und es nicht zu merken.
Der Shortcut im Menü oben reicht ihm anscheinend.
Edit:
Habe das Problem nun mit Macrodroid gelöst.
3x Power und Schluss.🤓
 
Zuletzt bearbeitet von einem Moderator:

Ähnliche Themen

Murph
Antworten
5
Aufrufe
668
Germelein
G
5
  • 525024
Antworten
15
Aufrufe
1.902
Germelein
G
A
Antworten
0
Aufrufe
438
ayron
A
Zurück
Oben Unten