WLAN- bzw. WiFi-Call Anrufe werden auf dem Realme GT Master Edition unterbrochen

  • 11 Antworten
  • Neuester Beitrag
Diskutiere WLAN- bzw. WiFi-Call Anrufe werden auf dem Realme GT Master Edition unterbrochen im Realme Allgemein im Bereich Realme Forum.
barracuda79

barracuda79

Erfahrenes Mitglied
Hallo, ich besitze das realme gt master edition mit klarmobil.
Habe volte und Wifi-call in den Einstellungen aktiviert. Mir ist aufgefallen, dass Telefonate einfach automatisch unterbrochen werden. Ich vermute, dass es damit zu tun hat. Kann es sein, daß das passiert, wenn zwischen WLAN - call und "nicht WLAN call" gewechselt wird? Ich kann aber in den Einstellungen auch nicht einstellen unter welchen Bedingungen wlan call aktiviert werden soll.
 
W50L

W50L

Lexikon
Du kannst nur einstellen (glaube war Entwicklereinstellungen) ob immer nach dem stärksten WLAN gesucht werden soll o.ä.
 
Urs_1956

Urs_1956

Experte
Die Option ist bei meinem R8 5G unter "Erweiterte WLAN-Einstellungen" zu finden und schadet mehr als sie nutzt (mMn).
 
romurmel

romurmel

Stammgast
Einstellungen > SIM-Karte und mobile Daten > SIM (Karte) > WLAN-Anrufe > WLAN-Anrufeinstellungen > Anrufe bevorzugt über WLAN-Netz
und dann oben auf den Haken klicken.

Ich hatte das selbe Problem.
 
barracuda79

barracuda79

Erfahrenes Mitglied
@romurmel bei mir gibt's diese Option leider nicht. Ich kann nur WLAN - call an-oder ausschalten
Screenshot_2021-11-22-17-44-54-49_426a5588c5110cd01d5af17e47adb223.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bild verkleinert. Gruß von hagex
romurmel

romurmel

Stammgast
Neueste Softwareversion drauf?
 
barracuda79

barracuda79

Erfahrenes Mitglied
@romurmel ja ist drauf
 
barracuda79

barracuda79

Erfahrenes Mitglied
habe die gleiche Softwareversion drauf
aber der Punkt "WLAN Anrufeinstellungen" fehlt
 
D

Dagomys

Erfahrenes Mitglied
Nicht das Kurzzeitausfälle beim DSL dafür verantwortlich sind. So wie laufend bei DSL von Vodafone.
 
Urs_1956

Urs_1956

Experte
Wenn du "Anrufe über WLAN" aktiviert hast und dazu unter "Einstellungen - WLAN - Erweiterte Einstellungen - WLAN-Assistent" die Option "Automatisch zum stärksten WLAN wechseln" aktiviert hast, sucht er das stärkste WLAN, was aber nicht deins sein muss. Und schon wird das Gespräch unterbrochen. Wenn du dazu noch die Option "Automatisch zum Mobilen Netzwerk wechseln" aktiviert hast, scheint dein WLAN auch zu spinnen, da es ständig weg ist und du im normalen Funknetz eingebucht bist.
Ich habe die Wechsel alle abgeschaltet, jetzt ist Ruhe.
Screenshot_2021-11-26-09-09-29-76.jpg
 
romurmel

romurmel

Stammgast
@Urs_1956
Meine Fresse, wieder ne Option mehr entdeckt. Danke, habe ich auch gleich deaktiviert.