USB Anschluss am GT

  • 18 Antworten
  • Neuester Beitrag
Diskutiere USB Anschluss am GT im Realme GT 5G Forum im Bereich Realme Forum.
G

goggele71

Erfahrenes Mitglied
Sagt mal,

am WE bin ich über etwas seltsames gestolpert beim GT und irgendwie überrascht es nicht nicht so sehr:

Ich habe ein kleines Thermometer gekauft, das über den USB-Anschluss des Handies (eigentlich jeder USB Anschluss möglich) versorgt wird.
Das Teil hat hauptsächlich den I-Phone Anschluss und zwei Adapter beiliegen.

Und was war? Geht nicht... es versorgt das Teil nicht mit Spannung! Dachte, es ist kaputt, aber nein, beim Poco X3 und Galaxy S21 geht es problemlos, ebenso mit einer Powerbank.

Damit ist klar, Realme verschaltet seinen USB-Port anders als die anderen Hersteller, was ja auch schon in der Netzteildiskussion klar wurde.

Habt ihr auch ähnliche Erfahrungen generell gemacht?
 
Zuletzt bearbeitet:
T

Twisterwister

Fortgeschrittenes Mitglied
Tatsächlich, mein Heat_it funktioniert nicht 🤬
 
W50L

W50L

Lexikon
@goggele71
@Twisterwister
OTG Funktion freigeben bzw. aktivieren.
Hinweis: Realme verbaut USB-C 2.0 (manche Geräte benötigen USB-C 3.0 und höher)
 
Zuletzt bearbeitet:
T

Twisterwister

Fortgeschrittenes Mitglied
Tatsächlich, wenn ich OTG aktiviere, geht es. Vielen Dank für den Tipp. Schaltet sich aber leider nach zehn Minuten automatisch wieder aus.
 
G

goggele71

Erfahrenes Mitglied
ok, danke für die Info, allerdings komisch, dass andere Phones automatisch das Ganze akzeptieren, das GT nicht... schon etwas umständlich
 
W50L

W50L

Lexikon
Twisterwister schrieb:
Schaltet sich aber leider nach zehn Minuten automatisch wieder aus.
Die 10min Grenze einfach ausschalten
 
T

Twisterwister

Fortgeschrittenes Mitglied
W50L

W50L

Lexikon
goggele71 schrieb:
ok, danke für die Info, allerdings komisch, dass andere Phones automatisch das Ganze akzeptieren, das GT nicht... schon etwas umständlich
Das ist schon so richtig, OTG sollte immer erst nach Aufforderung funktionieren und nicht einfach so

Twisterwister schrieb:
Dazu habe ich keine Möglichkeit gefunden.
Lang auf den OTG Button drücken (oder manuell über "zusätzliche Einstellungen"), dann erscheint dieses Menü, u.a. zum deaktivieren der 10min Grenze.
Screenshot_2021-09-13-17-46-00-58_fc704e6b13c4fb26bf5e411f75da84f2.jpg
 
Zuletzt bearbeitet:
T

Twisterwister

Fortgeschrittenes Mitglied
Da kann ich solange drücken, wie ich will, nach dem Loslassen schaltet der Schalter nur um, ein zusätzliches Menü erscheint nicht.

Ist zwar einerseits sicherer, das immer erst anschalten zu müssen, aber dass die Nachfrage nicht automatisch kommt, wenn eine App das benötigt oder man etwas einsteckt, sondern man sich erstmal durch das Menü hangeln muss, ist halt auch irgendwie unpraktisch.
 
W50L

W50L

Lexikon
Nich loslassen, sondern erst wenn er umschaltet auf das Menü.

Ansonsten über das Setupmenü (Zahnrad) auf "zusätzliche Einstellungen" da biste auch in diesem Menü
 
T

Twisterwister

Fortgeschrittenes Mitglied
Selbst wenn ich zwei Minuten nicht loslasse kommt da kein Menü für eine Einstellung der Abschaltgrenze.
 
W50L

W50L

Lexikon
Wenn ich hier lange auf diesen OTG Button drücke, erscheint das Menü.
Wenn das OTG öfters benötigt wird, einfach weiter vorn in die Schnellstartleiste legen oder in die bei Realme zusätzlich angebotene Schnellstartleiste zum hereinziehen legen oder gleich auf den Startbildschirm ziehen.

Hinweis: Wenn man Mal nicht weiter weiß kann man seine Frage auch bei Google eingeben.

Ich hab's auch nicht gewusst und einfach nach unten gezogen und dann sind da ja zwei Punkte, aha zwei Seiten, also nach links zum andern Punkt gewischt, ah da ist OTG, Aha....so jetzt die 10min noch aus, hmm, kein Plan wie, einfach mal lang auf OTG gedrückt und siehe da, es erscheint genau das Menü dafür, ich liebe diese intuitive Bedienbarkeit bei Realme!
Screenshot_2021-09-13-18-23-51-06_dc00545bd3b8828f033a02ac25b2d36d.jpg
 
Zuletzt bearbeitet:
T

Twisterwister

Fortgeschrittenes Mitglied
Also bei mir war das OTG in der Schnellstartleiste gar nicht drin. Nun habe ich es erstmal reingepackt, aber wenn ich da drauf gehe (wieder egal, wie lange ich drücke), öffnet sich dasselbe Menü, wie ich es auch über das Zahnrad und dann "Zusätzliche Einstellungen" erreiche. Kann es sein, dass Du kein Realme GT 5G hast und sich das daher unterscheidet? Bei mir sieht der Bildschirm auch etwas anders aus:
Screenshot_2021-09-13-19-23-32-96.jpg
 
Zuletzt bearbeitet:
D

Dagomys

Erfahrenes Mitglied
Beim älterern X2 Pro (auch Android 11) kann ich die 10min. auch nicht ändern - nur ON/OFF.
 
G

goggele71

Erfahrenes Mitglied
bei mir geht es auch nicht, egal wie ich auf den Bildschirm drücke.
 
R

RealmeX7Pro

Fortgeschrittenes Mitglied
Die Vorgabe "Nach 10 Minuten Inaktivität automatisch ausschalten" gab es auch in RUI 1.0 schon so, das lässt sich auch nicht ändern, genauso wie sich die Dauer der Display Randbeleuchtung nicht ändern lässt.

Bei OTG gibt es nur An oder Aus, also macht euch nicht gegenseitig verrückt.

Beim Hotspot zB, hat man Optional die Wahl "Hotspot automatisch deaktivieren - Wenn 10 Minuten kein Gerät verbunden ist", oder eben nicht.
 
W50L

W50L

Lexikon
Bevor es hier abtriftet...

Unter RUI 2.0 gibt es die Option "OTG bereits nach 10min aus" zu deaktivieren.
Siehe Beitrag #8

Ja ich habe kein GT sondern ein 7pro.
RUI 2.0 ist aber gleich, nur je nach Modell Unterschiede bei den Display- und Soundoptionen.

Ich glaube nicht, dass ich bei einem 7pro für 200€ das "OTG nur 10min" deaktivieren kann und ein GT für 400€ dies nicht kann, bei gleicher RUI 2.0. (Updatestand 08/21)

Sollte das jedoch tatsächlich der Fall sein, wendet euch auf Facebook über den Facebook Messenger an den deutschen Realme Support, der antwortet schnell und der Bug war dann auch beim nächsten Update behoben, dieser Weg über Facebook funktioniert (aus Erfahrung) sehr gut.

Noch ein Tip, wenn ich hier so die Screenshots sehe: wer sein NFC nicht 24h braucht (werksseitig eingeschaltet bei Realme), einfach ausschalten bzw. nur aktivieren wenn benötigt, spart Akku und bringt mehr Sicherheit.

Ja das jetzt wirklich komisch bei Realme: NFC ist werksseitig immer an und OTG aus, sicherer wäre umgedreht.
 
Zuletzt bearbeitet:
R

RealmeX7Pro

Fortgeschrittenes Mitglied
Das "Nach 10 Minuten Inaktivität automatisch ausschalten" lässt sich nichts deaktivieren. Das ist nur der Hinweis, das es bei Inaktivität deaktiviert wird.

Öffne einfach "Zusätzliche Einstellungen" du siehst der Schalter ist "Aus", dann schalte in den Schnelleinstellungen" den OTG Toggle ein und sieh nochmal unter "Zusätzliche Einstellungen" nach, dann siehst du der Schalter ist "An". 😉
 

Anhänge

W50L

W50L

Lexikon
Ja stimmt, hast Recht!
Das ja totaler Müll!
Ich dachte ich kann die 10min da deaktivieren.
Ich schreib Mal an Realme über Facebook, das doch Müll!

...Hab's Mal Realme auf Facebook gemeldet, mit dem Vorschlag ein Option ohne Zeitlimit anzubieten, Mal sehen was da beim nächste Update passiert.
 
Zuletzt bearbeitet: