Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Dumpfer Ton bei Videoaufnahmen mit Android10

  • 17 Antworten
  • Neuester Beitrag
Diskutiere Dumpfer Ton bei Videoaufnahmen mit Android10 im Realme XT Forum im Bereich Realme Forum.
A

AlteSchwedin

Fortgeschrittenes Mitglied
Hallo, ich habe jetzt doch das update von A.06 auf C.02 riskiert und war damit genau einen Tag recht happy.

Aber die Tonqualität bei Video-Aufnahmen ist total basslastig & dumpf geworden. Die Stimme von Sprechern ist dadurch sogar viel schlechter zu verstehen als unter Android9. Der direkte Vergleich hat mich ziemlich geschockt, nur mehr Bässe und ganz hohe Zischlaute, die Mitten sind weg und es klingt einfach hohl! Am Handylautsprecher ist es bemerkbar, aber vielleicht sogar ein erwünschter Boost der schwachen Lautsprecherbässe, im Kopfhörer oder beim Abspielen auf HiFi-Geräten ist das grauenhaft.
Ist euch das auch schon aufgefallen?
Gibts da eine Einstellung? Das DolbyAtmos beeinflusst ja wohl nur die Wiedergabe, nicht die Aufnahme?

EDIT: Die Tonqualität der Videos mit der Hauptkamera ist nur noch 96kbit/s, unter Android9 waren es 320kbit/s. Da wurde massiv an der Qualitätsschraube nach unten gedreht, ich glaub ich spinne! Schon wieder ein für mich besonders ärgerliches Downgrade statt einem update :1f621: (Selfiecam hat noch 320kbit/s)
 
Zuletzt bearbeitet:
illerracer

illerracer

Fortgeschrittenes Mitglied
@AlteSchwedin
Oh je...was mach ich jetzt?
Morgen möchte ich ein neues YouTube Video aufnehmen.
Mit dem Sound geht das ja gar nicht.
Gibt es eine bessere App um das Problem zu lösen?
 
A

AlteSchwedin

Fortgeschrittenes Mitglied
Entwarnung? Nach einem Reboot klingen neue Aufnahmen vorerst einmal wieder einwandfrei. Hätte ich gleich ausprobieren sollen, sorry.
Die Arbeit von heute ist umsonst, aber Hauptsache vielleicht doch kein bleibendes Problem von UI !

In den fehlerhaften Videos von heute Vormittag (links) sind nur Frequenzen unter 8kHz drauf, jetzt (rechts) geht es wieder hoch bis 17kHz:
Bild1.jpg
 
Zuletzt bearbeitet:
illerracer

illerracer

Fortgeschrittenes Mitglied
komisch, ich hatte mein Gerät in den letzten Tagen ja auch schon mal neu gestartet. Aber irgendwie hören sich bei mir die Aufnahmen wirklich dumpfer an als es vor dem Update war.
 
A

AlteSchwedin

Fortgeschrittenes Mitglied
Ich hab zwar den ganzen Nachmittag in den Einstellungen herum geklickt und Sound-Apps getestet, aber da war nichts erfolgsversprechendes, daher glaube ich am ehesten, dass es der Neustart war, der den Fehler behoben hat.
Keine Ahnung, wie so etwas passieren konnte - und hoffentlich taucht der Fehler nicht regelmässig/sporadisch wieder auf. Werde heute alles neu drehen und dann berichten.
EDIT: Alle Videos von heute ohne Tonprobleme.
 
Zuletzt bearbeitet:
R

Retrostage

Neues Mitglied
Videos laufen wirklich nur noch in 96kbit/s AAC statt 320. OK, ist bei mir jetzt nicht wild, aber seltsam, dass es schlechter wurde und man nichts nachträglich ändern kann...
 
A

AlteSchwedin

Fortgeschrittenes Mitglied
Seltsamerweise wird aber mit der Selfiecam noch immer 320kbit/s aufgenommen. Man muss sich also entscheiden, ob die Bild- oder Tonqualität wichtiger ist (Musik immer mit der Selfiecam aufnehmen) 😕.
 
R

Retrostage

Neues Mitglied
Das ist halt Quatsch, es sollte einfach eine Auswahl geben, mit welcher man die Qualität auswählen kann. Sollte doch nicht so schwer sein... Kann man das bei Gcam einstellen?
 
A

AlteSchwedin

Fortgeschrittenes Mitglied
Ach verdammt, ich habe heute schon wieder erst mitten in der Aufnahme bemerkt, dass der Ton unbrauchbar ist!
Ohne dass ich seit gestern irgendwas spezielles gemacht hätte (außer ein kurzes 60fps-Video), sind heute in der Videoaufnahme mit Stock-Cam plötzlich schon wieder alle Frequenzen über 8kHz weggefiltert = extrem dumpfer Sound.

Diesmal habe ich ohne Neustart eine Tonaufnahme mit der Musik-App gemacht, bei der ich letztes Mal plötzlich wieder normale Tonqualität hatte -> seither nimmt auch die Kamera wieder ohne das Tonproblem auf.
 
R

Retrostage

Neues Mitglied
Hmmm. Bestimmt ein Bug. Warten wir mal das nächste Update ab. Bis jetzt bin ich nämlich sehr sehr zufrieden. :)
 
illerracer

illerracer

Fortgeschrittenes Mitglied
Ist das Problem mit dem allerneuesten Update weg. Mir ist aufgefallen, dass der Ton nur bei manchen Video Apps so leise und dumpf klingt. Hab mir z.b. ein Gimbal gekauft und bei Aufnahme über deren eigener App ist der Ton unbrauchbar.
 
A

AlteSchwedin

Fortgeschrittenes Mitglied
C.03 wird mir noch nicht OTA angeboten, steht aber nichts davon im changelog.
Ich bin leider nicht draufgekommen woran es liegt, dass ich praktisch jeden Tag zuerst eine reine Tonaufnahme machen muss, damit auch die Tonqualität der Videoaufnahmen für den Rest des Tages brauchbar ist.
Habe aber auch unter Android10 noch kein System-Reset gemacht, um das auf einem sauberen System zu testen.
 
illerracer

illerracer

Fortgeschrittenes Mitglied
Das C03 Update ist jetzt drauf, aber mein Problem mit dem dumpfen und leiden Audioton wenn ich über meine Gimbal Software aufnehme ist leider noch da 😭
 
A

AlteSchwedin

Fortgeschrittenes Mitglied
Um den Unterschied einmal akustisch zu demostrieren:
2x die selbe Videoaufnahme (zuerst alles gut, am nächsten Tag wieder dumpf):
 
Zuletzt bearbeitet:
illerracer

illerracer

Fortgeschrittenes Mitglied
AlteSchwedin schrieb:
Um den Unterschied einmal akustisch zu demostrieren:
2x die selbe Videoaufnahme (zuerst alles gut, am nächsten Tag wieder dumpf):
Schon komisch. Bin mir nicht sicher ob wir dasselbe Problem haben. Bei mir tritt es wie gesagt bei einer speziellen App immer auf.
 
A

AlteSchwedin

Fortgeschrittenes Mitglied
@illerracer Ist der Klang-Unterschied bei dir ähnlich? Bei Sprache und Schlagzeug fällt es mir besonders deutlich auf.
Mit C.03 war mein erstes Video aber jetzt einmal in Ordnung (für 96kbit/s).
 
R

Retrostage

Neues Mitglied
Es hat sich auf jeden Fall etwas geändert. Bei mir werden jetzt z.B. 92,7kbit AAC angezeigt. Was auf eine dynamische Audiorate hindeutet. Wissen tu ich es allerdings nicht. Habe jetzt wenig Beispiele, wo ich es gegenüber der vorherigen Version testen könnte. Empfinde den Ton als ok. Würde aber lieber gern selbst wählen.