[A510] CM10.2 -> hängt in Cynagenmod Startanimation

  • 2 Antworten
  • Neuester Beitrag
Diskutiere [A510] CM10.2 -> hängt in Cynagenmod Startanimation im Root / Custom-ROMs / Modding für Acer Iconia A510 im Bereich Acer Iconia A510 Forum.
aklue

aklue

Ambitioniertes Mitglied
Hallo,

habe gesucht, aber keine für mich funktionierende Antwort gefunden.
Hier die Ausgangslage:

Habe CWM 6.0.1.9 drauf und mir die diese

[NIGHTLY] [ROM] [4.3.1] Cyanogenmod 10.2 for Acer A510 [UNOFFICIAL] [STABLE]

Rom drauf gepackt.

Anschließend mir folgende

Gapps [FULL COMPLETE 4.3 PACKAGE]

installiert.

Starten usw. hat alles wunderbar funktioniert - nur hatte sich permanent "Google Tastatur" geschlossen und somit war das Ganze irgendwie natürlich unbrauchbar, da ich ja nichts eingeben konnte.
Warum auch immer bin ich dann auf die Idee gekommen, andere Gapps zu versuchen und habe mir auf der oben verlinkten Seite dann
die
FULL MODULAR 4.3 PACKAGE vom 24.10.2013 gezogen und auch auf den internen Speicher geschoben.
Die vorherige "Full complete" habe ich gelöscht.

Jetzt habe ich das Problem, dass das Tablet nicht mehr startet.
Es hängt permanent bei der Cynagenmod Startanimation mit dem sich drehenden "Pfeil".

System wipe / cash wipe bringt alles nichts....erneutes Aufspielen der CM 10.2 und der vorhandenen Gapps bringt auch nichts..hin und wieder kommt ein "Aktualisiere Android"
"starting apps" und hängt dann dort fest...

Mein Problem:

Ich kann leider keine anderen Roms aufspielen, da ich keine VErbindung zum PC herstellen kann und die externe SD Karte leider unbrauchbar ("can`t mount") ist.

Wie kann ich das Ganze jetzt umgehen?

Ins CWM komme ich. Das Tablet wird via ADB nur als offline erkannt, wenn ich es bis zum Hänger laufen lasse und anschließe.

Was kann ich tun?
 
Zuletzt bearbeitet:
R

rcmax6696

Ambitioniertes Mitglied
Hi geh mal an den Rechner und weis die ADB Treiber neu zu wenn das tablet angeschlossen ist im recovery mode bzw im sideload (Geräte manager/ Treiber aktualisiern / manuell / Treiber aus einer Liste auswählen und Android device und dann ADB interface

Sollte funktionieren dann wenn nicht hab ich leidervauch keine Idee dazu
 
aklue

aklue

Ambitioniertes Mitglied
Problem dank rcmax6696 in dem Thread gelöst!


"format system" hat mich die ROM erneut ohne Probleme aufspielen lassen und lädt jetzt auch bis zum "Desktop"!

Nochmals vielen Dank für die Hilfe! :)