CM14 für HDX erschienen

  • 22 Antworten
  • Neuester Beitrag
Diskutiere CM14 für HDX erschienen im Root / Custom-ROMs / Modding für Amazon Fire HDX 7 (THOR) im Bereich Amazon Kindle Fire HDX 7 (THOR) Forum.
G

GT725

Stammgast
C

cl-i

Fortgeschrittenes Mitglied
Cool, wir sind nun offiziell unterstützt !!
 
G

GT725

Stammgast
Jetzt muss es nur noch eine Twrp Version geben die uns unterstützt, bei HDx 8.9(Apollo) funktioniert es ja schon
 
G

GT725

Stammgast
Damit hängt es bei mit beim grauen Logo fest, auch mit der neuen Twrp Version leider. Funktioniert es bei die?
 
G

GT725

Stammgast
neuste TWRP Version 3.0.3-1 aufgespielt
Daten Formatiert; Erweitertes Löschen (alles ausgewählt); Werkseinstellungen
CM 14.1 installiert vom 20.12.2016 und Gapps Mini im Anschluss installiert,
Kindel hängt beim grauen Logo Fest nach 5 Minuten Kindel neugestartet und CM 13 wieder aufgespielt
.3.2.3 Bootloader
 
C

cl-i

Fortgeschrittenes Mitglied
.. komme leider derzeit nicht zum Spielen :)
Am besten an der Diskussion bei xda dran bleiben und dann hoffen, dass es bald funzt.
 
C

cl-i

Fortgeschrittenes Mitglied
So, nun läuft es!
Habe das modifiezierte TWRP 3.0.3-1 hier geladen und installiert,

[RECOVERY][UNLOCKED BL] TWRP 3.0.3-1

und dann das CM14.
Einmal gebootet und danach die OpenGapps nano hinterher installiert.
Alles prima!

 
G

GT72501

Neues Mitglied
Ich weiß nicht was ich falsch mache, bei mir bleibt er beim grauen Logo hängen
 
C

cl-i

Fortgeschrittenes Mitglied
Hast du evtl. noch nicht den "ersten" Bootloader drauf ? Weiss die Version gerade nicht, aber es ging auch anfangs mit 3.2.3 oder so.
 
C

cl-i

Fortgeschrittenes Mitglied
mal probiert nur das CM14 ohne Gapps zu installieren? Da scheint es nämlich Probleme zu geben weil die Partitions nicht mehr groß genug sind für all die segenreichen Helferlein von Google. Ich installier immer PICO und hol mir den Rest aus dem Play-Store.
 
G

GT725

Stammgast
Ja habe auch schon versucht nur die CM version zu installieren, bringt aber leider nur den selben Erfolg des grauen Logos...
 
C

cl-i

Fortgeschrittenes Mitglied
ok, also wird das OS nicht gestartet (das erste LOGO ist vom ROM).

Ist was beim Unlock des Bootloaders schief gegangen? Hatte ich auch schon !!
Am besten den Schritt mit dem unlock übertragen per Fastboot noch mal wiederholen. Dort steht dann in grün auf dem Tablet "unlocked" !!

Die Fastboot-Abfrage der Entsperrung ist nicht aussagekräftig.
 
G

GT725

Stammgast
Mh hätten dann nicht die anderen Roms bis cm 13 auch rum spacken müssen? Ich versuche es morgen nochmal, danke für den Tipp
 
C

cl-i

Fortgeschrittenes Mitglied
Ich konnte zuletzt 2x nach Austausch des Bootloaders booten, bevor ich die Unlock-Prozedur danach gemacht hatte !!
 
G

GT72501

Neues Mitglied
Verstehe ich grade nicht, stehe auf dem Schlauch
 
C

cl-i

Fortgeschrittenes Mitglied
laut Anleitung soll man nach Einspielen des neuen Bootloaders und TWRP erst wieder ein OS booten können, nachdem der Bootloader entsperrt wurde.
Das 3.2.8 hat aber definitiv noch gebootet danach. Ich glaub beim 4.5.2 gings nicht mehr.
Aber nicht dein Problem noch die Lösung.
Hast du immer artig vor dem Flash ein Wipe mit allem ausser SDcard gemacht?
 
G

GT725

Stammgast
Danke das war die richtige Vermutung, es hat Funktioniert
 
C

cl-i

Fortgeschrittenes Mitglied
Also lass uns mal zusammen fassen, damit der nächste mit einem solchen Problem es leichter hat:

CM14 bootete nicht, blieb beim 1. Fire-Logo hängen.
CM13 allerdings ging problemlos.

Ursache : Bootloader war (obwohl vermutet) nicht entsperrt.

Korrekt ?