Retsel TRWP

  • 1 Antworten
  • Neuster Beitrag
O

overx

Neues Mitglied
Threadstarter
Ich habe TWRP 2.4.4.0 und damit kann ich cm-10.2.1-tf300t.zip problemlos flashen.
Und alles funktioniert.
Versuche ich aber android 4.4.4 zu flashen, was nur mit TWRP grösser als 2.5 funktionieren soll, da fangen meine Probleme an.
Mit openrecovery-twrp-2.6.3.0-tf300t-4.2.blob sehe ich nur doppelte display und openrecovery-twrp-2.6.3.0-tf300t-JB.blob fragt immer nach password und ohne wird sdcard nicht gemountet.
Kann mir jemand weiterhelfen ?

Bootloader:
Bei start wird "Device is UnLocked" angezeig, aber fastboot sagt das:
fastboot getvar all
(bootloader) version-bootloader: 1.0
(bootloader) version-baseband: 2.0
(bootloader) version: 0.4
(bootloader) serialno: 015xxxxxxxxxxxxx
(bootloader) mid: 001
(bootloader) product: Cardhu
(bootloader) secure: yes
(bootloader) unlocked: no
(bootloader) uart-on: yes
(bootloader) partition-size:bootloader: 0x0000000000800000
(bootloader) partition-type:bootloader: basic
(bootloader) partition-size:recovery: 0x0000000000800000
(bootloader) partition-type:recovery: basic
(bootloader) partition-size:boot: 0x0000000000800000
(bootloader) partition-type:boot: basic
(bootloader) partition-size:system: 0x0000000030000000
(bootloader) partition-type:system: ext4
(bootloader) partition-size:cache: 0x000000001ac00000
(bootloader) partition-type:cache: ext4
(bootloader) partition-size:userdata: 0x00000006e5680000
(bootloader) partition-type:userdata: ext4
all:
finished. total time: 0.105s
 
Oben Unten