P9000 [Flash] Startet nach Flash nicht mehr

  • 33 Antworten
  • Neuester Beitrag
Diskutiere [Flash] Startet nach Flash nicht mehr im Root / Custom-ROMs / Modding für Elephone P9000 im Bereich Elephone P9000 Forum.
P

peter.c

Neues Mitglied
Hallo,

ich habe (nach Anleitung) das ROM "Rodriguezstyle" geflasht. Hat auch gut geklappt aber leider wurden die Kontakte nicht synchronisiert.

Also wollte ich das "Eragon" ROM versuchen. Leider ist das Flashtool dabei hängen geblieben bzw. abgestürzt. Zwar konnte ich TWRP 3.02.1 noch flashen, aber dies konnte "Cache" nicht mounten. Im nächsten Versuch habe ich das Recovery von Cyanogenmod versucht. Flashen hat geklappt, aber auch hier konnte "Cache" nicht gemountet werden und ich konnte das Handy zigfach ein und aus schalten. Bis ich es dann mal einige Stunden liegen lies (man muß ja auch mal arbeiten:).

Versuche ich jetzt für das Flashtool etwas zu machen, bekomme ich die Fehlermeldung "BROM ERROR: STATUS_PRELOADER_INVALID (-107354212)".

Jetzt geht im Augenblick (fast) gar nix. Es geht nicht mehr an. Nur wenn ich es an den Computer hänge wird es Gerätemanager erkannt (Mediathek USB Port COM4). Allerdings kommt trotzdem der Fehler im Flash Tool und auch ADB erkennt kein Gerät.

Ich habe alles mit verschiedenen Kabeln an zwei verschiedenen Windows 10 Rechnern versucht.

Was (außer ein neues Telefon kaufen) kann ich tun???

Vielen Dank und viele Grüße,

Christian
 
Falsche Uhrzeit

Falsche Uhrzeit

Ehrenmitglied
Lade dir erst einmal ein Original Stock ROM herunter.

Flash Tool Starten
Scatter auswählen
Stock ROM auswählen
Nur Preloader & Recovery
"Download starten"
Ausgeschaltetes Handy mit USB-C Kabel anstecken
"Flash" durchlaufen lassen
Danach diese Prozedur mit der Kompletten Stock ROM erneut nach flashen

Geht es wieder, wird es im Flashtool richtig erkannt?
JA, Herzlichen Glückwunsch

NEIN, dann weiter

Flash Tool Starten
Scatter auswählen
Stock ROM auswählen
Nur Preloader & Recovery
"Download starten"
Ausgeschaltetes Handy mit Power und Volum Up (+) starten (lange drücken >10 Sek.)
Telefon mit USB-C Kabel anstecken
"Flash" durchlaufen lassen
Danach diese Prozedur mit der Kompletten Stock ROM erneut nach flashen wie folgt
Scatter auswählen
Stock ROM auswählen
"Download starten"
Ausgeschaltetes Handy mit USB-C Kabel anstecken
"Flash" durchlaufen lassen

Geht es wieder, wird es im Flashtool richtig erkannt?
JA, Herzlichen Glückwunsch


NEIN, dann weiter


Flash Tool Starten
Scatter auswählen
Stock ROM auswählen
Nur Preloader & Recovery
"Download starten"
Angeschaltetes Handy mit USB-C Kabel anstecken
Power und Volum Up (+) drücken (lange drücken >10 Sek.), bis der Balken auf 100% geht
Danach Power und Volum Up (+) drücken (lange drücken >10 Sek.)
Flashen

Danach diese Prozedur mit der Kompletten Stock ROM erneut nach flashen wie folgt
Scatter auswählen
Stock ROM auswählen
"Download starten"
Ausgeschaltetes Handy mit USB-C Kabel anstecken
"Flash" durchlaufen lassen

Viel Erfolg!
 
P

peter.c

Neues Mitglied
@Falsche Uhrzeit

Super! Vielen Dank!

Gleich der erste Vorschlag hat mein Problem gelöst. Ich habe das Recovery und den Preloader immer nur einzeln versucht.

Viele Grüße,

Christian
 
G

Gordomir

Neues Mitglied
Hallo Leute. Ich habe nach einem Displaytausch nach der Anleitung aus dem Netz das Elephone P9000 Rom von firmwarefiles.com geflashed. Hat auch wie in der Anleitung funktioniert aaaaber..... Nun lässt sich das Handy nicht mehr einschalten. Es reagiert auf nichts mehr. Das Flashtool erkennt es auch nicht mehr. USB wird auch nicht erkannt. Was kann ich tun. Vielen Dank für Eure Hilfe.
 
G

Gordomir

Neues Mitglied
@Falsche Uhrzeit
Hallo. Habs soweit hinbekommen dass ich wieder was raufladen kann. Leider funktioniert keine der ROMs die ich downgeloadet hab. Wisst ihr woher ich eine zuverlässige ROM bekomme? Am liebsten wäre mir gleich Cyanogen. Vielen Dank
 
E

eathurr

Neues Mitglied
Hallo liebe com,

ich habe seit gestern Probleme mit meinem Elephone P9000. Ich wollte ein Update von Elephone installieren und bin im recovery gelandet ohne dass etwas passiert, dann entschied ich mich das Gerät zu rooten und eine custom rom zu installieren.
Das rooten ging reibungslos. Habe auch eine TWRP recovery 3.0.0.0 drauf geflashed mit der ich auch ein Systembackup erstellt hatte bevor ich eine custom rom flashte. Das flashen der Eragon 4.7 ging (eigentlich) ohne Probleme (keine Fehlermeldung o.ä.), allerdings kommt dann das Gerät in den Bootloop und eine Backup wiederherstellung funktioniert nicht, wenn ich ein Backup wiederherstelle bleibt das Gerät auch beim Elephone logo (animiert) hängen....
Ein Factory reset (eMMc) steht ebenfalls nicht zur Auswahl wenn ich pow- + power button drücke.
Ich habe noch Zugriff auf den Internen Speicher des Gerätes wenn ich das Gerät im Recovery boote kann ich noch andere ROM Zip's drauf ziehen, allerdings hatte ich schon 3 verschiedene ROMs ausprobiert auch eine StockROM leider ohne erfolg...
Eine Recovery von TWRP kann ich nicht flashen da das Flash Tool aus irgend einem Grund nicht klappt, wenn ich das Gerät ausschalte und mit dem PC (Flash tool) verbinde geschieht gar nichts obwohl alle Treiber vorhanden sind....

Ich bin sehr verzweifelt...das rooten des Samsung Galaxy S7 Edge ging reibungslos und funktioniert alles ohne Probleme, aber das Elephone macht gewaltigen Ärger....ich hoffe dass mir jemand helfen kann...
 
Falsche Uhrzeit

Falsche Uhrzeit

Ehrenmitglied
Hallo @eathurr

Willkommen bei A-H.de, im Elephone Bereich!
Themen mit [Hilfe] ... sind bei uns nicht erwünscht, bitte lies dazu auch: Wichtig - Bitte lesen: Android-Hilfe.de Forenregeln / Verhaltenstipps für Mitglieder

Auswahl des richtigen Unterforum:
Zur besseren Übersicht sind die Haupt-Kategorien in verschiedene Unterforen gegliedert. Wenn ihr ein neues Thema eröffnen möchtet, achtet auf die Wahl des richtigen Unterforums.
und

Thementitel:
Wenn die Überschrift das Problem aussagekräftig beschreibt, ist eine schnelle Antwort wahrscheinlicher. Bitte formuliert den Thementitel so, als ob ihr selber per Suchfunktion danach suchen würdet. Der Thementitel sollte z.B. das Modell sowie eine kurze, treffende Beschreibung des Problems beinhalten. User mit gleichen Problemen finden das bestehende Thema so wesentlich schneller.
Dein Thema habe ich in den richtigen Bereich verschoben.
Hier im Root/Flash/Coustem Bereich bist du besser aufgehoben.

Im Post#2 gibt es Lösungsansätze für dein Problem!

TWRP 3.0.0.0 ist überhaupt nicht mehr aktuell, und verursacht nur Fehler!

Schaue hier nach einer Original FW: Original Firmwares für Elephone P9000 & P9000 Lite [Übersicht & Download]
Flashe sie danach: P9000 - [Anleitung] - Flashen einer Custom ROM
Recovery zum Flashen gibt es diese hier: P9000 - [Recovery] TWRP Recovery P9000 (Sammelthread)

Bei weiteren Fragen zum Thema, stehen dir sicher gerne einige Unser, und meinerseits zur Verfügung.

LG - Falsche Uhrzeit
 
Zuletzt bearbeitet:
E

eathurr

Neues Mitglied
@Falsche Uhrzeit es tut mir Leid dass ich das im falschen Unterforum gepostet habe. Ich habe die SuFu benutzt bin allerdings zu keinem Ergebniss gekommen, da die meisten Tuts nur aufs flash tool fixiert sind aber ich kann mit Fladh tool nichts anfangen da das Gerät nicht mit dem PC bzw dem Programm nicht kooperiert...

Edit: ich gehe jetzt die sachen aus dem Post#2 durch und melde mich erneut...
 
Falsche Uhrzeit

Falsche Uhrzeit

Ehrenmitglied
Im Post#2 gibt es Lösungsansätze für dein Problem!

Auch wenn das Telefon im ersten Moment nicht erkannt wird.

LG
 
G

gremana

Neues Mitglied
@Falsche Uhrzeit

Dankeschön Punkt 2 hat bei meiner Bekannten geholfen.:thumbsup:

Ich hab alles mögliche vorher ausprobiert...ihr P9000 zuckte nichtmal und der PC zeigte kein P9000 an...jetzt zeigt das Phone zumindest wieder das laden an...mal sehen ob es hilft ;)

Aber dank Deiner Hilfe bin ich nur soweit gekommen
 
F

FredMan95

Neues Mitglied
Hallo liebe Leute,
ich glaube ich habe es geschafft, mein P9000 zu schrotten.
Eigentlich wollte ich mir heute die CM 13 auf mein Gerät flashen.

Habe zu allererst die Recovery installiert. Dabei scheinbar etwas nicht beachtet.
Nachdem ich im Bootloop festhing, habe ich erstmal über adb meine Daten gesichert und wollte
dann auf das StockROM 20160315 zurück. Habe mir das ROM heruntergeladen und per SP-Flashtool per
"Download only" kopiert. Keine Fehlermeldung, kein Error.

Nach trennen des USB-Kabels wollte ich das Gerät starten und es passiert - nichts!
Aber wirklich absolut garnichts. Egal mit welcher Tastenkombination, egal wie lange ich die Knöpfe halte. Es
passiert wirklich garnichts.

Habe versucht ein anderes Recovery zu flashen und noch einmal von vorn anzufangen, aber nichtmal das
SP-Flashtool erkennt das Gerät.

Was sagen die Profis hier unter euch? War's das mit meinem Ele P9000 oder hat noch jemand von euch einen schlauen
Rat auf Tasche?
Habe auch schon vermutet, dass vielleicht der Akku leer sein könnte. Habe das Gerät zum Spaß mal für ne halbe Stunde
ans Netzteil gehängt. Aber auch danach ist nichts passiert. Das Display zeigt auch beim Laden keinen Fortschritt an. Es bleibt einfach schwarz, wie meine Laune....
Naja, das kommt davon, wenn man immer mehr will, als das System kann.

Ich freue mich auch vielleicht trotzdem hilfreiche Kommentare.

Gruß
Freddy
 
Falsche Uhrzeit

Falsche Uhrzeit

Ehrenmitglied
F

FredMan95

Neues Mitglied
@Falsche Uhrzeit , erstmal vielen Dank für die Antwort und für das Verschieben meines Posts. Hätt' ich mal die SuFu benutzt.. naja.

Zu deiner Frage, warum ich das alte ROM aufspielen wollte: Das hab ich schonmal geflashed und es hatte eigentlich keine zicken gemacht. Dachte altbewährtes hält länger.

Also, deine Tipps aus #Post2 haben mir zumindest schon mal etwas geholfen. Punkt zwei, mit der den Knöpfen halten brachte mir den Erfolg, dass das Telefon zumindest am Rechner wieder erkannt wird.
Allerdings spuckt mir das Tool jetzt folgende Fehlermeldung aus:

BROM ERROR: STATUS_EXT_RAM_EXCEPTION (-1073414139) [HINT]-
Auch Methode drei hat keine Lösung gebracht.
Ich lade jetzt noch mal ein anderes ROM. Vielleicht funktioniert das ja.

Die Fehlermeldung sagt ja irgendwas mit "RAM". Das ist ja meist nicht so gut, würde ich jetzt mal mit meinem Halbwissen aus der Smartphonewelt behaupten.

Gruß
Freddy
 
Falsche Uhrzeit

Falsche Uhrzeit

Ehrenmitglied
Soweit alles erledigt?

Falsche Uhrzeit schrieb:
Lade dir erst einmal ein Original Stock ROM herunter.

Flash Tool Starten
Scatter auswählen
Stock ROM auswählen
Nur Preloader & Recovery
"Download starten"
Ausgeschaltetes Handy mit USB-C Kabel anstecken
"Flash" durchlaufen lassen
Danach diese Prozedur mit der Kompletten Stock ROM erneut nach flashen
 
F

FredMan95

Neues Mitglied
Hey @Falsche Uhrzeit

grandios, was du mit deinen Tipps doch so alles bewirken kannst. Also die dritte Methode, mit aktuellster Stock-ROM hat funktioniert!
Danke dafür. Würde dir gern ein Bier ausgeben dafür, haha. Hast ja quasi mein Handy gerettet. :thumbsup:

Läuft jetzt mit der 2017er ROM, SU und Xposed.
Dabei bleibt es auch erstmal!

Gruß
Freddy
 
axel66

axel66

Ambitioniertes Mitglied
ok es geht gar nix bei mir...frage mich wie das funktionieren soll wenn das Handy sich nicht muckt....:confused2:
 
Zuletzt bearbeitet:
Falsche Uhrzeit

Falsche Uhrzeit

Ehrenmitglied
Handy voll aufladen, und an den PC stecken.
Ertönt dann ein Windows Ton?

Wenn nicht dann weiter mit dem Parts aus Post# 2

Gruß, F.U
 
axel66

axel66

Ambitioniertes Mitglied
Hab ich ja gemacht... Handy war voll aufgeladen nur egal welche Part ich mache es tut sich nichts...Ja der Windows Ton ertönt sobald ich das Handy an den PC stecke. Unter Geräte Manager - Anschlüsse steht Media Tek DA USB VCOM (Android) ( COM4)