1. blechdepp, 18.09.2013 #1
    blechdepp

    blechdepp Threadstarter Ambitioniertes Mitglied

    Kommt das jemandem bekannt vor?

    "Error: Unable to mount the loop device!"

    Dies ist eine Fehlermeldung im Terminal Emulator, wenn ich versuche, mein Ubuntu Image auf dem Nexus 7 LTE Tablet zu starten mit der App "Kompletter Linux-Installer.

    Mit dem Nexus 4 lief es problemlos mit dem franco.Kernel-Milestone.1.

    Gibt es schon einen Kernel, der das Loop device unterstuetzt?

    Hat jemand schon ein bisschen mit Linux auf dem Teil herum experimentiert?

    Vielleicht melden sich ja mal die "Experten" zu Wort ... :rolleyes2:
     
  2. cinq, 18.09.2013 #2
    cinq

    cinq Neues Mitglied

    ich hatte hierfür "Debian Kit for Android" Debian Kit for Android verwendet (Notiz, download link zum shar stimmt nicht, manuell anpassen)
    Es gab keine Probleme. Busybox hatte ich vorher schon drauf.
    Spontan kann ich nicht sehen, wie es gemounted wird (kein fstab/mtab, kein proc usw)

    Eine kurze Suche gibt einen Tipp bezüglich des Filesystems deines Images, vielleicht hilft das? Linux on Android - Can You? | GeekPeek.Net

    Der ursprüngliche Beitrag von 12:10 Uhr wurde um 12:33 Uhr ergänzt:

    In der FAQ findet sich auch eine Anleitung wie man ext2 nach ext3 wandelt

    Linux-on-android / Wiki / General FAQ
     
    blechdepp bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Nexus 7 system Zugriffsrechte falsch -> Bootloop? Root / Custom-ROMs / Modding für Google Nexus 7 (2013) 08.11.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. unable to mount the loop device

    ,
  2. unable to mount loop device android

    ,
  3. unable to mount loop device

    ,
  4. unable to mount the loop device complete linux installer,
  5. mounting unable mount the loop device,
  6. linuxinstaller unable to mount loop device,
  7. android linux.img error unable to mount the loop device,
  8. android unable to mount loop device,
  9. unable to mount loop device when installing backtrack,
  10. unable to mount the loop devicr,
  11. complete linux installer unable to mount loop device,
  12. error unable to mount the loop device android
Du betrachtest das Thema "Error: Unable to mount the loop device! - Kompletter Linux-Installer" im Forum "Root / Custom-ROMs / Modding für Google Nexus 7 (2013)",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.