HTC ONE Recovery Modus wird übersprungen

  • 10 Antworten
  • Neuester Beitrag
Diskutiere HTC ONE Recovery Modus wird übersprungen im Root / Custom-ROMs / Modding für HTC One (M7) im Bereich HTC One (M7) Forum.
freneter

freneter

Fortgeschrittenes Mitglied
nabend..hab ein riesen Problem und weis nicht mehr weiter....

Habe die ViperONE ROm drauf, gestern gabs nen Update...geladen, geflashed, nach dem start kam jetzt immer "Der Prozess "com.android.systemui" wurde beendet.. Einfach mit ok bestätigt, dann lief es. Allerdings war der Hintergrund nun wieder der Standarthintergrund...sonst nix auffälliges gemerkt..

Erstmal nen Backup per "TWRP" gemacht...

Anschließend wollte ich den Kernel neu installieren, evtl. hätte das den Fehler behoben...Aktueller ELementalX Kernel...

Jetzt kommt das große Problem...



Gleiche Bild wie vorher, aber ich habe nur ca. 30 sekunden, dann startet es wieder neu...Kurz nachdem unten steht "Bereite Simkarte vor...." und "Kernel settings applied"...

Dann startet er neu , bis zum "Htc ""quietly brilliant""" Logo und bleibt dann stecken...

Per tasten kombination komm ich in den Bootloader, was mir leider nix nützt...
Per Fastboot kann ich nix installieren, es kommt immer eine "Failed" nachricht, wenn er etwas installieren will ( z.B. erneute instalation von TWRP )...
Das riesige Problem ist aber, dass ich nicht mehr in TWRP rein komme, es kommt kurz das Logo/Startscreen und wird dann einfach übersprungen und startet wieder neu und bleibt wieder stecken...

Habe auch schon alles mögliche in den "Venom Tweaks" geändert ( zb. apply kernelsettings at start ). Hat aber alles nix gebracht..

Dann per Bootloader auf "Factory reset" geklickt, dann will er in Recovery-Mode (TWRP) und überspringt es wieder, wie oben schon beschrieben...

Weis nicht was ich noch tun könnte....


UNlocked Bootloader
TWRP Version 2.6.33, aktuellste fürs ONE
Am USB 2.0 und 3.0 probiert..
Win 8
Auch per "All in one kit" versucht...
 
onesvip

onesvip

Stammgast
Dann Flash mal das Recovery neu, und Flash dann nochmal die Version Viper, die vor dem Update drauf war.

Ich hatte auch ViperOne 6.1 drauf, hab dann das Update auf 6.2 gemacht. Danach kam com.Android.systemui wurde beendet. Hab dann ein Backup gemacht, 6.1 neu installiert und Data wiederhergestellt. Läuft perfekt.
 
freneter

freneter

Fortgeschrittenes Mitglied
HI, also TWRP geht garnicht mehr..CWM geht, aber leider kann ich damit ja nicht die Backups von TWRP einspielen...

Hatte es so versucht...TWRP neu geflashed....stürzt immer noch ab...
CWM geflashed...läuft...

TWRP nochmal geflashed.....stürzt immer noch ab...

Nun habe ich CWM drauf und des läuft...

Habe sogar schon 6.0 drüber geflashed, hat aber nix gebracht, geändert hat sich leider nix...

Werde es gleich wohl mal komplett platt machen müssen...

-------------------------------------
edit: habe nun einen "wipe data/factory reset" über CWM gemacht...
Tut sich aber leider nix...


Kann man es auch komplett löschen, inkl aller daten?
Denn die apps wurden jetzt per wipe data/factory reset nicht gelöscht...
 
Zuletzt bearbeitet:
Røøki

Røøki

Stammgast
Schon mal...

fastboot flash recovery xxxxx.img
fastboot erase cache

... probiert?
 
I

iPasta

Stammgast
Welche twrp Version(en) hat du versucht zu flashen?

Gesendet von meinem HTC One mit der Android-Hilfe.de App
 
freneter

freneter

Fortgeschrittenes Mitglied
Røøki;7612561 schrieb:
Schon mal...

fastboot flash recovery xxxxx.img
fastboot erase cache

... probiert?
Habe ja keine .img um sie flashen zu können, TWRP hat keine erstellt..


iPasta schrieb:
Welche twrp Version(en) hat du versucht zu flashen?

Gesendet von meinem HTC One mit der Android-Hilfe.de App
DIe gleiche, die vorher drauf war und funktioniert hatte...V2.6.3.3...habe sie per fastboot und auch einmal über die ViperRom-ZIP installiert, keine veränderung...
Mit V 2.7 solls ja wohl probleme geben..

edit-edit: hab nun mal mit V2.6.3.2 versucht, leider das selbe...
 
Zuletzt bearbeitet:
I

iPasta

Stammgast
Was rookie geschrieben hat ist ja der Befehl um twrp zu flashen. Wie machst du das denn? Bei der 2.7 gibt's wohl das Problem dass das Smartphone im recovery nicht geladen wird. Wenn der Akku also voll ist kannst es ja mal mit der 2.7 probieren. Was für einen Fehler bekommst du denn eigentlich?

Gesendet von meinem HTC One mit der Android-Hilfe.de App
 
freneter

freneter

Fortgeschrittenes Mitglied
Auch 2.7 hat nicht funktioniert...

Wollte ne ander ROM drüber flashen, beim ersten mal gings, startete aber nicht...

Beim 2. mal flashen brach er immer wärend der installation ab...

Also blieb nur noch der "System wipe" und die neue rom per sideload drauf zu flashen...

und TADAAAAAAAAAAAA

ERFOLG

Nun geht alles wieder, aber natürlich ist ALLES WEG...

Vielen dank für eure hilfe!!!
 
Schaeferreiner

Schaeferreiner

Guru
freneter schrieb:
Habe ja keine .img um sie flashen zu können, TWRP hat keine erstellt..
TWRP erstellt kein *.img sondern kommt selbst als solches (openrecovery-twrp-2.6.3.3-m7.img). Vermutlich hast du die Dateiendungen in deinem Explorer ausgeblendet. Geh mal in der Systemsteuerung auf "Ordneroptionen" und entferne das Häkchen bei "Erweiterungen bei bekannten Dateitypen ausblenden", dann werden dir die Endungen angezeigt. Das ist wichtig, damit du nicht au Versehen mal eine falsche Datei flashst. Ist ohnehin fraglich, wie du das Recovery ohne richtige Benennung auf dein Gerät bekommen hast....
 
freneter

freneter

Fortgeschrittenes Mitglied
kam da durcheinander mit den befehlen...ohne endung wäre das alles ja eh kaum möglich gewesen^^

Wie gesagt, läuft jetzt alles wieder..