Xposed Framework für das ONE M8"S"?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Xposed Framework für das ONE M8"S"? im Root / Custom-ROMs / Modding für HTC One (M8s) im Bereich HTC One (M8s) Forum.
LarryVanLobster

LarryVanLobster

Fortgeschrittenes Mitglied
Hallo Liebe Community,
Ich habe eine frage undzwar ist das one m8s schon kompatibel mit
xposed framework?


Danke schonmal im vorraus
 
eltasmanico

eltasmanico

Fortgeschrittenes Mitglied
Also ich nutze es schon seit Wochen
 
fegerman

fegerman

Erfahrenes Mitglied
Moin Leute, kurze Frage, welchen installer habt ihr denn genau geflashed? Bekomme irgendwie bei arm64 Probleme die sdk passt nicht oder is ist nicht kompatibel mit arm64-v8a.
 
yuri1000

yuri1000

Ambitioniertes Mitglied
Hallo,

wahrscheinlich hast Du schon selbst die Lösung herbei geführt.

Alternativ alle Infos dazu:

Das HTC M8s hat ne 64 Bit Einheit. Du musst also zuerst
mit z.B. TWRP Xposed flashen.

Die derzeit aktuellste Version
kannst Du via Google finden.

xposed-v85-sdk23-arm64.zip

Nach der Installation
- Wipe Dalvik / Cache

Dann neu starten.
Das Booten kann sehr lange dauern (bei mir ca. 5 Min), also keine Panik.

Unter Android :

Nun die App installieren.
Auch hier hilft Google weiter.

XposedInstaller_3.0_alpha4.apk


Anschließend die App starten.
Nun auf FRAMEWORK klicken.

Wenn die Installation erfolgreich war steht in grüner Schrift

* Xposed FRAMEWORK Version 85 active*



Bei mir läuft alles sauber. Teste noch die Sense Toolbox.


PS:

Meine Dateien stammen für Android 6
(nicht 5)