HTC M9 Custom Rom Problem

  • 10 Antworten
  • Neuester Beitrag
Diskutiere HTC M9 Custom Rom Problem im Root / Custom-ROMs / Modding für HTC One M9 im Bereich HTC One M9 Forum.
S

SQD

Neues Mitglied
Hallo Gemeinde,

ich habe auf mein HTC M9 den Aktuellen Rom von Leedroid druaf gepielt das Rom hat soweit auch funktioniert.
Ich habe mir mal vorgenommen das für mich alt bekannte Venom mal auszuprobieren.

Gesagt getan, Venom läuft auch Problemlos...bis das Gerät in Standby fährt, wenn ich dann doppelt auf das Display tippe vibriert es kurz und dann fährt das handy runter und dann wieder hoch.

Das selbe Problem habe ich mit der Revolution Rom, genau das selbe Problem.

Jetzt habe ich wieder Leedroid drauf und es läuft damit aber ganz normal.

Kann das einer von euch deuten woran sowas liegen kann?

Der Bootloader ist freigeschaltet quasi unlock und PVT S-ON

Alle Roms die ich benutzt habe sind aktuell für den HTC M9, und Insatlliert habe ich das über den Bootlader TWRP (auch aktuell).


Ich bitte um eure Hilfe so das ich ein anderes Rom nutzen kann.

Vielen Dank
SQD
 
Sh0X31

Sh0X31

Enthusiast
Hallo,

willkommen bei Android-Hilfe.de. Hast du Viper v2 geflasht?

Grüße
Mert
 
S

SQD

Neues Mitglied
Hi,

V2 flashen? sagt mir jetzt so nichts...

Hast du vielleicht ein Link wo ich mir das mal durchlesen kann?

Wenn du eine Kurzanleitung hast wäre ich auch Dankbar.


Zusatzinfo: Wenn du Viper 2.1xxx meinst ja diese habe ich geflasht, also was aktuell zu bekommen war (gestern Abend noch)
Gruß
SQD
 
R

rolkeg

Ehrenmitglied
Du hast wahrscheinlich noch die 1.32 Firmware drauf. Das passt mit der aktuellen Viper nicht. Hast du beim flashen der Rom auch die Option auf 1.32 ausgewählt ?


Mit der Viper 2.x ist es ratsam, auch auf die Firmware 1.40 zu aktualisieren. Dann brauchst du aber S-off.
 
S

SQD

Neues Mitglied
OK

Also bei der Viper ROM habe ich wohl die Option nicht ausgewählt, vielleicht liegt es da dran, das kann ich heute noch mal versuchen.

Gibt es denn eine Möglichkeit S-on auf S-off zu switchen?

Ich hatte vor einiger Zeit ja dir ROM drauf von Viper da hatte ich keine Probleme, aber nach Leedroid wieder auf Viper und Prompt sind Probleme da, ich dachte es würde eventuel da drann liegen das Leedroid etwas verändert so das andere Roms Problme bekommen.

Also liegt es an der Installations art so das ich Probleme bekommen habe. Ist das so?

Vielen Dank für die info

Gruß
SQD
 
R

rolkeg

Ehrenmitglied
Mal von der Firmware abgesehen. Machst du auch Full-Wipe, wenn du die Roms flashst ?

S-off geht problemlos mit der Sunshine-App, was aber 25 Dollar kostet.
 
S

SQD

Neues Mitglied
Ja alle Roms habe ich immer mit Full-Wipe Installiert

OK schaue mir diese Sunshine-App mal an

Wie gesagt Probiere ich mal die Viper mit der von dir angegebenen Methode an (1,32 auswählen) und hoffe das es so klappt


Danke
SQD
 
S

SQD

Neues Mitglied
Hi,

Ja es hat geklappt mit dem 1,32 anklicken alles super vielen dank

Gruss
SQD
 
S

SQD

Neues Mitglied
Hi ich nochmal...

Die Viper Rom ist zwar drauf aber irgendwie habe ich zeitweise Probleme damit, es ist schon das zweite mal das ich mittendrin das Startbild erhalte.

Mit Startbild meine ich diesen Startmodus was nach jedem neuen Rom bzw. Neugerät erscheint und die Auswahl mit der Sprache beginnt und dann Wlan suche HTC backup etc etc ...

Ich habe jetzt über die SunShine.apk das Gerät auf S-Off gestellt.

Wäre jetzt ein neuer Rom mit 1.4xxx von nöten?

Gruß
SQD
 
Zuletzt bearbeitet:
R

rolkeg

Ehrenmitglied
Wenn du jetzt S-off hast, flashe die 1.40ger Firmware, dann die aktuelle Viper. Zur Sicherheit würde ich jetzt die Rom mit vorherigen Full-Wipe flashen.
 
S

SQD

Neues Mitglied
Die Firmware ist schon auf 1.40xxx

Ich werde gleich mal mich ran geben und Viper neu flashen.

Hast du eine Rom was du sonst empfehlen kannst?
Bei Viper stört mich das die immer noch die Software rendering nicht deaktiviert haben
 
Ähnliche Themen - HTC M9 Custom Rom Problem Antworten Datum
5
0