Gerät startet nicht

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Gerät startet nicht im Root / Custom-ROMs / Modding für HTC One X Plus im Bereich HTC One X Plus Forum.
L

Lalikowski

Neues Mitglied
Moin zusammen,

mein HTC ONE X + startet nicht mehr. Bleibt im Startbildschirm "HTC quietly brilliant" stehen. Lässt sich auch nicht mehr ausschalten.....

Habe im Netz irgend etwas von fastboot, usw. gelesen, kann damit aber nicht viel anfangen.....:-(.

Ich hoffe, dass ich bei Euch jemanden finde, der mir zu einem wieder normal funktionierenden Handy verhelfen kann.

Vielen Dank schonmal im Voraus

Andreas
 
S

serecords

Stammgast
Guten Morgen :)

Nun startet es denn einfach so nicht mehr?
Hattest du bei deinem Gerät schon mal irgendwann den Bootloader entsperrt?

Halte einfach mal die Einschalttaste gedrückt, dann geht es nach einigen Sekunden aus.
Wenn es dann auch nicht wieder startet, halte beim einschalten gleichzeitig die "leiser" Taste (Volume down) und die Einschalttaste gedrückt. So kommst du in den fastboot. Wenn du dort drin bist, poste mal alles was dort drin steht. Eventuell auch als Foto, wenn man das dann lesen kann.
 
L

Lalikowski

Neues Mitglied
Moin,

ich habe mit dem Gerät noch gar nichts gemacht, zumindest nicht wissentlich....:-(.

Habe das Menu öffnen können, Bild im Anhang. Mir sagt das alles nichts....

Vielen Dank

Andreas
 

Anhänge

S

serecords

Stammgast
Dein Bootloader ist entsperrt. Wenn du das gebraucht gekauft hast, hat man dir das wahrscheinlich verschwiegen... Wenn man das nicht weiß, dann kann sowas schon mal passieren.

Also lad dir mal das All in One Toolkit herunter, gibt es zum Beispiel hier in ner älteren Versionen:
http://www.chip.de/downloads/HTC-One-X-All-In-One-Toolkit_61209042.html

Wenn du das Tool startest, installiere dir mal die HTC Treiber.
Danach gibt es dort glaube ich irgendwo einen Menüpunkt, Bootloader schließen/sperren. Gibt es den nicht, melde dich nochmal.
 
L

Lalikowski

Neues Mitglied
...der Treiber scheint durchgelaufen zu sein, doch beim Bootloader findet er die Datei nicht, siehe Anhang.....:-(
 

Anhänge

S

serecords

Stammgast
Zieh dir den Data Ordner mal auf den Desktop als Kopie oder so. Dort machst du dann bei gedrückter umschalttaste einen rechtsklick rein. Dann müsste ein Punkt da sein, "Eingabeaufforderung hier öffnen" oder so ähnlich. Das anklicken. Dann boote dein Gerät in fastboot.

Dann gibst du ein

fastboot devices

Dort müsste dann deine Seriennummer und fastboot dahinter stehen. Wenn dem so ist, dann einfach

fastboot oem lock

Und schon ist dein Bootloader wieder geschlossen
 
L

Lalikowski

Neues Mitglied
Moin,

ich komme einfach nicht weiter.....:confused2: Glaube auch, dass der HTC-Treiber nicht installiert worden ist. Wenn ich das HTC anstecke wird ständig erfolglos versucht den Gerätetreiber zu installieren, siehe screenshot.
Im Gerätemanager ist auch ein Problem mit dem MTP-USB-Gerät verzeichnet.

Habe dann versucht, den HTC-Treiber aus All-in-One nochmals zu installieren, doch da passiert, außer dem Warnhinweis, dass dies unter Windows 8 nicht kompatibel ist, nichts weiter.

Wenn ich das HTC aus dem fastboot-Menu reboote, hoffe das ist der richtige Weg, kommt wieder nur der Startbildschirm "HTC quietly brilliant" und lässt sich danach weder ausschalten noch ist fastboot-Menu hochfahren......:sad:

Was mache ich bloß falsch?

Viele Grüße

Andreas
 

Anhänge

L

Lalikowski

Neues Mitglied
....nein eben nicht. Ich nutze Windows 7 ultimate 32 bit, dennoch kommt ein solcher Warnhinweis, schau mal im Ahang......
 

Anhänge

L

Lalikowski

Neues Mitglied
.......habe es genauso gemacht, leider auch hier keinen Erfolg. Habe das HTC mal total entladen lassen, da es sich ja nicht mehr ausschalten lies.
Habe dann den HTC-Driver, imkl. Manager deinstalliert. Rechner neu gestartet und dann BPM installiert, anschließend dann den driver.
Es ist leider alles wie vorher. Treiber nicht installiert und HTC lässt sich auch nicht ausschalten, bzw. im fastboot öffnen....:-(
Habe Dir einmal ein screenshot vom Gerätemanager gemacht....., vielleicht hilft's.....
 

Anhänge

S

serecords

Stammgast
Es ist verwunderlich, dass es als mtp Device erkannt wird. Das kann ja eigentlich nur passieren, wenn das System gebootet wird. Vorher ist es nur als Android USB Device (oder so ähnlich) bekannt. Das wäre dann nämlich die ADB Schnittstelle.

Also verstehe ich das soweit richtig, wenn du die Ein-/Ausschalttaste gedrückt hälst (ca. 5-10 Sekunden) , geht es auch nicht aus? Das ist alles sehr kurios muss ich sagen.
 
F

Fallwrrk

Gast
Hab euch mal rumgeschubst. ;)

Bevor ihr jetzt hier groß hantiert, überlegt mal, ob man das Telefon nicht eher wieder Richtung Absender geben kann, denn es wurde ja scheinbar nicht das versendet, was angeboten wurde.

mfg Marcel