G2 im TWRP ohne System, ohne USB-OTG, ohne USB Verbindung ...

  • 4 Antworten
  • Neuester Beitrag
Diskutiere G2 im TWRP ohne System, ohne USB-OTG, ohne USB Verbindung ... im Root / Custom-ROMs / Modding für LG G2 im Bereich LG G2 (D802) Forum.
afghan

afghan

Fortgeschrittenes Mitglied
Hallo

Ich hatte mein G2 gerootet und Cyanogenmod installiert, soweit so gut.
Da mein G2 ein Riss im Display hat benutze ich es zu Hause als zweit- bzw als "Ausprobier"handy.

Ich habe aber jetzt folgendes Problem, worauf ich leider keine Antwort im Forum gefunden habe:

Ich habe im TWRP mittels wipe alles gelöscht, inkl den internen Speicher, da ich die ROM's eigentlich mittel USB OTG immer vom USB Stick aus installiert habe.
Nur habe ich nach dem Wipen nun keine verbindung mehr zum USB Stick mittels OTG, ich kann den punkt im Mount Menü nicht mehr aktiviere.
Mein Laptop erkennt auch keine USB Verbindung mehr, wenn ich es mittel Laptop wiederherstellen möchte.
Auch kann ich den internen Speicher in TWRP nicht als MTP mounten um vom Rechner eine ROM zu kopieren.
Das System ist auch mittels wipe gelöscht, also kann nur noch in TWRP booten, da kein System vorhanden.

Wie oder was kann ich noch probieren, oder wie kann ich das Ding noch retten?

Es ist ein deutsches LG G2 ohne Branding mit 16gb.


Vielen Dank

PS: Was mir noch einfällt, die USB Buchse dürfte nicht kaputt sein, da das Gerät sich einschaltet, wenn es aus ist und ich es einstöpsel.
 
Joschi744

Joschi744

Erfahrenes Mitglied
Schon mal per Fastboot probiert?
 
afghan

afghan

Fortgeschrittenes Mitglied
Ja, sowohl fastboot als auch im Download-Mode versucht, aber es besteht einfach keine USB Verbindung zum Rechner. :(
 
M

moogmoog

Ambitioniertes Mitglied
fastboot ging bei mir auch nicht...aber mit adb geht's evtl...

erst "adb devices"
wenn du was siehst.kannst ja mit adb push dateien rüberschieben oder evtl gleich mit "adb sideload rom.zip" eines direkt installieren...
versuch mal-.-
 
afghan

afghan

Fortgeschrittenes Mitglied
Ich hatte schon die Hoffnung verloren und das Ding in die Ecke meines Regals geschoben.
Weder fastboot, noch adb, einfach nichts, keine Verbindung möglich.

Bei dem blauen Himmel hab ich mich tatsächlich nochmal an den Rechner gesetzt und wollte es noch einmal probieren, und siehe da, ich habe eine USB Verbindung aufgebaut. :)

Ich weis absolut nicht, woran das lag, weshalb es geht. Aber ich habe wieder meinen internen Speicher in TWRP mounten können und eine ROM rübergeschoben. Jetzt ist alles wieder im Butter. :)


Was mir aber aufgefallen ist, während ich keine Verbindung aufbauen konnte, hat es mir im TWRP den Akkustand auch nicht angezeigt, der wird mir jetzt angezeigt. Komisch. Na jedenfalls, es lüppt wieder.


Vielen Dank für die Hilfestellungen. THX


EDIT: Ruder zurück. Ich hab jetzt zwar wieder eine ROM zum laufen bringen können, aber das Problem mit der USB Verbindung ist wieder da, keine Verbindung zum Rechner aufbaubar. Obwohl abgesteckt denkt das G2 es würde laden. Im TWRP ist die Akkuanzeige auch wieder futsch, im System wird mir "Aufgeladen" angezeigt mit vollem Akku, ohne angeschlossenes Kabel. Habe mehrere Roms ausprobiert, immer das gleiche. Ich tippe auf einen Hardwaredefekt, den ich mir aber irgendwie nicht erklären kann. :(((
 
Zuletzt bearbeitet: