LG G2 D802 TWRP geht nicht und Flash Tool auch nicht

  • 14 Antworten
  • Neuester Beitrag
Diskutiere LG G2 D802 TWRP geht nicht und Flash Tool auch nicht im Root / Custom-ROMs / Modding für LG G2 im Bereich LG G2 (D802) Forum.
L

lollipoper

Neues Mitglied
Ich komme nicht mehr in twrp rein, seitdem ich mein G2 wegen eines Crashs im TWRP mit langem drücken ausgeschaltet habe. er versucht es zu laden (twrp logo) dann lande ich aber beim lg logo. Auch das LG Flash Tool funktioniert nicht.
Der Prozess wird immer bei 2 Prozent abgebrochen. Ich habe auch nochmal die Treiber neu installiert - Ohne Erfolg.

Es scheint als gebe es das Problem weil es eine G3 Rom ist und er deswegen Probleme macht:
LG Flash Tool 2014 - The best way to Flash L… - Pg. 51 | LG G2 | XDA Forums

Ich bin echt ratlos.

Vielen Dank im Voraus für eure Antworten
 
Zuletzt bearbeitet:
S

syscrh

Guru
Ich versteh im Moment gar nichts...
Was hast Du genau versucht zu flashen?
Was war vorher installiert?
Geht der Downloadmodus noch?

Eine Lösungsmöglichkeit wäre: LG Mobile Support Tool + aktuelle! Treiber installieren, dann im Support Tool auf "Upgrade Recovery" bzw. "Updatefehler zurücksetzen" drücken.
 
L

lollipoper

Neues Mitglied
Hallo,
ich hatte Cloudy G3 installiert. Download Mode geht. Ich versuche die stock kdz zu flashen. Ich versuche gerade die im link beschriebene Lösungsmöglichkeit.
Melde mich dann wieder. Deine Tipps habe ich alle erfolglos probiert.

Vielen Dank für deine Antwort!

Hallo,

mit der Methode die in dem Link steht funktionierte es.
Es lag daran, dass die Cloudy g3 rom auf der G3 Rom basiert. Deshalb treten bei 2 % Fehler mit dem normalen Flashtool auf!
-mit TOT Methode und custom .dll file flashen
-neue kdz nach installation über das neuere flashtool installieren.

LG G2 Stock Firmware (Go Back to Stock) | LG G2 | XDA Forums
 
F

fenie

Experte
lollipoper schrieb:
-neue kdz nach installation über das neuere flashtool installieren.
Welches neuere Flashtool?
 
L

lollipoper

Neues Mitglied
fenie schrieb:
Welches neuere Flashtool?
Sorry für die Ausdrucksweise. ich meine das einfachere LG Mobile Support Tool 2014

Leider werden jetzt keine Simkarten mehr erkannt. Dachte, dass es vllt an der IMEI liegen könnte. Diese stimmt jedoch immer noch mit der originalen überein.

Woran könnte es noch liegen?

Mir ist aufgefallen, dass im Service Menü ( *#*#4636#*#* Wählen) bei Telefoninformation die Meldung "Diese Anwendung funktioniert nicht" erscheint.
 
Zuletzt bearbeitet:
logimowl

logimowl

Fortgeschrittenes Mitglied
Das ist mir auch aufgefallen!
Die Funktion habe ich eig. immer gerne genutzt. Es gibt zwar noch einen anderen Code (3845#*802#) womit man zB "WCDMA Only" einstellen kann, aber das funktioniert leider nicht so wirklich ;(
 
L

lollipoper

Neues Mitglied
Dies scheint also normal zu sein. Heute morgen funktionierte die Sim wieder ohne etwas gemacht zu haben?
Wie ist das möglich?
 
P

powerschwabe

Stammgast
Ich habe Aktuell noch die PhilZ Touch Recovery und Cloudy Kitkat drauf.

Möchte nun die neuste Version von TWRP auf mein G2 32GB D802 aufspielen.

Wie kann ich das jetzt am besten machen? Einfach ins Recovery von PhilZ Touch Recovery gehen und die zip Installieren? Oder mich mache ich das?
 
pio3

pio3

Erfahrenes Mitglied
Hi powerschwabe,
powerschwabe schrieb:
Einfach ins Recovery von PhilZ Touch Recovery gehen und die zip Installieren?
das wäre eine (von mehreren) Möglichkeiten...:sleep:

pio3
 
P

powerschwabe

Stammgast
pio3

pio3

Erfahrenes Mitglied
Hi powerschwabe,

zB.
- TWRP-Archiv entpacken und die IMG unix-like per dd in die entsprechende Partition schreiben (nicht ganz ungefährlich :cool2:) oder
- per Hilfs-App wie Flashify implantieren.

pio3
 
P

powerschwabe

Stammgast
Was wäre der sicherste Weg?
 
pio3

pio3

Erfahrenes Mitglied
Hi powerschwabe,

mit Hilfe der bereits vorhandenen Custom-Recovery.

pio3
 
Voll_pfosten

Voll_pfosten

Experte
Ich würde es in der vorhandenen Recovery installieren. Mit Flashify hatte ich mal ein Problem.
 
Voll_pfosten

Voll_pfosten

Experte
Ich würde es in der vorhandenen Recovery installieren. Mit Flashify hatte ich mal Probleme, bekam da ein Secure Error.