Wi-Fi bricht ab wenn der Bildschirm ausgeht

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Wi-Fi bricht ab wenn der Bildschirm ausgeht im Root / Custom-ROMs / Modding für LG G3 im Bereich LG G3 (D855) Forum.
gnome1911

gnome1911

Ambitioniertes Mitglied
Hallo, mein Problem ist das sobald das Display ausgeht schaltet sich das Wi-Fi ab.
Ziemlich störend während z.b. dlna streaming.

Hab die Lionrom drauf. War aber auch schon bei der Newton davor. Gehabe eine Idee??
 
K

Kreuzberg 36er

Gast
Einstellungen - Netzwerke - Wi Fi antippen - Im 3 Punkte Menü Erweitertes Wi Fi auswählen
- Wi Fi im Standby Modus aktiviert lassen auswählen
 
gnome1911

gnome1911

Ambitioniertes Mitglied
Danke, hatte ich nicht gesehen. Bringt nur leider nichts...
Steht auf Anlassen, geht aber trotzdem aus.

Habe auch umgeschalten zum testen, geht immer aus wenn der Bildschirm aus ist...
 
KoKo 61

KoKo 61

Erfahrenes Mitglied
Hast du irgendwelche tweek's noch drauf oder einen anderen Kernel?
 
gnome1911

gnome1911

Ambitioniertes Mitglied
Nein, ich habe die Rom erst gestern drauf gehauen. Mit Full wipe.

Bei der ein die ich davor hatte war das gleiche Problem, deshalb der Flash...
 
KoKo 61

KoKo 61

Erfahrenes Mitglied
Hatte mit der lionrom keine derartigen Probleme. Ob ein Dirty flash was bringt. Aber ein Versuch ist es wert.
 
gnome1911

gnome1911

Ambitioniertes Mitglied
Bringt irgendwie alles nichts...
Wüsste mal gerne was da los ist.

Gibt es evtl. Einen Force enable Trick oder sowas??
 
jaloviina

jaloviina

Experte
Ich habe das auch gerade ab und zu mit einer AOSP basierten... Ohne erkennbares Muster! Scheint an den ROMs zu liegen, die sich dann aber komischerweise auch noch unterschiedlich verhalten auf verschiedenen Geräten. Bleibt wohl nur ein Wechsel auf ein anderes ROM bei dem es nicht auftritt
 
gnome1911

gnome1911

Ambitioniertes Mitglied
Hab die Lösung gefunden...
Einfach in der build.prop die Wi-Fi.sleep.policy von 0 auf 1 stellen.
Jetzt bleibt das Wi-Fi an wie soll und die Einstellungen bei erweitertes Wi-Fi funktionieren jetzt auch ordnungsgemäß
 
jaloviina

jaloviina

Experte
Das probiere ich nachher!
 
gnome1911

gnome1911

Ambitioniertes Mitglied
Dann sag bitte ob es klappt...
Habe es heute morgen versucht und bis jetzt läuft es einwandfrei.
Reboot natürlich nicht vergessen nach der Änderung ;)
 
gnome1911

gnome1911

Ambitioniertes Mitglied
Also leider war das keine dauerhafte Lösung...
Policy steht noch auf 1, Wi-Fi bricht trotzdem wieder ab.

Hat jemand noch eine Idee?