1. harryg77, 16.06.2013 #41
    harryg77

    harryg77 Neues Mitglied

    Hallo habe es geschafft emergency mode akku raus lautstärke gedrückt halten + oder - das weiß ich leider nicht mehr genau und dann mit dem PC verbinden die lautstärke taste dabei gedrückt halten.

    lg
     
  2. Macmol, 17.06.2013 #42
    Macmol

    Macmol Stammgast

    Meine Worte....
     
  3. Monzta1988, 12.07.2013 #43
    Monzta1988

    Monzta1988 Threadstarter Ambitioniertes Mitglied

    Ich habe es mehr mals versucht. 1. Akku raus, 2. Lautstärke gedrückt halten, 3. An den PC anschliessen und die Lautstärketaste gedrückt halten.

    Der ursprüngliche Beitrag von 17:12 Uhr wurde um 19:01 Uhr ergänzt:

    Und es passiert nüscht.

    Gesendet von meinem Milestone mit der Android-Hilfe.de App
     
  4. Ninelpienel, 16.01.2014 #44
    Ninelpienel

    Ninelpienel Neues Mitglied

    Hallo, ich habe gerade eine Cyanogenmod Rom für mein LG P700 installiert.
    Ich habe aber leider vergessen Wipe zu entfernen etc.
    Jetzt kommt bei mir der Cyanogenmod Startbildschrim in Dauerschleife.
    Hat jemand eine Ahnung, wie ich jetzt mein Handy zurücksetzten kann bzw. eine andere Rom vom PC aus installieren kann?

    MfG
     
  5. Macmol, 16.01.2014 #45
    Macmol

    Macmol Stammgast

    Es gibt sicher elegantere Wege, aber der hier sollte funktionieren:

    1. ADB-Treiber für Handy installieren (findest du auf der LG-Seite)
    2. ADB installieren ([Essential] ADB Driver Installer - Universal Android USB Driver x86 and x64 - xda-developers)
    3. Handy per USB anschließen (evtl. Emergency-Modus)
    4. In das ABD-Verzeichnis mit einem Commandprompt.
    5. ADB SHELL eingeben
    6. su eingeben
    7. reboot recovery eingeben

    hier kannst du dann denn wipe machen.

    Viel Glück


    @EDIT
    Ging mir genau so. Ich kam dann per Tastenkombination nicht mehr ins CWM, deshalb diese Lösung.
     
  6. Ninelpienel, 16.01.2014 #46
    Ninelpienel

    Ninelpienel Neues Mitglied

    Welche ADB Treiber? Kannst du mir den direkten Link schicken?
     
  7. Macmol, 16.01.2014 #47
  8. Ninelpienel, 16.01.2014 #48
    Ninelpienel

    Ninelpienel Neues Mitglied

    OK, die habe ich installiert. Wenn ich mein Handy anschließe und das ADB Programm starte tut sich nix...
     
  9. Macmol, 16.01.2014 #49
    Macmol

    Macmol Stammgast

    Was machst du denn genau?
     
  10. Ninelpienel, 16.01.2014 #50
    Ninelpienel

    Ninelpienel Neues Mitglied

    Anscheinend verstehe ich da etwas falsch.
    Ich habe die Treiber installiert, mein Handy angeschlossen und AdbDriverInstaller.exe
    ausgeführt. Im Programm tut sich nix.
     
  11. Macmol, 16.01.2014 #51
    Macmol

    Macmol Stammgast

  12. Ninelpienel, 16.01.2014 #52
    Ninelpienel

    Ninelpienel Neues Mitglied

    Also...
    Habe cmd.exe als Administrator ausgeführt.
    Habe in das Verzeichniss navigiert (cd C:\Program Files (x86)\Minimal ADB and Fastboot)
    Habe dann "ADB SHELL" eingegegeben. Es kam eine sehr große Liste...
    Habe dann "ADB su" eingegeben. Es kam ebenfalls eine große Liste...
    Habe dann "ADB reboot recovery" eingegeben. Am Ende stand "error: device not found"

    Ich habe mein Handy ganz normal angeschlossen. Es kam der Ladebildschrim.

    Habe ich etwas falsch gemacht/verstanden O.o
     
  13. Macmol, 16.01.2014 #53
    Macmol

    Macmol Stammgast

    Vor su und reboot kommt kein adb mehr
     
  14. Ninelpienel, 16.01.2014 #54
    Ninelpienel

    Ninelpienel Neues Mitglied

    Dann steht da, dass es diesen Befehl nicht gibt.
     
  15. Macmol, 16.01.2014 #55
    Macmol

    Macmol Stammgast

    kannst du mal einen Screenshot machen?
     
  16. Ninelpienel, 16.01.2014 #56
    Ninelpienel

    Ninelpienel Neues Mitglied

    Zum Ordner navigiert:

    [​IMG]

    ADB SHELL eingegeben:

    [​IMG]

    su eingegeben:

    [​IMG]
     
  17. Macmol, 16.01.2014 #57
    Macmol

    Macmol Stammgast

    Es müsste so ungefähr aussehen:

    [​IMG]

    (bis auf su: not found, das liegt daran, dass mein handy nicht gerootet ist.)
     
  18. Ninelpienel, 16.01.2014 #58
    Ninelpienel

    Ninelpienel Neues Mitglied

    Wenn ich "adb shell" klein eingebe, kommt wieder "error: device not found"
    Müsste ich nicht mein Handy komplett starten können, um soetwas machen zu können?
    Ich komme ja nur zum endlosen Startbildschrim...
     
  19. Macmol, 16.01.2014 #59
    Macmol

    Macmol Stammgast

    Dann musst du die die Systemwiederherstellung mit der LG-Software machen, sorry.
     
  20. Ninelpienel, 16.01.2014 #60
    Ninelpienel

    Ninelpienel Neues Mitglied

    Dafür muss ich ja in Recovery... Also Vol+, Vol- und Home drücken. Dannach den Powerbutton.

    Leider ist mein Homeknopf kaputt...
     
Du betrachtest das Thema "Bootloop, Brick und andere Gründe für den Nicht-Start des OS" im Forum "Root / Custom-ROMs / Modding für LG Optimus L7",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.