Safestrap 3.73 und Display Fehler...Was machen?

  • 4 Antworten
  • Neuster Beitrag
N

nl17j

Neues Mitglied
Threadstarter
Hallo,

nach flashen gemäß Anleitung:
How to Install CyanogenMod on the Motorola Droid 4 ("maserati") - CyanogenMod

(mit dem neustem Safestrap:
https://goo.im/devs/Hashcode/maserati/safestrap/)

besteht das Problem, dass die Anzeige komplett im Eimer ist. Die Zeilen sind komplett schräg vertauscht, sodass es unmöglich ist, außer Farbschattierungen irgendetwas zu erkennen.
Sobald sich etwas bewegt, verschiebt sich das Rauschen.

Sprich, man kann sich normal im Recovery Menü via Touchscreen bewegen, wenn man weiß wo die Buttons etc zu finden sind,
hat aber keinerlei Feedback, was gerade passiert.

Wollte CM11 quasi blind flashen, aber es klappt nicht. Ein Freund hat mir sein Droid4 schon gegeben, damit ich das Menü analog durchgehen kann. Aber leider auch kein Erfolg, obwohl eigentlich CM11 drauf geflasht sein sollte.


Jemand eine Idee wie ich z.B. auch Safestrap selbst automatisch eine Firmware drauf bekomme, ohne irgendwelche Tasteneingaben etc?

Oder Wieder die 3.72 (die beim Freund drauf ist) flashen kann??

Besten danK!!
 
N

nl17j

Neues Mitglied
Threadstarter
Hallo,

nein die neuste Stock war glaube ich nicht installiert. Rooten etc hat alles wunderbar funktioniert, auch das aufspielen des Safestrap.
Aber man kann in Safestrap leider nichts anfangen :(


Kann ich da jetzt noch was machen? Jemand schlug mir vor, mit RSD lite die original firmware wieder drauf zu flashen..

Nur frage ich mich, wie soll das von statten gehen, wenn ich nicht in den USB debug modus komme bzw. das Droid mit dem PC in Verbindung setzen kann.

Bietet mir Safestrap so etwas?

Das Stock rom geht leider auch nicht mehr, endlosschleife boot

Besten Dank!
 
C

cuco

Experte
Hast du die HowTos durchgeführt? Der erste Teil des HowTos macht genau das gleiche, was RSD-Lite sonst macht. Nur, dass es einfacher geht und man kein RSD-Lite dafür braucht ;) Führe die HowTos einmal von Anfang bis Ende durch.
 
N

nl17j

Neues Mitglied
Threadstarter
Hallo,
da habe ich doch glatt den Abschnitt "in den Grundzustand zurücksetzen" übersprungen..

Power+VolUP+VolDown mit AP Fastboot ist genau das, was ich gesucht habe.

Das sollte also noch funktionieren

Besten Dank!
 
Oben Unten