XT1064 Fehler beim TWRP installieren

  • 5 Antworten
  • Neuster Beitrag
L

Lohenstein

Erfahrenes Mitglied
Threadstarter
Ich wollte bei meinem Motorola Moto G 2nd TWRP installieren.
Nun startet das Handy nicht mehr und im Fastboot Modus steht:

AP Fastboot Flash Mode (S)
48.22 (shaxxxx )
CPU: MSM926
eMMC: 8GB Sandiskxxxx
DRAM: 102MBxxxx
Battery OK
Device is LOCKED. Status Code:0
Connect USB Data Cable
-----------------------------------------------------------------------------------
Boot Mode Selection menu
Vol Up Selects, Vol Down Scrolls
Normal Powerup
Recovery
Factory
Barcodes
BP Tools
----------------------------------------------------------------------------------------
Fastboot Reason: UTAG "flashfail" configured as fastboot

Gibt's da noch irgend eine Lösung?
 
110112

110112

Fortgeschrittenes Mitglied
Hast du versucht über fastboot den Bootloader zu entsperren? Ohne dies wird die Installation von einem alternativen recovery nicht funktionieren
 
L

Lohenstein

Erfahrenes Mitglied
Threadstarter
Stimmt! habe ich leider zu spät gesehen, dass das so nicht geht.
Doch jetzt, wie bekomme ich das Ding überhaupt wieder dazu das es funktioniert?
 
110112

110112

Fortgeschrittenes Mitglied
Kommst du über die Tastenkombination "Power + Volumen down" ins recovery? Wenn ja, kannst du versuchen dort die Werkseinstellungen zu laden. Alternativ lass den Bootloader über die Webseite von Motorola öffnen und spiel Twrp und eine Customrom drauf.
 
L

Lohenstein

Erfahrenes Mitglied
Threadstarter
Tja, die Werkseinstellungen (Factory) führen zum ausschalten des Gerätes: Fastboot reason: UTAG "flashfail" configured as fastboot
 
Oben Unten