Welche ROM habt ihr im Einsatz und warum?

  • 93 Antworten
  • Neuester Beitrag
Diskutiere Welche ROM habt ihr im Einsatz und warum? im Root / Custom-ROMs / Modding für OnePlus 3T im Bereich OnePlus 3T Forum.
breitseite

breitseite

Ambitioniertes Mitglied
Das keyboard und der browser reagieren manchmal nicht, aber mir swiftkey sowie chrome läuft es wie gesagt.
ebenso stürzen die einstellungen gerne mal ab und pico tts in unregelmäßigen Abständen.
 
bl3d2death

bl3d2death

Experte
Manchmal hab ich das Gefühl das System reagiert iwie nicht. Dann muss ich die Home Taste drücken und die App erneut öffnen. Bei der E-Mail App gibt es freezes beim öffnen einiger Nachrichten.
Gestern kam eine neue Version raus. Mal sehen wann ich die flashe..
 
viper2097

viper2097

Experte
Ich finde es immer interessant wie über die originalen Roms hergezogen wird, und mit welchen Problemen man sich dann mit Custom Roms herumschlägt...
Ganz ehrlich? OOS 4.0 läuft bei mir genauso stabil wie mein ehemaliges Xperia, und das will was heißen, den das war problemlos und ich hatte teilweise über 1000 Stunden ohne Reboot und keine einzige, aufhängende oder gefreezte App...
Seine Macken hat OOS natürlich genauso, aber ich habe noch kein einziges Rom gesehen welches absolut problemlos lief und keine Bugs hatte...
 
bl3d2death

bl3d2death

Experte
Nun ja. Diese Helligkeitssteuerung unter OOS bis 4.0 ist bisher mehr als schlecht. Die Helligkeit bleibt halt in der Automatik deutlich zu hell. Und meine Custom ROM schafft es in der Automatik sogar nochmal dunkler als ich das unter OOS manuell einstellen kann. Zwar ist die Helligkeitssteuerung auch hier nicht ganz durchsichtig, wenn man das aber einmal verstanden hat kommt man super damit klar.

Zudem kann man im Quickmenü mit einem Klick alle Töne ausschalten. Und eben die ganzen feineren Einstellungen die man vornehmen kann.

Werde wohl erstmal nicht mehr auf OOS zurückwechseln. Außer die schaffen es vllt mal die Kamerasoftware zu fixen, was ich aber bezweifle ^^
 
viper2097

viper2097

Experte
Versteh mich nicht falsch, ich will dich jetzt wirklich nicht bekehren, aber:
bl3d2death schrieb:
Nun ja. Diese Helligkeitssteuerung unter OOS bis 4.0 ist bisher mehr als schlecht. Die Helligkeit bleibt halt in der Automatik deutlich zu hell. Und meine Custom ROM schafft es in der Automatik sogar nochmal dunkler als ich das unter OOS manuell einstellen kann. Zwar ist die Helligkeitssteuerung auch hier nicht ganz durchsichtig, wenn man das aber einmal verstanden hat kommt man super damit klar.
Ja, da bist du wohl sehr eigen. Mir ist es in der niedrigsten Einstellung dunkel genug. In der noch niedrigeren, manuellen, deutlich zu dunkel.

bl3d2death schrieb:
Zudem kann man im Quickmenü mit einem Klick alle Töne ausschalten. Und eben die ganzen feineren Einstellungen die man vornehmen kann.
Dafür habe ich ja den Alert Slider. In die mittlere Stellung und alles ist ruhig.

bl3d2death schrieb:
Werde wohl erstmal nicht mehr auf OOS zurückwechseln. Außer die schaffen es vllt mal die Kamerasoftware zu fixen, was ich aber bezweifle ^^
Unendlich leidiges Thema, was deiner Meinung nach so furchtbar an der Kamera ist kann ich echt nicht nachvollziehen. Abgesehen davon, dass die Kamera zu 90% mit dem orignal Rom immer besser funktionieren wird als mit einer allgemeinen App...


Aber mich für diese Vorteile mit neu startendem Handy, abstürzenden und freezenden Apps herumschlagen... Zum Glück sind wir bei Android ja alle sehr individuell :).
 
bl3d2death

bl3d2death

Experte
Ja ich weiß auch nicht. Meine alten Handys waren halt auffällig dunkler, wenn man abends im Bett damit hantierte. Von daher bin ich etwas anderes gewöhnt. Eventuell bin ich auch einfach empfindlicher als andere.
Das mit dem Slider stimmt, jedoch hat man unterwegs nicht immer die zweite Hand frei um die Töne in bestimmten Situationen auszuschalten. Da finde ich es ein cooles Feature, wenn ich eben mal mit der bedienenden Hand das eben abstellen kann ;)
Bei der Kamera kann ich nicht nachvollziehen warum die meisten so zufrieden sind... ist ja richtig, dass die Cam für die meisten Fälle problemlos geht. In den anderen Fällen ist man (bzw. ich) auch von älteren Geräten eben besseres gewohnt; das trübt meine Freude daran ein wenig. Hab mir jetzt auch die Stock App mal geladen, da die mir besser gefällt als das Teil von der ROM... da kann man wenigstens instiktiv die Belichtungszeit ändern.

Viele Bugs hab ich nicht feststellen können. Zudem haben die nichts mit neustartendem Handy zu tun ;)

- die Stock Mail App freezte mehrfach beim Versuch eine Mail mit Medienanhang zu öffnen, sodass ich mir das an GMail schicken musste (ansonsten bisher keine Probleme mit der Mail App)
- Fingerabdrucksensor reagierte bisher ca 2-3 mal nicht wie gewohnt; aber nach wiederholtem Versuch ging er dann (ROM läuft dauerhaft seit 01.01)
- ab und an (eher selten) stürzt eine App ab und gibt die Meldung Neustarten oder Beenden; eher Systemappbezogen und auch nur selten, wenn man eine App mal gerade benutzt.... eventuell hängt das Abstürzen auch mit dem Taskmanager und dem wechsel zwischen den Apps zusammen. Vllt. ein RAM Verwaltungsbug. Aber innerhalb von 5 Tagen trat das vllt. knapp 3-4 auf.
- Benachrichtigungs LED geht soweit, jedoch habe ich bisher keine genaueren Einstellungen gefunden. Beim laden leuchtet sie, aber war auch schonmal aus, nachdem ich während des Ladens das Display kurz an hatte.

Hab das Update mal geflasht. Berichte dann, falls sich was bessert.
 
Zuletzt bearbeitet:
breitseite

breitseite

Ambitioniertes Mitglied
ich werde mein gerät gleich auch wieder auf oos 4.0 flashen, ich selber hatte da keinerlei bugs die mir aufgefallen sind, bei den custm roms warte ich erstmal auf stabilere versionen.
leider kann ich dann weder gravitybox noch youtube backgroundplay nutzen, ich bin bei xda aber auf ogyoutube gestoßen welche das wohl unterstützt, wäre es eine brauchbare und stabile alternative? ansonsten muss ich wohl wirklich auf xposed für nougat warten
bei windows phone welches ich jahrelang genutzt habe war es jedenfalls so das drittanbieter youtube apps manchmal tagelang nicht liefen bis ein update kam d google die api's geändert hat, ist es hier genauso?

cm bzw lineageos 14.1 ist ja immer noch nicht fertig und die meisten roms basieren ja darauf, daher denke ich wird es schon besser laufen wenn es final ist.
 
Zuletzt bearbeitet:
bl3d2death

bl3d2death

Experte
Hat jemand denn eine Ahnung wann die finale lineage kommen könnte?
 
SaschaKH

SaschaKH

Ehrenmitglied
Definiere bitte mal was Du mit finale LineageOS meinst. Die ersten Builds werden wohl Weeklies sein (denke nicht das sie gleich mit Nightlies anfangen) und wohl kaum direkt Snapshot oder Stable Versionen und die erste Snapshot ist selten direkt eine Finale. Die meisten CM13 Snapshots sind glaub jetzt zu Finale erklärt worden und da sind die ersten Snapshots auch teilweise auch schon im März erschienen. Da es von CM14(.1) wohl noch keine Snapshot gab wird es wohl noch einige Zeit dauern, bis da was zu Finale erklärt wird.

Wie auch immer Deine Frage gemeint ist, die Antwort ist wohl: "Nein!"
 
bl3d2death

bl3d2death

Experte
Also die erste stabile halt.
 
breitseite

breitseite

Ambitioniertes Mitglied
ich bin noch relativ neu bei android daher kenne ich den ablauf von custom roms nicht, ich dachte die snapshots gelten als fertige versionen.
ich meine nicht mal die cmte ist aktuell integriert daher denke ich sind die arbeiten am grundsystem noch lange nicht abgeschlossen.
cm 13 sowie cm 14.1 liefen auf meinem vorherigen zuk z1 sehr gut und nahezu ohne bugs
 
L

Lempiman

Neues Mitglied
Ich nutze derzeit eben die Resurrection 5.8.0 N Official.
Bislang ohne weitere Probleme oder Performanceverluste. Google Assistant läuft auch ohne Macken und dank ChopAssistand auch die "Ok Google" Variante.
Einzig die Google Kamera App bekomme ich nicht zum laufen, die verabschiedet sich ständig.
 
bl3d2death

bl3d2death

Experte
Hab auch die aktuellste RR. Nur geht der Google assistant nicht... Er reagiert nicht bei ausgeschaltetem Display und wenn er bei aktiviertem reagiert soll ich 3 Mal OK Google sagen. Wenn ich es das erste Mal sage erscheint wieder diese Einrichtung wo ich das dreimal sagen muss... Ist dann eine Endlosschleife.
Und obwohl mein stimmenprofil eigentlich eingerichtet ist, passiert das jedes Mal wenn ich das Teil aufrufe. Auch füll wipe und neu einrichten bringt nichts.
Google Cam ist ja unter lineage 4.1 nicht kompatibel.

Hab bei mir die gapps Aroma Version geladen und von dort das meiste Installiert.
Woran kann das mit dem assistant denn liegen?
 
bl3d2death

bl3d2death

Experte

Das ist das Problem. Scheint aber ein allgemeines zu sein...
 
L

Lempiman

Neues Mitglied
Hi, dem Video nach zu beurteilen, hast Du das Problem dann jetzt also in den Griff bekommen? Wie zuvor erwähnt hab ich es auch mit Chop Assistent gebändigt. ;)
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von TomTim - Grund: Direktzitat entfernt - bitte Forenregeln beachten. Grüße TomTim
bl3d2death

bl3d2death

Experte
Ne. Geht immer noch nicht. Hab die app aus dem Video noch nicht installiert.
Was genau ist denn dieser Chop Assistent?
 
L

Lempiman

Neues Mitglied
So wie ich es sehe, kommt dieses Fenster immer noch, so wie bei Dir, aber die App schließt dann dieses Fenster direkt und aktiviert das Micro. D.h. Es funktioniert sozusagen wie im Original.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von TomTim - Grund: Direktzitat entfernt - bitte Forenregeln beachten. Grüße TomTim
bl3d2death

bl3d2death

Experte
Mhhh... Na dann wird man wohl bis zum nächsten Update warten müssen
 
L

Lempiman

Neues Mitglied
Also es funktioniert gut damit, würde es einfach mal ausprobieren. Einfach aus dem store laden und anschalten.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von TomTim - Grund: Direktzitat entfernt - bitte Forenregeln beachten. Grüße TomTim
bl3d2death

bl3d2death

Experte
Mal ne Frage... Der Kernel der RR ist ja der "elementalx 3t 1.03 RR".

Kann ich die Kernelsettings mit der App aus dem Store editieren?
Der CPU Takt liegt teilweise nämlich ein wenig JG niedrig bzw. Man kann das nirgends genau einsehen in den Einstellungen der Rom.