GT-N8010 startet nicht mehr?

  • 5 Antworten
  • Neuester Beitrag
Diskutiere GT-N8010 startet nicht mehr? im Root / Custom-ROMs / Modding für Samsung Galaxy Note 10.1 im Bereich Samsung Galaxy Note 10.1 (N8000 / N8010 / 8020) Forum.
M

Moppat

Neues Mitglied
Hallo liebe Community,

ich habe folgendes Problem. Ich wollte mein gutes altes Galaxy Note mal wieder zum leben erwecken. Es lag lange Zeit ungeladen im Schrank. Nach dem ich es an ein Ladegerät angeschloßen hatte, hat es dann ziemlich schnell angefangen zu Booten. Es hat dann aber immer irgendein Bootmenu gestartet. Dort hatte ich verschiedene Möglichkeiten zur Auswahl. Unter anderem System neustarten, Rom über ADB installieren, ROM über externen Speicher installieren, Factory reset, Wipe, usw. Ich kriege jetzt nicht mehr den genauen Wortlaut der Optionen zusammen.
Wenn ich neustarten ausgewählt habe erschien kurz ein Samsung Logo "Samsung Galaxy Note 10.1" und danach nur ein schwarzer Bildschirm. Nach neustart ist es immer wieder in dem vorher erwähnten Bootmode gestartet.

Auf der suche nach Lösungsmöglichkeiten, habe ich ziemlich schnell ROMs mit LineageOS für das GT-N8010 gefunden und den Plan gefasst, das Gerät mit einem solchen neu zu Flashen. Da ich in solchen Dingen aber ein ziemlicher NOOB bin, habe ich die Situation nur verschlimmert.
Ich habe versucht mich an diese Anleitung zu halten: Instructions how to install any of html6405’s custom roms on a Samsung Galaxy Note 10.1
Erst habe ich Smart Switch installiert um die ADB Treiber zu installieren. Danach habe ich versucht mit ODIN TWRP zu installieren. Leider hat das irgendwie nicht geklappt. Odin hat immer nur gemeldet "All threads completed. (succeed 0 / failed 0)". Ich denke das sich Odin garnicht erst mit dem Tablet verbinden konnte.

In dem Bootloader, der ja immer von alleine gestartet wurde, gab es die Auswahl möglichkeit, das man etwas über ADB installieren konnte. Die habe ich auch ausgewählt und wurde dann aufgefordert, ein ROM mit ADB Sideload zu instalieren. Aber auch in diesem Modus konnte ich mich nicht mit Odin und dem Tablet verbinden. Da es noch den Menupunkt "über externen Speicher installieren" gab, habe ich mir gedacht ich pack einfach die TWRP Datei auf eine SD-Karte, stecke diese ins Tabelt und und installiere Sie so. und damit begann dann das Unheil. Die TWRP Datei konnte nicht verifiziert werden und er ist wieder ins Bootmenu zurückgesprungen.

Dummerweise hatte ich die Dämliche Idee, einfach mal auszuprobieren, die ZIP- Datei mit dem Lineage OS auszuwählen. Dort gab es auch die Fehlermeldung mit der fehlenden Verifizierung und das eine Signatur nicht stimmt. Aber danach hat er trotzdem irgendetwas installiert. Ich glaube aber das ich mir damit das System endgültig zerschossen habe, denn nach dem neustart bleibt es nun bei dem vorhergehend schon erwähnten "Samsung Galaxy Note 10.1" Logo hängen und macht garnichts mehr. Das Bootmenu erscheint nicht mehr. Und auch mit "Power und Vol.-down" komme ich da nicht mehr rein. Ab und zu zeigt er noch das Bild mit der Batterie die geaden wird, aber wenn ich es dann starten will, bleibt das Tablett wieder bei dem Samsung Logo hängen.

Gibt es noch irgendeine Möglichkeit das Gerät wieder Lauffähig zu bekommen?
Ich ärgere mich tierisch über meine eigene Dummheit und wäre unglaublich dankbar wenn Ihr mir weiterhelfen könntet.

Gruß,
Moppat
Beitrag automatisch zusammengefügt:

Update:

Ich muss mich korrigieren: In meiner Panik, jetzt alles Kaputt gemacht zu haben, habe ich Vol.-Up und Vol.-Down verwechselt. mit Vol.-Down habe ich das Tablet jetzt doch noch in den Odin Mode versetzen können. Nun wird es auch von Odin erkannt.

Daraufhin habe ich jetzt unter dem Punkt AP die Datei "twrp-3.4.0-n8010.tar.md5" geöffnet, den Haken bei "Auto Reboot" entfernt und auf Start gedrückt. Daraufhin hat mir Odin folgendes angezeigt: "All threads completed. (succeed 1 / failed 0) <ID:0/004> Removed!!" und auf dem Display des Tablets konnte man sehen das geflasht wurde und die Warnung lesen, das man das gerät nicht ausschalten soll.

In der Anleitung steht nun " if everything works well you will a see pass message ", welche mir auch bei Odin auf dem PC angezeigt wurde. Danach habe ich versucht mit dem nächsten Schritt weiter zu machen, also mit Power und diesmal Vol.-Up das TWRP zu starten. Dies geht leider nicht. Was habe ich jetzt schon wieder falsch gemacht? Wie komme ich hier weiter?

Danke schon einmal im Vorraus für eure Gedult mit so einem Obernoob wie mir ;-)
 
Zuletzt bearbeitet:
html6405

html6405

Lexikon
Moppat schrieb:
Dort hatte ich verschiedene Möglichkeiten zur Auswahl. Unter anderem System neustarten, Rom über ADB installieren, ROM über externen Speicher installieren, Factory reset, Wipe, usw. Ich kriege jetzt nich
OK das ist gut, dann funktioniert dein Stockrecovery.
Moppat schrieb:
Dies geht leider nicht. Was habe ich jetzt schon wieder falsch gemacht? Wie komme ich hier weiter?
Was geht denn genau nicht?
Wenn du pass siehst, trenne das Gerät am Besten vom USB-Kabel und drücke power und lauter solange,
bis du den Samsung Galaxy Note 10.1 Schriftzug siehst, dann musst du die Powertaste auslassen.
Im Normalfall sollte das Gerät dann in das TWRP Recovery starten.
 
M

Moppat

Neues Mitglied
Das TWRP konnte ich irgendwie nicht starten, hat einfach nicht funktioniert. Ich habe dann mit Odin ein komplettes stockrom mit Bootloader und allem anderen draufgeflascht. Das konnte ich dann super starten. Danach habe ich noch einmal versucht über Odin TWRP zu installieren, das hat dann auch funktioniert. Alle weiteren schritte zum LineageOS konnte ich danach wieder genauso machen wie in der Anleitung stand. Jetzt funktioniert alles wieder und jetzt auch mit LineageOS und Android9. Das habe ich aber erst Gestern am späten Abend geschafft und noch nicht geschafft mich danach hier zu melden.
Aller besten dank für die Mühe.

@html6405
ich sehe gerade das du ja derjenige bist, der die Anleitung geschrieben hat und der das LineageOS für das Tablet kompiliert hat. Da muss ich noch meinen allergrößten Dank und meine Bewunderung zum Ausdruck bringen. Mit deinem Engagement hilfst du tausenden von Menschen ihre alte Hardware weiter nutzen zu können. Ich werd dich fürs Bundesverdienstkreuz vorschlagen (muss nur erstmal schauen, wo man solche vorschläge einreichen kann ;-) ).
Wirklich nocheinmal aller besten Dank und weiterso, leute wie dich brauch die Welt.

p.s.: wenn ich dich schon mal an der Strippe habe, welche version würdest du für einen möglichst flotten und stabilen Altagsgebrauch empfehlen. Ich habe eigentlich keine speziellen anforderungen an das Android ausser das der Stift funktionieren muss. Ich möchte das Tablett meiner Freundin geben, sie ist Lehrerin und würde es gerne für das Homeschooling verwenden. Ziel ist das sie den Monitor über Jitsi meet teielt und ihn so mit dem Stift zusammen als Whiteboard verwenden kann. Ich wollte erst das Stockrom wieder verwenden, da dies so schön schnell und flüssig lief, aber da ist das Android schon so alt, das die Jitsi Meet App nicht installierbar ist.

Aktuell habe ich dein LineageOS 16 mit Android9 am laufen. Es ist nur ein ganz klein wenig langsamer als das uralte Stock und dafür funktionieren alle benötigten Apps ohne Probleme. Auch der Stift wird erkannt.
Würdest du mir wegen Performance und stabilität ein anderes Rom empfehlen? läuft das 14er oder eine der neueren Varianten (17.0, 18.0) vieleicht noch besser?
 
html6405

html6405

Lexikon
Moppat schrieb:
Ich werd dich fürs Bundesverdienstkreuz vorschlagen (muss nur erstmal schauen, wo man solche vorschläge einreichen kann ;-) ).
Danke 😅 :1f44d:,
Wirklich nocheinmal aller besten Dank und weiterso, leute wie dich brauch die Welt.
Moppat schrieb:
Ziel ist das sie den Monitor über Jitsi meet teielt und ihn so mit dem Stift zusammen als Whiteboard verwenden kann
Das müsste man probieren, ob das generell mit unseren Tablets läuft.
Manche Apps haben ein Problem mit dem Pixelformat unseres Gerätes.
Moppat schrieb:
Würdest du mir wegen Performance und stabilität ein anderes Rom empfehlen? läuft das 14er oder eine der neueren Varianten (17.0, 18.0) vieleicht noch besser?
Alle Android 7.1.2er Roms sind schneller, was natürlich auch logisch ist.
Das schnellste wär mein SLim7...
Von der Stabilität her, sind alle auf den gleichen Stand. (bis Android 9)
LOS 17.0 und 18.1 sind noch nicht stabil, obwohl das 18.1er schon die richtige Form annimmt.
Beim 17er werde ich nicht mehr weitertun.
 
M

Moppat

Neues Mitglied
@html6405
Danke für die schnelle Antwort und sorry für meine Verzögerte reaktion, aber ich hatte in der letzten Woche soviel auf Arbeit zu tun, das ich es nicht früher geschafft habe zu antworten.
Ich werde deinen Tipp beherzigen und noch einmal ein Android 7.1.2 probieren. Du sagtest dein Slim7 wäre besonders schnell, dann werde ich das ausprobieren.
Meinst du dieses:
SlimRoms Slim7 GT-N8000 GT-N8010 GT-N8013 GT-N8020
bzw.:
[ROM][7.1.2][N8000/N801x/N8020][Stable] Slimroms Slim7

Muss ich dann nocheinmal das TWRP Flashen oder reicht es jetzt aus, das rom und die GAPPS gleich über das TWRP was ich ja schon für das LineageOS installiert habe zu flashen?
Reicht es aus, das ich das "Slim-n8010-7.1.2.build.2.12-HTML6405-20201215-1832.zip" und das passende GAPP Package auf die SD-Karte kopiere und dann nach dem Factory-Reset einfach installiere?


Danke noch einmal für die Hilfe.

Gruß,
Moppat
 
Zuletzt bearbeitet:
html6405

html6405

Lexikon
Moppat schrieb:
Ich werde deinen Tipp beherzigen und noch einmal ein Android 7.1.2 probieren. Du sagtest dein Slim7 wäre besonders schnell, dann werde ich das ausprobieren.
Meinst du dieses:
SlimRoms Slim7 GT-N8000 GT-N8010 GT-N8013 GT-N8020
bzw.:
[ROM][7.1.2][N8000/N801x/N8020][Stable] Slimroms Slim7
Kein Problem und ja genau :).
Moppat schrieb:
Muss ich dann nocheinmal das TWRP Flashen oder reicht es jetzt aus, das rom und die GAPPS gleich über das TWRP was ich ja schon für das LineageOS installiert habe zu flashen?
Reicht es aus, das ich das "Slim-n8010-7.1.2.build.2.12-HTML6405-20201215-1832.zip" und das passende GAPP Package auf die SD-Karte kopiere und dann nach dem Factory-Reset einfach installiere?
Am Besten auf den internen Speicher kopieren, factory reset und unter wipe->advanced wipe noch das system wipen.
Danach das ROM und direkt darauf die Gapps.

Lg Peter
 
Ähnliche Themen - GT-N8010 startet nicht mehr? Antworten Datum
4
1