[HELP] GT-N8000 mit TWRP v2.4.1.0

J

jfphuhee

Neues Mitglied
Threadstarter
Hallo,

ich habe neulich mal aus Spaß versucht mein altes Galaxy Note 10.1 anzuschalten, da es irgendwann vor über einem Jahr morgens einfach aus war und nicht mehr angehen wollte. Jetzt ging es aber an, zeigte aber folgende Meldung an:
Der Gerätespeicher ist beschädigt.
Die Datenpartition ist beschädigt. Sie müssen Ihr Gerät auf die Werkseinstellungen zurücksetzen. Dabei werden alle Daten gelöscht.
Ich klicke also auf "Gerät zurücksetzen" und komme ins TWRP. Hier gehe ich auf "Wipe" --> "Factory Reset" und dann heißt es "Failed"

Code:
E: Unable to mount '/data'
E: Unable to recreate /data/media folder.
Updating partition details...
E: Unable to mount '/data'
E: Unable to mount internal storage.
E: Unable to mount /data/media during GUI startup.
E: Unable to mount /data when trying to read settings file.
Formatting Cache using mke2fs...
Done.
E: Unable to mount '/data'
E: Unable to mount internal storage.
Ich habe online mehrere Lösungen gefunden. Hier wurde immer wieder beschrieben, dann man im TWRP zu "Advanced Wipe" gehen soll und dort das system auf ext2 ändern soll und dann zurück zu ext4. Diese Option gibt es bei meiner Version von TWRP anscheinend nicht. Ich habe auch schon versuch mit Odin eine neue Version aufzuspielen, aber das geht leider nicht, weil Odin einfach sich selber schließt.

Was kann ich tun?
 
J

jfphuhee

Neues Mitglied
Threadstarter
Hallo,
leider hat das installieren des neuen TWRP mit Odin nicht funktioniert.

Wie kann ich denn ein mehrteiliges Stockrom installieren? Ich finde meist nur einteilige😟
 
html6405

html6405

Gewerbliches Mitglied
jfphuhee schrieb:
leider hat das installieren des neuen TWRP mit Odin nicht funktioniert.
woran scheiterte es denn?

Mit dem Samfirm download tool kannst du durch aktivieren von binary nature eine mehrteilige runterladen.
Anleitungen findest du einige hier im Forum, aber es ist nicht kompliziert.

Modell: GT-N8000
Region: DBT

Lg
 
Zuletzt bearbeitet:
J

jfphuhee

Neues Mitglied
Threadstarter
@html6405 Naja also Odin konnte den Job abschließen, aber beim starten von TWRP kam wieder die alte Version. Ich versuche jetzt erstmal die mehrteilige Rom.

Danke!
 
html6405

html6405

Gewerbliches Mitglied
Das schreit leider nach einen eMMC write lock!

Jenachdem warum es bei dir auftrat, müsste man den Speicher entweder mit neuerer eMMC-Firmware programmieren oder den Speicher austauschen.
Es wurde eine ganze Reihe mit fehlerhaften eMMC's ausgeliefert, ich kann dir in beiden Fällen eine Reparatur anbieten :).
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt. Gruß von hagex
J

jfphuhee

Neues Mitglied
Threadstarter
@html6405 Aha🤔 was bedeutet ein fehlerhafter Speicher? Ich habe es davor ja schon mehrere Jahre (denke so 5) genutzt und da hat ja alles funktioniert.

Ich habe jetzt mit Samfirm die mehrteilige Firmware heruntergeladen und mit Odin auf das Tablet gespielt. Hier der Log:

Code:
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin engine v(ID:3.1303)..
<ID:0/006> File analysis..
<ID:0/006> Total Binary size: 1770 M
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Set PIT file..
<ID:0/006> DO NOT TURN OFF TARGET!!
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> NAND Write Start!!
<ID:0/006> SingleDownload.
<ID:0/006> sboot.bin
<ID:0/006> param.bin
<ID:0/006> tz.img
<ID:0/006> boot.img
<ID:0/006> recovery.img
<ID:0/006> system.img
<ID:0/006> modem.bin
<ID:0/006> Transmission Complete..
<ID:0/006> Now Writing.. Please wait about 2 minutes
<ID:0/006> Receive Response from boot-loader
<ID:0/006> cache.img
<ID:0/006> hidden.img
<ID:0/006> RQT_CLOSE !!
<ID:0/006> RES OK !!
<ID:0/006> Remain Port ....  0
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/006> Removed!!
<ID:0/004> Added!!
Seit dem fährt das Tablet seit mehreren Minuten hoch.

Wie teuer und sinnvoll wäre denn eine solche Reperatur? Ich spiele halt auch mit dem Gedanken mir ein neues Tablet mit Stylus von Samsung zu kaufen. Das Note 10.1 von 2012 ist ja schon etwas älter.
 
html6405

html6405

Gewerbliches Mitglied
jfphuhee schrieb:
da es irgendwann vor über einem Jahr morgens einfach aus war und nicht mehr angehen wollte.
Das schreit schon danach...
jfphuhee schrieb:
Aha🤔 was bedeutet ein fehlerhafter Speicher? Ich habe es davor ja schon mehrere Jahre (denke so 5) genutzt und da hat ja alles funktioniert.
Entweder werden auch nicht defekte Blöcke als defekt makiert und ein weiterer Fehler ist der TRIMM Bug,
dieser wurde ebenfalls durch ein eMMC-Firmwareupdate behoben.

jfphuhee schrieb:
Seit dem fährt das Tablet seit mehreren Minuten hoch.
Ok und ist twrp noch drauf oder wurde es mit dem Stockrecovery überschrieben?
Ich hoffe natürlich für dich, dass es startet :).
jfphuhee schrieb:
Wie teuer und sinnvoll wäre denn eine solche Reperatur? Ich spiele halt auch mit dem Gedanken mir ein neues Tablet mit Stylus von Samsung zu kaufen. Das Note 10.1 von 2012 ist ja schon etwas älter.
Ich kann dir gern per PN preisliches nennen, jeder hat andere Ansichten ob sich das lohnt oder nicht. Mit dem LineageOS 14.1 macht das Tablet auf jeden Fall wieder einen guten Eindruck.
 
J

jfphuhee

Neues Mitglied
Threadstarter
html6405 schrieb:
Ok und ist twrp noch drauf oder wurde es mit dem Stockrecovery überschrieben?
Ich hoffe natürlich für dich, dass es startet :).
Also ich habe versucht TWRP zu starten und es funktioniert leider nicht. Und es ist immer noch der Hochfahr-Bildschirm zu sehen.

html6405 schrieb:
Ich kann dir gern per PN preisliches nennen, jeder hat andere Ansichten ob sich das lohnt oder nicht. Mit dem LineageOS 14.1 macht das Tablet auf jeden Fall wieder einen guten Eindruck.
Hmm naja ich brauche es zum markieren von PDFs, zum handschriftlichen schreiben und cloud apps. Funktioniert der Stylus unter LinageOS?
Beitrag automatisch zusammengefügt:

Ich konnte aber TWRP starten, indem ich die 3.1.1. von hier:
html6405 schrieb:
die Datei geladen hatte und mit Odin raufgetan habe. Odin ist diesmal nicht abgebrochen, aber es war wieder TWRP 2.4.1.0 . Auch hier heißt es wieder, wenn ich ein factory reset machen will: Unable to mount data
 
Zuletzt bearbeitet:
html6405

html6405

Gewerbliches Mitglied
jfphuhee schrieb:
Funktioniert der Stylus unter LinageOS?
Ja, nur die offizielle S-Note-App nicht.
jfphuhee schrieb:
Odin ist diesmal nicht abgebrochen, aber es war wieder TWRP 2.4.1.0
Ok das ist nur ein weiterer Beweis dafür, dass sich nichts flashen lässt, weil die eMMC gesperrt ist.

Lg
 
Oben Unten