CoCore fürs GT-I9070P

  • 161 Antworten
  • Neuester Beitrag
Diskutiere CoCore fürs GT-I9070P im Root / Custom-ROMs / Modding für Samsung Galaxy S Advance im Bereich Samsung Galaxy S Advance (I9070) Forum.
F4n471c

F4n471c

Fortgeschrittenes Mitglied
Hallo zusammen,

Laut diesem link soll der CoCore Kernel wohl auch für das i9070P funktionieren.

http://forum.xda-developers.com/showthread.php?t=2244536

Hat schon jemand Erfahrungen mit diesem oder einem anderen Custom Kernel auf dem i9070P sammeln können?
(meinen ursprünglichen Startpost habe ich beim Versuch, diesen link nachzufragen ausversehen gelöscht... Daher die knappe einleutung)

Ich bin mit der Performance von JB nicht zufrieden, möchte aber ungern das Risiko eines Bricks eingehen...
 
Zuletzt bearbeitet:
Z

Zonenmann

Fortgeschrittenes Mitglied
Ich habe mit den universal kernel flasher heruntergeladen. bei cocore 6.0 kommt jetzt aber dieser Hinweis.
uploadfromtaptalk1368131224258.jpg

Kommt die Meldung immer?


Gesendet von meinem GT-I9070P mit der Android-Hilfe.de App
 
D

Dracoony

Erfahrenes Mitglied
Den kannst Du ignorieren, ich habe den 6.0er trotz der Fehlermeldung erfolgreich flaschen können, kein Problem (i9070)
 
Mandulli

Mandulli

Erfahrenes Mitglied
das es hier um P geht hast Du überlesen Dracoony?
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Mandulli schrieb:
das es hier um P geht hast Du überlesen Dracoony?
Nicht unbedingt überlesen. Der Kernel funktioniert wohl auch auf dem P, allerdings is dann wohl der NFC "tot".

siehe hier mein oben angegebener Link
 
Mandulli

Mandulli

Erfahrenes Mitglied
da dracoony aber kein p hat ist seine aussage nicht zu gebrauchen. das wollte ich damit sagen
 
F4n471c

F4n471c

Fortgeschrittenes Mitglied
Just FYI.
Das ist nicht der link den ich meinte. Es ging explizit um die NFC Version. Ich suche ihn morgen mal raus.

Gesendet von meinem GT-I9070P
 
D

Dracoony

Erfahrenes Mitglied
Moooooment.... War nicht im ganzen Thread davon die Rede das auf dem P mit dem CoCore nur die NFC Funktion tot ist und alles andere läuft?
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Eigentlich ja.:confused:
Oder kann ich nicht lesen? :confused::eek:

Gesendet von meinem GT-I9070 mit Tapatalk 2
 
F4n471c

F4n471c

Fortgeschrittenes Mitglied
Dracoony schrieb:
Moooooment.... War nicht im ganzen Thread davon die Rede das auf dem P mit dem CoCore nur die NFC Funktion tot ist und alles andere läuft?
Da würde ich mich nicht auf die Aussage eines einzelnen verlassen.

Gesendet von meinem GT-I9070P

Der ursprüngliche Beitrag von 01:11 Uhr wurde um 01:35 Uhr ergänzt:

Ich habe den link nun gefunden und im Startpost eingefügt. Dort ist die Rede von übertagungsproblemen auf die SD Karte.

Gesendet von meinem GT-I9070P
 
Z

Zonenmann

Fortgeschrittenes Mitglied
Bei XDA steht auch bei diversen Beiträgen, dass der Kernel auch für das "P" funktioniert. Dann allerdings ohne NFC.
Habe den Kernel jetzt mit UKF geflasht und werde mal beobachten wie er läuft. Beim flashen gab es Anfangs wohl das Problem, dass der Kernel zu viele "über-Ordner" hatte. jedenfalls hat es erst funktioniert, als ich den Ordner direkt im Root-Verzeichnis der SD hatte.
NFC Eintrag ist noch da, jedoch lässt sich der Schieber nicht von 0 auf I stellen. Somit funktioniert das nicht.

PS.: Danke für den Hinweis von Dracoony. Er hat sehr geholfen, da es dabei um die APP Universal Kernel Flasher ging. Die Warnung muss man also ignorieren, wenn man den Kernel aufspielen will.
 
Zuletzt bearbeitet:
F4n471c

F4n471c

Fortgeschrittenes Mitglied
Ich würde den Kernel nun auch gerne flashen. Die hänger regen mich einfach brutal auf...

Hast du nun den Cocore 6.0 genommen, und via UKF geflasht?
Ich gehe davon aus du benutzt ein i9070P...

Ich habe das tool noch nie benutzt, und wäre daher sehr dankbar für alle Informationen, die ich benötigen könnte.
Danke schonmal im Voraus!
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Also das Problem mit den zu vielen Über-Ordnern kann ich nicht nachvollziehen. Bei mir liegen die CoCore Versionen tief "verbuddelt". Aber zu dem Tool muss man wirklich nur wissen das man die Meldungen ignorieren kann. Ansonsten ist das trotz Englisch quasi selbsterklärend.
Am Schluss nur noch auf Flash Kernel Image drücken und Ukf machen lassen. Reboot versteht sich von selbst. :)

Mal eben hier ins Forum gekritzelt
 

Anhänge

F4n471c

F4n471c

Fortgeschrittenes Mitglied
Erstmal danke für die Hilfe, dann kann ich mich ja bald selbst mal dran machen. Ich sehe nur, du hast die 5.6.2er Version genommen.
Meinst du ich kann es auch mit der 6.0er probieren?
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Ja Funzt genauso problemlos.Schon erfolgreich mit Ukf auch den 6.0 geflasht. Hab halt nur den 5.6.2 weil der zumindest gefühlt noch etwas besser ist. Aber kann auch Einbildung sein.

Mal eben hier ins Forum gekritzelt
 
F4n471c

F4n471c

Fortgeschrittenes Mitglied
UKF meldet, dass Cocore 5.6 inkompatibel mit dem Device ist. 6.0 hingegen ließ sich problemlos flashen.
Nach dem Reboot habe ich testweise versucht NFC zu aktivieren. Wie bereits erwähnt springt der Regler sofort wieder zurück. NFC lässt sich also nicht aktivieren.

Mal sehen wie sich der Kernel macht. Ich berichte die Tage mal wie es ausschaut. Danke für die Hilfe!
 
Z

Zonenmann

Fortgeschrittenes Mitglied
bei 5.6 kam bei mir auch diese Meldung. deswegen habe ich den 6.0 genommen. außer bei Spielen, merke ich eigentlich keine großartigen Veränderungen.

das mit den Ordnern bei ukf kann vielleicht auch an Sonderzeichen gelegen haben. keine Ahnung... jedenfalls ging es anfangs nicht.

Gesendet von meinem GT-I9070P mit der Android-Hilfe.de App
 
sbtm

sbtm

Stammgast
5.6.2 habe ich damals ohne Probleme mit ukf geflasht

Gesendet von meinem GT-I9070
 
F4n471c

F4n471c

Fortgeschrittenes Mitglied
sbtm schrieb:
5.6.2 habe ich damals ohne Probleme mit ukf geflasht

Gesendet von meinem GT-I9070
Ich nehme an, das liegt daran, dass du nicht die NFC Version besitzt. Ich hingegen, habe versucht den Kernel auf dem I9070P zu flashen. Da funktioniert wie bereits erwähnt nur 6.0.