Die XXLPD (4.1.2) vom 10. April 2013 fürs I9070P

  • 228 Antworten
  • Neuester Beitrag
Diskutiere Die XXLPD (4.1.2) vom 10. April 2013 fürs I9070P im Root / Custom-ROMs / Modding für Samsung Galaxy S Advance im Bereich Samsung Galaxy S Advance (I9070) Forum.
T

th3chos3n

Erfahrenes Mitglied
Ja, auch freezes von bis zu 1min treten manchmal auf... Nadja ich werde es wohl fürs erste mal dabei belassen will ich nicht wieder alles neu machen will... aber trotzdem danke für eure Hilfe und mühen!
 
A

Absalom66

Gast
Absalom66 schrieb:
So habe die Firmware jetzt zum dritten mal installiert. Werde die apps (leider) in den nächsten Tagen wieder einzeln aufspielen , mal sehen!

ich habe jetzt eine Woche lang verschiedene Apps aus dem App Store wieder installiert und musste feststellen, das nicht wenige Apps, nicht richtig auf dem Advance mit (p) und JB 4.1.2 funktionieren. Manche verursachen freezes andere Ruckler oder Hänger. Würde mich einmal interessieren ob das bei anderen Handys auch so ist oder nur bei uns.

Viele Apps scheinen noch nicht für JB synchronisiert worden zu sein, was man am letzten Aktualisierungsdatum sehen kann.

Oder liegt's doch am JB fürs i9070p.

Freue mich auf eure Antworten und Erfahrungen.
 
Trend43

Trend43

Experte
Ja es liegt meistens an nicht auf JB optimierte Apps. Aber mal was anderes: Sind jetzt nach deiner langen Testphase die 'Ruckler und Freezes' verschwunden?
 
A

Absalom66

Gast
Eigentlich ja! Bis auf gelegentliches Mini-ruckeln bei schnellem Wechsel von mehreren Anwendungen, was mich aber nicht weiter stört.
Es nervt halt wenn man eine App installiert hat und Stunden später funzt es nicht mehr flüssig.
 
R

roflrolf

Neues Mitglied
Sooo...

Auch ich habe mir vor 3 Tagen JB draufgezogen.
Bei mir läuft soweit alles ganz gut, paar kleine ruckler sind natürlich vorhanden,
aber im großen und ganzen läuft es recht stabil und sauber.

Habe es wie folgt gemacht.

1 Wipe Faq Reset + Cache
2 Per Odin geflasht
3 Wipe Faq Reset + Cache

Ich kann iwie nicht verstehen warum einige so große probleme haben,
vll sollte der ein oder andere nicht permanent an seinem device rumspielen
sondern es einfach dafür einsetzten wofür es hergestellt wurde.
Ansonsten kann ich mir nicht erklären warum es bei einigen solche Probleme gibt.

Greetz
 
F

Falcon303

Neues Mitglied
Servus, für NFC DBT gibts ja seit 22 Std. ein neues Android 4.1.2 Update, konnte schon jmd herausfinden ob und was da geändert wurde ? Sowohl hier Samsung Updates Latest Firmware - LIVE!, als auch bei Kies wird das Update angezeigt...
Greetz
 
M

Mr.Technik

Neues Mitglied
ich hab auch ein problem hab branding und und xxlk bei phone und pdtmlk bei csc
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Was genau ist denn Dein Problem? Telekom-Branding und noch kein Update verfügbar?
 
M

Mr.Technik

Neues Mitglied
ja genau das möchte es eigentlich flashen aber habe gehört das geht mit meinen angabe nicht
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Es gibt offenbar immernoch kein Update der Telekom.
Du hast nur 2 Möglichkeiten, weiter warten bis die Telekom mal zu Potte kommt, oder auf das Telekom-Branding verzichten und eben ne Brandingfreie Version zu flashen.
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Wenn Du Kies nicht nutzen willst zum Flashen, ja. Problem ist eben nur es gibt noch kein Telekom-JB fürs Advance.
 
M

Mr.Technik

Neues Mitglied
wie kann man kies nutzen zum flashen?
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Kies kann man nur nutzen zum flashen wenn es ein Update genau für Dein Advance gibt.Kies prüft dafür die installierte Version, den Regionscode und ich glaube noch paar Dinge. Stimmt das über ein gibts n Update.Stimmt davon was nicht gibts über Kies kein Update.Wie jetzt eben im Falle der Telekom-Version.Auch wenn es bereits längst Updates für die Brandingfreie Version gibt ignoriert Kies das. Hoffe ich hab mich halbwegs verständlich ausgedrückt. ;)
 
M

Mr.Technik

Neues Mitglied
ke danke. un man kann sorglos branding geräte flashen mit odin oder gibts da kotablitäts probleme? sorry hatte bis jetzt immer nur apple produkte und ein bada :D
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Haben hier schon mehrere gemacht.Das sollte problemlos funktionieren.Eben nur aufpassen das Du die richtige Version für das 9070 P und nicht etwa die fürs 9070 ohne NFC . ;)
Genaue Flashanleitungen für Odin gibt es ja hier. ;)
Allerdings falls Du irgendwelche Provider-spezifischen Apps, benutzt kann es evtl. Probleme geben. Das ist nicht 100% auszuschliessen.
 
Zuletzt bearbeitet:
M

Mr.Technik

Neues Mitglied
Oke vielen dank. Ich mach jetzt ein back up und dann such ich die anleitung zum flashen was für probleme könnten mit den provider apss auftreten?
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Naja schlimmstenfalls das sie gar nicht mehr laufen oder wenn dann nur mit Problemen. Aber ich muss gestehn ich hab da keine grosse erfahrung, da ich bislang immer nur Brandingfreie Smartphones benutzt hab. ;)
 
M

Mr.Technik

Neues Mitglied
könntest du mir vielleicht nochmal helfen und zwar möchte ich nun wie gesagt das backup machen aber ich finde keine einstellung wie man auf nur laden stellt da man das dafür benötigt