S3 + ROM-Manager Backup-Probleme

  • 23 Antworten
  • Neuester Beitrag
Diskutiere S3 + ROM-Manager Backup-Probleme im Root / Custom-ROMs / Modding für Samsung Galaxy S3 im Bereich Samsung Galaxy S3 (I9300) Forum.
Status
Für weitere Antworten geschlossen.
froggar

froggar

Ambitioniertes Mitglied
Moin..

Auch nach längerem Suchen im Netz und hier im Forum hab ich nix zu folgendem Problem gefunden:

Hab den ROM-Manager 5.5.3.7 und dadurch CWM 6.0.4.6. erfolgreich auf meinem gerooteten S3 mit Stock-FW 4.3 installiert, soweit war alles OK.

Leider jedoch ist es mir nicht möglich ein backup der ROM zu machen; klicke ich auf den Menupunkt kann ich zwar den Namen des backups festlegen, danach passiert aber nix mehr.
Genauso verhält es sich wenn ich vom ROM-Manager in den recoverymode will, auch da passiert nichts und ich bleibe einfach im ROM-Manager-Menu...

Rootstatus ist laut Titanium, SD-Maid und anderen Apps vorhanden (da funzt auch root-technisch alles).
Mehrere Neustarts sowie Neuinstallation des ROM-Managers haben leider auch nichts geändert -

Wo liegt das Problem?
 
1000Foxi

1000Foxi

Fortgeschrittenes Mitglied
Wenn ich es richtig verstehe willst du also ein Backup machen.
Wäre es für dich auch eine Möglichkeit das Backup in der Recovery zu machen?
 
froggar

froggar

Ambitioniertes Mitglied
Genau das hab ich grad gemacht :)
war auch erfolgreich; außer folgendem punkt:

".android_secure on sdcard not found. skip application backup on sdcard"

alles andere war erfolgreich...
weißt du woran das liegen kann?
 
1000Foxi

1000Foxi

Fortgeschrittenes Mitglied
Nein, der Fehler ist mir nicht bekannt.
Kannst das Backup ja löschen und nochmal machen, ob dann der gleiche Fehler nochmal kommt.
 
Zuletzt bearbeitet von einem Moderator:
froggar

froggar

Ambitioniertes Mitglied
...ich brauch den ROM-Manager nicht zwingend wenns auch direkt i. recover geht, allerdings würd ich gern wissen wo das problem mit dem app-backup und der fehlenden .android_secure liegt...
 
1000Foxi

1000Foxi

Fortgeschrittenes Mitglied
Da kann ich dir leider nicht weiterhelfen.
 
froggar

froggar

Ambitioniertes Mitglied
schade, trotzdem danke :)

hat sonst jemand ne idee?

UPDATE:
Hab nochmal ein backup gemacht und wieder war alles ok, alles außer oben genannter Nachricht ".android_secure not found..."

Ist das normal in dieser CWM-Version?
Hab (abgesehen vom rooten) modding-technisch nix an dem Gerät gemacht bisher, auch kein update o.ä.

Alles andere funzt auch wie es soll...
Wer weiß Rat? :-\
 
Zuletzt bearbeitet:
D

Derol

Gast
Ich!
Ein gutemeinter Rat: Vergiss den ROM Manager. Bekanntermaßen macht dieser Probleme.

Einfach direkt in die Recovery booten und dort dein Backup machen.
 
1000Foxi

1000Foxi

Fortgeschrittenes Mitglied
Achso, ich dachte den hätte er nach meinem Rat schon ausgelassen und direkt die Recovery benutzt.
 
Zuletzt bearbeitet von einem Moderator:
Toxic4u

Toxic4u

Lexikon
Flash dir die aktuellste Philz-Touch-Recovery und klopp den RomManager in die Tonne. Wärest nicht der erste, der damit sein Smarty schrottet.
 
froggar

froggar

Ambitioniertes Mitglied
Alles klar, danke Euch! habs jetz eh direkt mitm recovery gemacht (so wie ichs bisher auch gewohnt war von android 2.3.)

Aber gut zu erfahren, dass der ROM-Manager nich ungefährlich ist...und ich komm mit dem "nackten" recovery gut zurecht (was ja auch nich so schwer is ;-))

Wenn mir jetz noch jemand sagen kann was es mit dieser Meldung beim backup auf sich hat wäre ich rundum glücklich!
Weiß da wer etwas?
 
Zuletzt bearbeitet:
D

Derol

Gast
Meine Antwort wird dich wahrscheinlich auch nicht befriedigen :)

... jedoch versuche ich es trotzdem einmal:

Der Rom Manager startet ein script (Batch) nach deinem anklicken. Innerhalb des scriptes sind "Aufgaben" definiert, die der Reihe nach abgearbeitet werden.

Von den Herausgebern des Rom Managers wurde etwas wohl defininiert, was bei deinem Smartphone zu Fehlern führt.

Und das ist auch das gefährliche an diesen "Managern".

Einerseits sollen diese unerfahrenen Usern die Arbeit abnehmen, andererseits produzieren die Manager gern deutlich mehr Probleme, als hilfreich zu sein = z.B. Bootschleife :)
 
froggar

froggar

Ambitioniertes Mitglied
ok...
das ding ist, das während dem backup unter dem punkt data ja doch die ganzen apps ge-backup -t werden, system- wie auch user-apps; ich hab das backup ja auch (wie schon oben geschrieben) nicht aus dem rommanager gemacht, sondern bin direkt vom ausgeschalteten gerät ins recovery, beim ersten und beim 2. backup...
 
D

Derol

Gast
oO

Ich sehe gerade, dass du ein Galaxy Fit hast. Du bist hier im falschen Bereich. Achte bitte zukünftig darauf, in den richtigen Bereich zu posten.

Nachfrage :

Die Thread-Überschrift lautet S3 + ROM Manager ...

Hast du dein Smartphone gewechselt ? (Bitte Profil anpassen)
 
Zuletzt bearbeitet von einem Moderator:
froggar

froggar

Ambitioniertes Mitglied
aah, sorry! hab vergessen das zu ändern: es geht um ein S3, ich bin schon richtig hier...
 
SaschaKH

SaschaKH

Ehrenmitglied
Ich denke das ist der Fehler den Du normal am Schluß bekommst wenn er versucht auf die SD-Karte zuzugreifen. Das funktioniert nur wenn Du die SD-Karte vorher gemountet hast, aber daß willst Du doch normalerweise nicht, sonst wäre Dein Nandroid auch gleich einige GB größer.
 
froggar

froggar

Ambitioniertes Mitglied
ah ok...das heißt im klartext dass mit dem backup alles im lot ist und es erfolgreich war,oder versteh ich das falsch?
 
SaschaKH

SaschaKH

Ehrenmitglied
Ich denke schon, wie groß ist es denn? (Wenn Du komprimiert hast, wie stark ist die Komprimierung?)
 
froggar

froggar

Ambitioniertes Mitglied
1,6 GB, unkomprimiert...
 
Status
Für weitere Antworten geschlossen.