Zip-Dateien werden im Recovery Mode nicht angezeigt

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Zip-Dateien werden im Recovery Mode nicht angezeigt im Root / Custom-ROMs / Modding für Samsung Galaxy S3 im Bereich Samsung Galaxy S3 (I9300) Forum.
J

Jonni_95

Ambitioniertes Mitglied
Hallo Leute,
Ich habe, wie oben beschrieben, das Problem, dass ich keine Zip-Dateien im Recovery Mode des S3 installieren kann, da sie nicht angezeigt werden. Ich habe die Omega v46.1 Custom Rom installiert. Wollte bereits eine andere Rom und das Akkuweatherwidget des S4 installieren. Es wurde jedoch keines der beiden Zip-Dateien angezeigt, lediglich die Installationsdatei von Omega. (Recovery Mode -> install from sdcard) . Hat bisher immer funktioniert, bis ich eben auf Omega umgestiegen bin.
Ich hoffe ihr könnt mir helfen ;)
Lg
Jonni_95
 
HOMER123

HOMER123

Fortgeschrittenes Mitglied
Woher hast du die .zip datei?
MFG

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
m1ch4

m1ch4

Erfahrenes Mitglied
Bist du dir wirklich sicher, dass es jetzt eine zip datei ist?
Nicht, dass du bekannte Dateiendungen ausblendest und die datei noch irgendetwas dranhängen hat ;-)
 
J

Jonni_95

Ambitioniertes Mitglied
Ja bin ich ;) das komische ist auch, dass es mir im Recovery Mode auch Zip-Dateien anzeigt, die ich schon längst gelöscht habe (hatte zuvor eine Rom mit boeffla Kernel. Der Ordner wird immer noch angezeigt, genauso wie die Installationsdatei von Omega) und die, die ich installieren will nicht. :/
Meine CWM Version ist die v5.5.0.4

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
HOMER123

HOMER123

Fortgeschrittenes Mitglied
Und wenn du philztouch nimmst (eine erweiterte version von cwm mit touch).
Mit der sollte alles normalerweise funktionieren. Benutze die recovery schon ewig.
MFG

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
J

Jonni_95

Ambitioniertes Mitglied
Werde ich gleich mal ausprobieren ;)

Also, hat funktioniert. Hab mein S3 gewiped (lag wohl daran, dass es zuvor nicht funktionierte) und philztouch als Recovery genommen. Jetzt läuft wieder alles :)
Danke für die Hilfe ;)
 
Zuletzt bearbeitet: