Probleme mit der CFW

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit der CFW im Root / Custom-ROMs / Modding für Samsung Galaxy S4 im Bereich Samsung Galaxy S4 (I9500 / I9505) Forum.
djgeestyle

djgeestyle

Fortgeschrittenes Mitglied
Hallo

hatte jetzt seit ich mein s4 hatte immer eine cfw drauf omega 9 zuletzt.
jetzt wollte ich mal was anderes mal probieren es klappt aber irgendwie nicht mehr. ich hatte die bobcat über die omega gezogen hatte nen loop drin. per odin mga neu geflasht und gerootet. über philz recovery bobcat 4.0 und 4.1 aufgespielt lief wieder nicht die installation war inerhalb von 15 sekunden fertig. ich wieder alles von vorne gemacht mga drauf gerootet und omega drauf geht jetzt auch nicht mehr. mir wird nur die apps aus dem aroma installer installiert und das wars. kann mir mal einer sagen was da schief läuft ?

lg
 
B

BIG_I

Experte
Schon mal factory reset probiert nach dem flashen?

Gesendet von meinem GT-I9505
 
djgeestyle

djgeestyle

Fortgeschrittenes Mitglied
ja habe ich aber teste gerade was anderes probiere gerade ein anderes recovery mal sehen ob es klappt.
 
Zuletzt bearbeitet:
S

Spevil

Gast
Einfach drüber flashen macht man ja auch nicht.
Mache selbst bei Updates von Roms einen full wipe, sprich im philz unter mounts and storage steht format, da formatiere ich immer alles außer die externe sd um ein absolut reines system zu haben.
Kann das jedem ans Herz legen!
Ist zwar auch ein bisschen nervig immer neu aufzusetzen aber lieber so als irgendwelche Fehler oder Probleme.


Klugscheißmodus an

Vorsicht ist besser als Nachsicht!!

Klugscheißmodus aus
 
Zuletzt bearbeitet von einem Moderator:
B

BIG_I

Experte
Bei philz gibt es eine Option die heisst clean for a new ROM :) das drücken und dann installieren.

Gesendet von meinem GT-I9505
 
djgeestyle

djgeestyle

Fortgeschrittenes Mitglied
Full wipe ich immer dachte das braucht man nicht erwähnen da eigentlich ein frisches System am besten ist.
Habe alles formatiert und gewipet. Omega 9 ging drauf aber die bobcat läuft nicht. Sollte ich am besten mal die 3er version installieren dann auf 4?