One-Way in TWRP, Bootloop + Abschalten geht auch nicht

  • 12 Antworten
  • Neuester Beitrag
Diskutiere One-Way in TWRP, Bootloop + Abschalten geht auch nicht im Root / Custom-ROMs / Modding für Samsung Galaxy S5 im Bereich Samsung Galaxy S5 (G900F) Forum.
C

Corps3Bride

Neues Mitglied
Hallo.
Erstmal bitte ich mich für den Titel des Beitrags entschuldigen, ich stehe noch unter Schock und habe nichts kurz u. sachliches parat gehabt.
..erst hatte ich "Hilfe! f*uck, es darf nicht, es geht nicht, es... Hilfe! Handy, Feuer, Arzt" aber ich war spazieren und hab mich gefangen...


Mein G900F ist eine Wunderkiste.
Display hat nen Sprung, Power-Button futsch, Akku dick, Kamera blind aber ich leide grad als hätt mein Erstgeborenes Fieber...

Das Gerät läuft....lief ..mit TWRP und LineageOS.
TWRP Version 3.2 und LineageOS. Alles uptoDate. 64GB SD-Karte mit App2SDPro verwaltet. Magisk Root u. Busybox Pro.


Seit Tagen keine relevanten Änderungen, nix installiert oder gelöscht u. nicht mal was verschoben. Wirklich gar nichts.

Handy ist voll bis Oberkante Unterlippe, 900MB Intern und 2,2GB extern frei.


Es geht Akkubedingt schon mal öfter als gut sein kann -aus.
Ladegerät dran. Warten. Akku laden.
Einschalten per Ladegerät und Volume Down weil Power-Knopf fehlt.
(Power-Knopf-Loch ist versiegelt)




Nun zum Problem.
Es startet seit Heute Mittag direkt in TWRP, also blaue Schrift oben links und Recovery.
Sobald ich den Ladestecker dranhab startet es, also regulär 'nur laden' nicht möglich.

Mit TWRP ins System Booten loopt nicht direkt sondern führt nach zwei Bootminuten wieder ins TWRP.

Abschalten via TWRP geht auch nicht, Gerät startet neu und ... genau. wieder TWRP.


Bin noch überfordert. Synapsenstorno und Angst führten hier ins Forum.


Was tue ich nun?
Ich habe noch -Gar nichts- versucht.
Doch!
Einmal -Wipe Cache- und zwei Stunden beim Loop beten.


Was braucht ihr von mir an Infos um helfen zu können?


Ich bin für jeden Tipp dankbar.


Lieben Gruß
Nimbus


#ps
Tut mir leid wenn der Text zu lang ist, ich bin gar und habe Neun schlechtere Entwürfe_ es ist der beste. Wirklich.

Vielen Dank
Lieben Gruß
 
BOotnoOB

BOotnoOB

Experte
Ich kenne mich absolut nicht mit Samsung aus, aber mit dem Rest sehr gut. 😁 Das blöde bei einem Bootloop ist, dass du immer Probleme hast ein brauchbares Log zu bekommen.
Bei Android im Allgemeinen sollte sich aber in dem Verzeichnis "/sys/fs/pstore" mindestens ein Log finden lassen. Bring also dein Gerät dazu, im Bootloop stecken zu bleiben und starte direkt danach TWRP. Dann öffnest du das besagte Verzeichnis und schaust mal nach, ob sich dort was befindet.

Ansonsten kann ich dir nur zu einem Factory Reset raten. Das lässt sich meistens nicht anders lösen...

Ist dein Handy mitten im Betrieb ausgegangen? Könnte sein, dass z.B. das Update einer App unerwartet dadurch unterbrochen wurde oder oder oder...
 
Astronaut2018

Astronaut2018

Lexikon
Hast du Beklemmungsängste? Oder leidest du an Übertreibungswahn? 🤔
Beitrag automatisch zusammengefügt:

Corps3Bride schrieb:
Mein G900F ist eine Wunderkiste.
Display hat nen Sprung, Power-Button futsch, Akku dick, Kamera blind aber ich leide grad als hätt mein Erstgeborenes Fieber...
Das Teil ist doch Kernschrott! 😉
 
Zuletzt bearbeitet:
Astronaut2018

Astronaut2018

Lexikon
Hab es editiert. Muss ja erst der Bootloader repariert werden.
 
BOotnoOB

BOotnoOB

Experte
@Astronaut2018 Du wirst mit logcat kein brauchbares Log erzeugen können bei einem Bootloop. Über ADB schaffst du es zu 99% nicht, das Gerät rechtzeitig anzusprechen. Selbst wenn, ist es immer noch kein Kernellog.

Dann lieber ein Boot-Script über Magisk anlegen. Das hab ich auch und mit jedem Boot speichert es mir ein Kernellog auf /data. Das ist perfekt für einen Bootloop.
 
Astronaut2018

Astronaut2018

Lexikon
Eigentlich müsste es funktionieren von Twrp heraus noch mal das Rom drüber zu flashen.
Die wichtigsten Daten kann man vorher in Twrp mit dem Datei Manager sichern zum Beispiel auf Externe SD.
 
BOotnoOB

BOotnoOB

Experte
Es gibt nur eine Partition die hier ein Rolle spielt und das ist /data. Es wird dir nicht weiterhelfen /system, /vendor oder was anderes zu flashen.
Auch kein Dalvik-Cache oder /cache.
 
TramJens

TramJens

Experte
Hallo, die Frage ist, was soll das Ziel sein?
Da TWRP drauf ist, und auch bootet sind alle Daten zu retten.
Ansonsten seh ich das wie der Astronaut2018, Schrott.
 
Zuletzt bearbeitet:
C

Corps3Bride

Neues Mitglied
Hallo.
Erstmal vielen Dank für die super schnelle Hilfe, ich ratter Mal die Fragen durch und hoffe das ich das Gerät wieder ans laufen bekomme weil's halt mehr als ökologische Gründe sind das ich mich mit "Schrott" noch zeitlich jenseits der wirtschaftlichen Sinnhaftigkeit bewege denn ich habe schlicht wenig Geld und somit ist Freizeit meine einzige Option um an den Ecken zu sparen die ich hab ;-)


Also,
Ich habe inzwischen ein vollständiges Backup gemacht und das auch doppelt gesichert um eben Datenverlust zu vermeiden.

Das Gerät habe ich danach über TWRP durch den "Werksreset" im "Löschen" reiter formatiert und danach auch Daten und System und internen Speicher im Reiter "erweitertes Löschen" gänzlich Matt gesetzt.

Auf der SD wartete LineageOS16 (arm), AddonSU (arm) und GApps Nano Andrt.9 (arm) darauf nach einem Neustart ins Recovery installiert zu werden.

Jede einzelne ZIP habe problemlos installiert bekommen, Reihenfolge : Lineage, GApps, Root.

Nach allem habe ich einen Neustart gemacht, wieder ins Recovery und noch nicht ins System aber da das auch Problemlos lief habe von TWRP dann ins System den Neustart gemacht bei dem TWRP auch höflich fragt ob die App ebenfalls installiert werden soll.

Alles soweit bestätigt bootet das Handy, zeigt mir das Lineagelogo und endet nach kurzer Zeit leider in TWRP.


Systemstart erfolg -....los :-/



Hatte ich schonmal, war meine Schuld und denke ich habe den selben Fehler schlicht wiederholt aber ich suche noch welcher das war ^^



Ich bin optimistisch da die Recovery noch als eisere Basis besteht aber ich habe auch noch das Problem das eben nach Abschluss vom Ladekabel direkt die Recovery startet statt eine Ladestandanzeige.
Das Handy startet also nach wie vor selbst.


Da ich Technik gelernt habe ist mir klar dass dieses hier wenn ein ganz schlechtes Zeichen ist weil irgendwo irgendetwas selbst schaltend im Grunde nur ein kurzschluss am Schalter direkt oder am Board sein kann :-/ ...


Schrott isses erst wenn ich absolut keinen Nerv mehr habe aber das dauert noch und ich bin auch in der Lage Bauteile zu tauschen aber Software/Programmierung ist nur Halbwissen vorhanden.



Wenn ich ein LOG hier poste kann man daran sehen wo es hakt oder bringt das nichts wenn es ein Hardware Fehler ist und frisch installiert?



Achso und ich habe eine generelle Angststörung aber ich finde das halt mit dem Thema hier nichts zu tun auch wenn man es raus lesen kann ;-)
Ich stand Mal daneben als jemand in ein Mahlwerk gezogen wurde und habe danach durch Therapie lange gebraucht um überhaupt wieder fit zu werden denn für mich wollt ihr darauf auch die Scheidung und einen Neustart weil meine Exfrau mit der Situation nicht klar gekommen ist dass es mich so aus der Bahn geworfen hat dass ich dem nicht mehr helfen konnte.



Liebe Grüße
 
BOotnoOB

BOotnoOB

Experte
@Corps3Bride Du solltest mal probieren, /data zu formatieren anstatt nur zu wipen. Dabei wird aber auch der interne Speicher komplett gelöscht!
Beitrag automatisch zusammengefügt:

Ein Log aus TWRP bringt dich bei einem Bootloop nicht weiter.
 
Zuletzt bearbeitet:
Nobby1960

Nobby1960

Erfahrenes Mitglied
@Corps3Bride
Ich würde in Ruhe die Stock-ROM via Odin flashen, das Teil quasi erst mal wieder "erden". Dann TWRP drauf und Stück für Stück den Rest versuchen. Sollte die Stock-ROM problemlos laufen, wäre schon mal ein großer Teil geschafft.

Gruß, Nobby
 
C

Corps3Bride

Neues Mitglied
Ich habs :-D

Läuft alles wieder :-D.




Poste eine Zusammenfassung des Lösungswegs um ggf. anderen zu helfen aber richte mich erstmal wieder häuslich ein ;-)



Vielen Dank für die Hilfen und alles liebe

Nimbus
Beitrag automatisch zusammengefügt:

Ich habs :-D

Läuft alles wieder :-D.




Poste eine Zusammenfassung des Lösungswegs um ggf. anderen zu helfen aber richte mich erstmal wieder häuslich ein ;-)



Vielen Dank für die Hilfen und alles liebe

Nimbus
 
Zuletzt bearbeitet:
Ähnliche Themen - One-Way in TWRP, Bootloop + Abschalten geht auch nicht Antworten Datum
5
28