P5100 Galaxy Tab 2 gebrickt?

Status
Dieses Thema wurde gelöst! Zur Lösung springen…
P

PC-Nerd

Neues Mitglied
3
Hallo Community,

ich hatte vor ein paar Tagen auf meinem Tab 2 10.1 (P5100) LineageOS (+ Gapps) installiert.
Nach ein paar Tagen wollte ich die Gapps nicht mehr haben, deswegen habe ich ins TWRP gebootet, um erneut LineageOS ohne Gapps zu flashen.
Bis dahin war alles OK.
Aber ich (als Laie) habe versehentlich bei TWRP alles (system,storage.....) gelöscht, das schlimmste war aber, dass das Tablet danach neugestartet hat
(ohne OS). Seitdem bekomme ich überall nach dem Samsung-Logo einen schwarzen Bildschirm auch in dem Recovery (TWRP), der Downloadmodus funktioniert aber ganz normal. Wenn ich versuche TWRP über Odin zu flashen zeigt es mir "Fail" an.

Ich hoffe, dass mir Jemand hier helfen kann und danke im Voraus.
LG
 
Empfohlene Antwort(en)
PC-Nerd schrieb:
Aber ich (als Laie) habe versehentlich bei TWRP alles (system,storage.....) gelöscht,
System hätte ich eventuell auch gelöscht und dann die .zip von LOS erneut installiert – ohne vorigen Neustart. Außerdem natürlich data ("factory reset") und cache/dalvik
Storage braucht man nicht löschen.

Schau dir mal diese Anleitung an:
[Anleitung] Flashen einer 4-Teiligen Firmware mit [Odin] und [SamFirm Reborn] (Samsung Allgemein)
Besorge dir die letzte Original-Firmware und versuche diese mit Odin gemäß obiger Anleitung einzuspielen. Wenn das klappt dürfte einem erneuten Versuch nichts im Wege stehen. → :)


Die Galaxy Tab 2 Serie dürfte mit Google Apps heillos überfordert sein. Ohne GApps läuft mein GT-P3100 fein unter LineageOS 14.1 (Juni 2020).

Viel Glück. :)
 
  • Danke
Reaktionen: PC-Nerd und misterx31
Moin & Willkommen bei AH @PC-Nerd
PC-Nerd schrieb:
Downloadmodus funktioniert aber ganz normal. Wenn ich versuche TWRP über Odin zu flashen zeigt es mir "Fail" an.
Entweder das eMMC gehimmelt oder "nur" den Bootloader zerschossen :sneaky:
KleinesSinchen schrieb:
Schau dir mal diese Anleitung an:
[Anleitung] Flashen einer 4-Teiligen Firmware mit [Odin] und [SamFirm Reborn] (Samsung Allgemein)
Besorge dir die letzte Original-Firmware und versuche diese mit Odin gemäß obiger Anleitung einzuspielen.
Wenn du damit nicht klar kommst, könnte ich dir auch telefonische Hilfe anbieten damit nix mehr schief geht ....
... schreib mir einfach eine "Unterhaltung" und los geht`s :cool2:
 
  • Danke
Reaktionen: KleinesSinchen, PC-Nerd und vonharold
Alle Antworten (5)
Back to stock firmware, würde ich sagen.
 
  • Danke
Reaktionen: misterx31
Wie geht das?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: hagex - Grund: Direktzitat entfernt. Gruß von hagex
PC-Nerd schrieb:
Aber ich (als Laie) habe versehentlich bei TWRP alles (system,storage.....) gelöscht,
System hätte ich eventuell auch gelöscht und dann die .zip von LOS erneut installiert – ohne vorigen Neustart. Außerdem natürlich data ("factory reset") und cache/dalvik
Storage braucht man nicht löschen.

Schau dir mal diese Anleitung an:
[Anleitung] Flashen einer 4-Teiligen Firmware mit [Odin] und [SamFirm Reborn] (Samsung Allgemein)
Besorge dir die letzte Original-Firmware und versuche diese mit Odin gemäß obiger Anleitung einzuspielen. Wenn das klappt dürfte einem erneuten Versuch nichts im Wege stehen. → :)


Die Galaxy Tab 2 Serie dürfte mit Google Apps heillos überfordert sein. Ohne GApps läuft mein GT-P3100 fein unter LineageOS 14.1 (Juni 2020).

Viel Glück. :)
 
  • Danke
Reaktionen: PC-Nerd und misterx31
Moin & Willkommen bei AH @PC-Nerd
PC-Nerd schrieb:
Downloadmodus funktioniert aber ganz normal. Wenn ich versuche TWRP über Odin zu flashen zeigt es mir "Fail" an.
Entweder das eMMC gehimmelt oder "nur" den Bootloader zerschossen :sneaky:
KleinesSinchen schrieb:
Schau dir mal diese Anleitung an:
[Anleitung] Flashen einer 4-Teiligen Firmware mit [Odin] und [SamFirm Reborn] (Samsung Allgemein)
Besorge dir die letzte Original-Firmware und versuche diese mit Odin gemäß obiger Anleitung einzuspielen.
Wenn du damit nicht klar kommst, könnte ich dir auch telefonische Hilfe anbieten damit nix mehr schief geht ....
... schreib mir einfach eine "Unterhaltung" und los geht`s :cool2:
 
  • Danke
Reaktionen: KleinesSinchen, PC-Nerd und vonharold
Das flashen zur stock-rom hat geklappt. Danach hat auch das flashen von TWRP und LineageOS auch geklappt.
Ich bedanke mich bei @KleinesSinchen und @misterx31

[Closed]
 
Zuletzt bearbeitet:
  • Danke
  • Freude
Reaktionen: vonharold, misterx31 und KleinesSinchen
Status
Dieses Thema wurde gelöst! Zur Lösung springen…

Ähnliche Themen

Bootscreen
Antworten
0
Aufrufe
562
Bootscreen
Bootscreen
N
Antworten
5
Aufrufe
451
misterx31
misterx31
D
  • Daniel90
Antworten
1
Aufrufe
962
misterx31
misterx31
Zurück
Oben Unten