Galaxy Tab A 2016 (10.1) T580 startet nicht mehr?

  • 28 Antworten
  • Neuester Beitrag
Diskutiere Galaxy Tab A 2016 (10.1) T580 startet nicht mehr? im Root / Custom-ROMs / Modding für Samsung Galaxy Tab A 2016 (10.1) im Bereich Samsung Galaxy Tab A 2016 (10.1) (T580/T585) Forum.
Hans1234567890

Hans1234567890

Neues Mitglied
Kann mir bitte einer helfen
 
Michael199

Michael199

Erfahrenes Mitglied
Vielleicht beschreibst du erst mal dein Problem ?
 
Hans1234567890

Hans1234567890

Neues Mitglied
Hast du vielleicht andere social medien plattformen
Beitrag automatisch zusammengefügt:

Ich weiß hier leider nicht wie ich hier bilder schicken soll
Beitrag automatisch zusammengefügt:

20201201_090053.jpg
 
Zuletzt bearbeitet von einem Moderator:
Michael199

Michael199

Erfahrenes Mitglied
Auf Datei anhängen zb !
 
kevte89

kevte89

Senior-Moderator
Teammitglied
@Hans1234567890
Ich habe es dir doch geschickt wie es geht.
 
Michael199

Michael199

Erfahrenes Mitglied
Aha Downloadmodus.....

Wart ma kurz ab da gibts bestimmt welche die dir weiterhelfen können
 
kevte89

kevte89

Senior-Moderator
Teammitglied
Die Frage ist was hast du gemacht? Hast du probiert was zu flashen?
 
Hans1234567890

Hans1234567890

Neues Mitglied
Und es geht nicht will vei smart switch die firmware löschen aber es geht nicht smart switch erkennt mein tablet nicht
Beitrag automatisch zusammengefügt:

Ja zu flashen eher gesagt eine neue firmware wollte ich installieren aber es geht nicht
Beitrag automatisch zusammengefügt:

Ja zu flashen eher gesagt eine neue firmware wollte ich installieren aber es geht nicht
 

Anhänge

Zuletzt bearbeitet:
maik005

maik005

Urgestein
@Hans1234567890
SmartSwitch kann das auch nicht (mehr)

Frage ist WAS GENAU hast du gemacht vorher bis zu dem Bildschirm.
 
reinold p

reinold p

Stammgast
@Hans1234567890, du bist wirklich ein hartnäckiger Frager! Vllt findet sich hier ja noch jemand, der dir gewachsen ist.
 
kevte89

kevte89

Senior-Moderator
Teammitglied
@Hans1234567890

Welche Firmware hast du den geflasht? Und woher hast du die Firmware geladen ?
 
Hans1234567890

Hans1234567890

Neues Mitglied
Ich habe die firmware von sammobile geflasht oder wo anders ich weiß es nicht mehr genau auf jeden fall wollte ich die firmware 8.1.0 installieren und davor hatte ich ein root
 
maik005

maik005

Urgestein
reinold p schrieb:
Vllt findet sich hier ja noch jemand, der dir gewachsen ist.
man hat mich gerufen? :D-old

@Hans1234567890
achte bitte mal genau darauf was du schreibst.
Passt vieles nicht zusammen!

Das Tab A6 SM-T580 hat mit der aktuellsten Firmware Android 5.1.1
Beitrag automatisch zusammengefügt:

Hans1234567890 schrieb:
ich weiß es nicht mehr genau
wie kann man das nicht mehr genau wissen?

Naja egal...
Also...
- Tablet vom PC trennen.
- nach dieser Anleitung die Firmware laden (Modell entsprechend dem Tablet, Region = DBT für Deutschland) + Haken bei Binary Nature
[Anleitung] Flashen einer 4-Teiligen Firmware mit [Odin] und [SamFirm Reborn]
- die heruntergeladene Datei einmal entpacken - sodass du die Dateien AP, BL CP und CSC hast.
- diese nun in Odin in die entsprechenden Slots einfügen.
- Tablet an den PC anschließen udn nachdem es in Odin erkannt wurde auf START drücken
- warten bis es fertig ist.
PASS? -> läuft es wieder?
FAIL? -> Fehlermeldung von Odin und am Tablet lesbar abfotografieren.
Beitrag automatisch zusammengefügt:

maik005 schrieb:
Das Tab A6 SM-T580 hat mit der aktuellsten Firmware Android 5.1.1
SamMobile und seine Datenbank...
1607097763290.png
 
Zuletzt bearbeitet:
Hans1234567890

Hans1234567890

Neues Mitglied
Habe odinversion 3 13 aber bei mur geht kein samfirm bei mir kommt immer eine Fehlermeldung
 
kevte89

kevte89

Senior-Moderator
Teammitglied
@Hans1234567890

Du musst echt mal genauer werden, mit deinen Aussagen.
Dir kann so sonst keiner helfen!

Sende doch gleich die Fehlermeldung mit als Bild wie es oben schon erwähnt wurde.
 
Hans1234567890

Hans1234567890

Neues Mitglied
Hier das bild ich kann nichts machen
Beitrag automatisch zusammengefügt:

Und manchmal steht oben das SW REV CHECK FAIL (BOOTLOADER) DEVICE: 5, BINARY: 4 und es zeigt rot ein
Beitrag automatisch zusammengefügt:

Und bei samfirm zeigt es sowas an es geht nicht
 

Anhänge

Zuletzt bearbeitet:
maik005

maik005

Urgestein
@Hans1234567890
Wer lesen kann ist klar im Vorteil.
Dein SamFirm Screenshot ...
 
Hans1234567890

Hans1234567890

Neues Mitglied
Habe ich doch
 
maik005

maik005

Urgestein
@Hans1234567890

SM-T580
 
Ähnliche Themen - Galaxy Tab A 2016 (10.1) T580 startet nicht mehr? Antworten Datum
7
7
8