LineageOS Updater geht nicht richtig

  • 4 Antworten
  • Neuester Beitrag
Diskutiere LineageOS Updater geht nicht richtig im Root / Custom-ROMs / Modding für Samsung Galaxy Tab S2 im Bereich Samsung Galaxy Tab S2 (T710/T715/T810/T815) Forum.
G

gerhard63

Ambitioniertes Mitglied
Ich habe seit kurzem lineageos auf meinem Tab S2 9.7 laufen. Funktioniert auch alles soweit gut.
Aber...
Wenn ein Update da ist kann ich es über den updater laden, und anschliessend startet TWRP. Nun muß ich das update manuell suchen und installieten, neu booten usw.
Bei meinem Nexus5 funktioniert das alles vollautomatisch ohne dass ich noch irgendwas manuell machen muss.
Kennt einer das Problem?
 
G

gerhard63

Ambitioniertes Mitglied
Ja, die fürs 9.7 wifi.
Brauch ich evt!. auch nen anderen Bootloader?
Beim booten steht was von kernal not sae...... :confused2:
 
Nufan

Nufan

Guru
Kann an TWRP liegen, funktioniert die auto-update-Funktion überaupt hier auf dem Gerät?
Anderen Bootloader brauchst du dafür nicht, die Meldung kannst du auch ignorieren
 
AndroMe

AndroMe

Lexikon
gerhard63 schrieb:
Ja, die fürs 9.7 wifi.
Brauch ich evt!. auch nen anderen Bootloader?
Beim booten steht was von kernal not sae...... :confused2:
1. Einen anderen Bootloader brauchst du nicht.
2. Die Anzeige beim Booten ist korrekt.
3. Wenn du das UNOFFICIAL LOS 15.1 genommen hast, kannst du natürlich keine "offiziellen" Update-Versionen bekommen. Dafür funkt das UN... nicht.
4. Neue UN... Versionen kannst du jeweils hier holen, mit TWRP 3.2.x.x installieren und mit den Machern diskutieren:
[ROM][T810/T815][8.x] LineageOS 15.1 20180722
 
Zuletzt bearbeitet:
Ähnliche Themen - LineageOS Updater geht nicht richtig Antworten Datum
6