ClockworkMod entfernen

  • 7 Antworten
  • Neuester Beitrag
Diskutiere ClockworkMod entfernen im Root / Custom-ROMs / Modding für Samsung Galaxy Xcover 2 im Bereich Samsung Galaxy Xcover 2 (S7710) Forum.
S

sgs2-i9100

Ambitioniertes Mitglied
Hallo zusammen

Wie werde ich das CWM los?:blushing: Finde keine 3 teilige FW und bei der einteiligen von sammobil bleibt das CWM da. Muss es einschicken.

Danke schonmal!
 
frank_m

frank_m

Ehrenmitglied
Eine einteilige entfernt den CWM auch.
 
S

sgs2-i9100

Ambitioniertes Mitglied
hmm, dann schein ich einen sehr hartnäkiges zu haben, denn meins bleibt.
fragt mich nach neu flashen, ob irgeneine "unsigned zip" installiert werden soll (gibt error bei yes aus)und fragt dann ob das neue system gerootet werden soll... :(
ich verstehs nicht...
 
Zuletzt bearbeitet:
frank_m

frank_m

Ehrenmitglied
sgs2-i9100 schrieb:
fragt mich nach neu flashen,
Was fragt dich da?

Das hört sich nicht so an, als ob du da ein Stock ROM sauber geflasht hast.
 
S

sgs2-i9100

Ambitioniertes Mitglied
Hey frank_m

Ja, da hast du sicher Recht. Also mein Vorgehen ist folgendes:
Counter zurücksetzten mit Triangle Away
DL Mode per Tastenkombi (Counter zeigt 0, Binary: Samsung Offical aber System: Custom)
Verbinden mit PC
Flashen von S7710XXAMB5_S7710DBTAMB2_HOME.tar.md5 mit Odin (3.09 und 1.85 probiert)
Odin gibt PASS aus
Handy rebootet:
Zeigt kurz Samsung Xcover Schriftzug, Bildschrim wird ganz kurz schwarz, aus, schwarz, aus
und ich sehe den Androiden in hoher Auflösung arbeiten
dann dadrüber CWM Oberflache mit folgenden Text:

Install Untrusted Packge?
THIS CAN NOT BE UNDONE

No
No
...
Yes - Install untrusted zip
...
No
Go Back


CWM-based Recovery v6.0.3.6.
E:Invalid comman argument
Warning: No flie contexts
Finding update package...
Opening update package...
Veryfiying update package...
E: failed to verify whole-file signature
E: signature verification failed


So und installieren oder nicht scheint egal zu sein. Danach werde ich gefragt ob ich das Sys rooten will und da habe ich immer Ja geklickt, weil ich dachte es hat eh nicht geklappt und so habe ich wenigstens root um den counter wieder zurück zu setzen ;)

Also ich weiß nicht was falsch läuft aber die Stock wird nicht sauber geflasht, da stimme ich dir zu.

Hast du eine Idee was ich machen könnte?
Vielen Dank schonmal für deine bisherigen Antworten!
 
frank_m

frank_m

Ehrenmitglied
Enthält das ROM ein Recovery? Was steht im Log von Odin nach dem Flashen? taucht da der Punkt Recovery auf? Oder boot.img? Oder Kernel?

Stell am besten einfach das ganze Odin Log hier ein.
 
T

TheBoegl

Fortgeschrittenes Mitglied
Flashe doch einfach die angebotene recovery Datei. Wie du allerdings automatisch rootest bleibt mir ein Rätsel. Ergo solltest du dein System mit dem Original neu flashen.
 
S

sgs2-i9100

Ambitioniertes Mitglied
@frank_m:
Also hier erstmal das Log von Odin:

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> S7710XXAMB5_S7710DBTAMB2_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> SingleDownload.
<ID:0/005> boot.img
<ID:0/005> NAND Write Start!!
<ID:0/005> modem.bin
<ID:0/005> STE_boot1.img
<ID:0/005> STE_boot2.img
<ID:0/005> system.img
<ID:0/005> cache.img
<ID:0/005> hidden.img
<ID:0/005> RQT_CLOSE !!
<ID:0/005> RES OK !!
<ID:0/005> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)

Kernel, Modem, Kernel2 und STE..1 und 2 sieht man je kurz oben im Kasten angezeigt, danach lange System.
Werde nicht wirklich schlauer aus dem Log. Du hoffentlich?!

@TheBoegl:
Welche angebotene Datei meinst du? Finde hier immer "nur" Verweise auf orginal FWs.

Werds jetzt nochmal mit der neusten aus Frankreich (S7710XXAMJ6_S7710OXXAMJ4_XEF.zip) probieren...
Danke für die andauernde Hilfe! :top:

Der ursprüngliche Beitrag 07.12.2013 von 23:43 Uhr wurde 08.12.2013 um 00:49 Uhr ergänzt:

Yeah, jetzt hats geklappt! :wubwub::thumbsup: mit der neusten FW aus Frankreich.
Eeeendlich! Meine Güte, nun bin ich aber happy :D Vielen, vielen Dank für eure Hilfe!:laugh:

So einziger Unterschied ist folgender im Odin Log:

...
<ID:0/005> modem.bin
<ID:0/005> recovery.img
<ID:0/005> STE_boot1.img
...

Das meintest du wohl, ne frank? :winki:



Fazit: Einfach auch mal verschiedene orginal FWs ausprobieren und android-hilfe.de is top ;)
 
Zuletzt bearbeitet: