Galaxy Y Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 737 Antworten
  • Neuester Beitrag
Diskutiere Galaxy Y Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für Samsung Galaxy Y im Bereich Samsung Galaxy Y (S5360) Forum.
F

Fritz555

Neues Mitglied
Moinsen.

Wollte das Gerät Rooten, zeigt aber error an.
Kann mir Jemand nen Tip geben ?

Das Y is von O2, mit fiesem Simlock.:cursing:

Besten Dank Fritz

Versin. 2.3.5
Basisbrand: KI6
Buildnummer: KI7
 
M

mai77

Fortgeschrittenes Mitglied
Beim Rooten kann eigentlich nicht viel schiefgehen. Wann zeigt er den Fehler an?
 
Zuletzt bearbeitet von einem Moderator:
F

Fritz555

Neues Mitglied
Hui, das ging schnell. Ich wähle die update.zip aus, und dann kommen einige Zeilen und der Fehler. Danach reboot und es funktioniert noch, zum Glück.
 
Zuletzt bearbeitet von einem Moderator:
M

mai77

Fortgeschrittenes Mitglied
Die Community-Betriebssystemversion BancetDev fürs SGY kommt natürlich schon mit aktivierten Root-Account daher, geht einfach zu flashen und startet deutsch.
 
Zuletzt bearbeitet von einem Moderator:
F

Fritz555

Neues Mitglied
Klingt gut, aber leider fehlt mir die Erfahrung fürs Samsung-Flashen usw. Aber was passiert dann mit dem SIM-Lock etc.? Über den ClockworkMod konnte ich damals beim HTC meine Daten hübsch sichern, aber beim Samsung-System habe ich noch keine Ahnung. Ich werde mich wohl noch ein bisschen einlesen müssen.
Falls du noch einen guten Tipp für mich hast, immer her damit.

Vielen Dank erst mal für deine Mühe! :thumbup:

Grüße, Fritz
 
Zuletzt bearbeitet von einem Moderator:
M

manu_22

Neues Mitglied
Gestern wollte ich mein GT-S5360 mit Kies auf Android 2.3.6 bringen. Doch plötzlich ist mein PC abgestürzt. :cursing: Seitdem kommt immer wenn ich es anschalte "Firmware upgrade encountered an issue. Please select recovery mode in Kies und try again"". :confused:

Bitte um schnelle Hilfe und bedanke mich schon im Voraus.
 
Zuletzt bearbeitet von einem Moderator:
Hatshipuh

Hatshipuh

Lexikon
Öffne Kies und verbinde das Gerät mit dem PC. Wenn Kies das Gerät noch erkennt, sollte es eine Notfallwiederherstellung vorschlagen.
 
Zuletzt bearbeitet von einem Moderator:
M

manu_22

Neues Mitglied
Ja, aber dann stürzt immer mein PC ab! :cursing:
 
Zuletzt bearbeitet von einem Moderator:
Hatshipuh

Hatshipuh

Lexikon
Entweder Kies deinstallieren und nach einer Neuinstallation nochmal versuchen, oder direkt an einem anderen PC wenn möglich. Ansonsten kannst du es auch einschicken und auf Garantie wieder richten lassen. Immerhin wurde der Fehler durch eine von Samsung abgesegnete (Mist-)Software verursacht.
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Einfacher ist es wohl, den Schotter, äh Kies von der Festplatte zu verbannen und das Gerät grundsätzlich nur über Odin zu flashen. (Was anderes macht der Service-Dienst nämlich auch nicht!) Letzteres ist dafür programmiert worden, während der Schotter fürs Datenabgleichen zuständig ist und sich daher beim Flashen nicht wirklich auskennt. Ich frag' ja auch nicht den Cafetier um Rat, wenn ich eine Party veranstalten möchte, bei der auch Kaffee ausgeschenkt werden soll. ;)
 
Zuletzt bearbeitet von einem Moderator:
M

manu_22

Neues Mitglied
Ich habe es gestern mit Odin probiert, es hat aber nicht geklappt. :crying:
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Was klappt(e) denn nicht manu_22 beim Flashen? Eigentlich kann man dabei doch gar nichts falsch machen?

Treiber installieren (was in Deinem Falle wegen Kies ja schon erledigt ist), Odin starten, je nach Gerät .pit bzw. .ops auswählen (wenn laut Anleitung oder Odin erforderlich), Archiv auswählen, Start drücken, zurücklehnen und etwa fünf Minuten warten bis das gerät wieder voll einsatzbereit ist. Fertig.
 
M

manu_22

Neues Mitglied
wie erkent man bei odin den ob es fertig ist
????:blink:
 
E

email.filtering

Gast
Steht dann doch groß in der blau gewordenen Flash-Verlaufsbox links oben "PASS!" bzw. im Logfenster links unter, dass er das Gerät resetet hat. Aber auch ohne solche Hinweise wirst Du doch wohl bemerkt haben, dass Dein Gerät nach etwa 100 bis 110 Sekunden das erste Mal neu gestartet hat. Damit ist Odins Arbeit auch schon erledigt. Der zählt dann nur noch für alle Hektiker einige hundert Sekunden bis zur vorhin genannten Meldung weiter, flasht aber schon lange nichts mehr.

Wie schon gesagt, spätestens fünf Minuten nach dem Start des Flashvorganges kannst Du Dein Gerät wieder benutzen.
 
M

manu_22

Neues Mitglied
Jetzt bleibt es ide ganze Zeit bei setupconnection hengen:mellow:
 
E

email.filtering

Gast
Hehe, wie soll Odin ein nicht vorhandenes Gerät flashen?

Also, hast Du das Gerät wohl auch im Download-Mode (dann hast Du das gelbe Warndreieck mit dem Bauarbeiten am Display; falls nicht, Gerät bei gedrückt gehaltener Lautstärke runter- & Home-Taste einschalten) mit dem Computer verbunden? Was sagt der Gerätemanager? Sind dort wohl auch keine Schnittstellen mit gelben Fragezeichen vorne dran?
 
Zuletzt bearbeitet von einem Moderator:
D

Dirk76

Fortgeschrittenes Mitglied
Das hatte ich auch,das es bei setup connection hängen bliebt.Dann musst du das Programm Odin neu starten und alles neu einspielen: Pit datei u.s.w. dann sollte es klappen.
 
M

manu_22

Neues Mitglied
also...
was muss man alles angeben BOOTLOADER/PDA/PHONE/CSC/PIT oder ??
bitte um schnelle antwort
 
D

Dirk76

Fortgeschrittenes Mitglied
Ja, genau die und den Hacken bei Re-Partition brauchst du nicht setzen.