1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. StepOne95, 21.11.2011 #1
    StepOne95

    StepOne95 Threadstarter Neuer Benutzer

    Hallo,

    Habe folgendes Problem,
    Ich wollte gestern auf mein Xperia Play die Firmware
    2.3.2 raufziehen habe aber ausvershene die vom Xperia Arc genommen
    ( Habe sie leider vertauscht )
    Jetzt weis ich nicht mehr wie ich weiter machen soll....
    Mein Handy würd unter Update Center von Sony Ericsson
    als Sony Ericsson Arc angezeigt ob wohl ich das xperia Play habe

    Bitte um Hilfe...

    MfG StepOne95
     
  2. DmayC92, 21.11.2011 #2
    DmayC92

    DmayC92 Neuer Benutzer

    Da du dir ja die Arc Firmware draufziehen konntest, würde ich dir erstmal empfehlen dir dann die vom Xperia Play draufzuziehen und dann nochmal anschließen und gucken obs als Xperia Play erkannt wird.
     
  3. StepOne95, 21.11.2011 #3
    StepOne95

    StepOne95 Threadstarter Neuer Benutzer

    Jah danke habe ich auch überlegt
    und versucht es um zu setzten

    ich habe versucht über das flash tool die version 2.3.4 raufzumachen
    dort sag er mir das ich keine treiber habe aber die sind eiegtnlich vorhanden

    wo kriege ich den eine offizielle firmware ?
    und wie würdest du es machen ?
     
  4. DmayC92, 21.11.2011 #4
    DmayC92

    DmayC92 Neuer Benutzer

  5. StepOne95, 21.11.2011 #5
    StepOne95

    StepOne95 Threadstarter Neuer Benutzer


    Danke schön....
    aber die datei habe ich mir schon runtergezogen
    wenn ich sie dann ins flashtool einlade und mein handy flash starte
    dann zeigt das programm an das ich die treiber dafür nicht habe
    zu dem programm ist jah ordner bei der treiber heißt
    habe diese auch schon installiert
    aber es geht trotzdem nicht weiter
    weist du warum ?
     
  6. DmayC92, 21.11.2011 #6
    DmayC92

    DmayC92 Neuer Benutzer

    so wie ich es gelesen habe, muss man halt "wipe user data" und "wipe user cache" machen, also die daten da löschen, vielleicht hast du das vergessen?
     
  7. StepOne95, 22.11.2011 #7
    StepOne95

    StepOne95 Threadstarter Neuer Benutzer

    und wie lösche ich die da ?
    ich kann dort in die kästchen nur hacken machen
     
  8. StepOne95, 22.11.2011 #8
    StepOne95

    StepOne95 Threadstarter Neuer Benutzer

    achso und muss usb debuging on sein ?
    ich meine ich kann mein handy jah nicht mehr starten wie kann ich das umstellen ?
     
Du betrachtest das Thema "Bootloder zerstört ? Problem !" im Forum "Root / Custom-ROMs / Modding für Sony Ericsson Xperia Play",