[How-to] Benachrichtigung über deaktiviertes Mobiles Internet deaktivieren

  • 9 Antworten
  • Neuester Beitrag
Diskutiere [How-to] Benachrichtigung über deaktiviertes Mobiles Internet deaktivieren im Root / Custom-ROMs / Modding für Sony Xperia Z1 Compact im Bereich Sony Xperia Z1 Compact Forum.
P

poeddiee

Fortgeschrittenes Mitglied
Da ich noch keinen Thread dazu gefunden habe und ich bestimmt nicht der Einzige bin, den die Benachrichtigung beim Deaktivieren von 'Mobile Daten' nervt, hier die deutsche Anleitung, dies zu deaktivieren:

1. Installiert 'Elixir 2' aus dem Playstore
2. App öffnen, auf Anwendungen gehen und oben auf Einstellungen (die 4 Balken) klicken und unter Filter die Systemanwendungen aktivieren
3. Nun sucht die App 'Telefon', drauf klicken und auf 'Details anzeigen'
4. Runterscrollen bis 'Dienste' und dort den Dienst 'DataTrafficExceptMmsNotifier' deaktivieren
5. Neustart

Nun kommt beim Deaktivieren vom mobilen Internet nicht mehr die nervige Benachrichtigung. Hat bei mir mit der RomAur 3.0 geklappt.
Root ist natürlich Voraussetzung.

Hoffe das hilft euch weiter und falls es schon erwähnt wurde, tuts mir Leid, hab ich bisher nicht gefunden.

Quelle: Disable "Data traffic is disabled" notification [SOLVED] - Post #13 - XDA
 
streeterla

streeterla

App-Anbieter (kostenlos)
Mich nerven zwar schon auch manche Benachrichtigungen, aber dafür eine app mit so vielen Berechtigungen zu installieren will ich auch nicht :-(
 
I

Iruwen

Stammgast
Müsste es nicht auch Xposed mit NotifyClean tun?
 
s!Le

s!Le

Lexikon
Habe zwar NotifyClean nicht drauf, aber laut der Beschreibung sieht es danach aus. NotifyClean | Xposed Module Repository Trotzdem ist die Idee mit Elixier auch nicht schlecht, da die App an sich auch ganz brauchbar ist. Zumindest war sie das bis Gingerbread. ^^
 
Cartman70

Cartman70

Stammgast
Oder disable Service benutzen. Gibt es im playstore B-)
Kostenlos.. Vorgenommene Einstellungen bleiben auch wenn man das app löscht B-)
 
M

mad

Neues Mitglied
Hallo Cartman70, kannst du mir auch sagen welchen Service man deakitvieren muß. Danke im Voraus.

EDIT: Hat sich erledigt, habe es so gemacht wie poeddiee es beschrieben hat.
 
Zuletzt bearbeitet:
I

Iruwen

Stammgast
Ich glaube Cartman hat die Frage nicht richtig gelesen, das Deaktivieren eines Service löst das Problem wohl nicht in der gewünschten Art und Weise.
 
Cartman70

Cartman70

Stammgast
Doch hab ich B-)
Also disable Service aus googlplay store saugen und dann die app öffnen und oben rechts aus Systemapps gehen und runterscrollen bis zur Telefon app (Telefonhörer Symbol) dann da den haken rausnehmen bei datatrafficexept mms -) neustarten und jut ist B-)
 
Zuletzt bearbeitet:
Capitan0

Capitan0

Fortgeschrittenes Mitglied
Bei mir erscheint der Punkt Telefon nicht!

Hab allerdings auch n Z3 compact, wie gehe ich da vor?

Edit: hab es zwar unter "Mobiltelefon" gefunden, aber den Dienst "DataTrafficExceptMmsNotifier" finde ich hier nicht!



Gruß

Capitan0
 
Zuletzt bearbeitet:
R

RalfZocker

Neues Mitglied
Dank an poeddiee,

hat super geklappt auch mit Stock-ROM 4.4.4!

Ralf