Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

LTE Problem nach fehlerhaftem CM 14 Update und CM13 Installation

  • 3 Antworten
  • Neuester Beitrag
Diskutiere LTE Problem nach fehlerhaftem CM 14 Update und CM13 Installation im Root / Custom-ROMs / Modding für Xiaomi Redmi Note 3 Pro im Bereich Xiaomi Redmi Note 3 Pro Forum.
X

xiaomensch

Neues Mitglied
Hi zusammen,

Kann mir jemand bei folgendem Problem helfen: ich habe mein Handy mit einem OTA-Update Versuch von CM13 -> CM14 geschrottet, dank eingestellter PIN/Fingerabdrucksperre hatte das Handy Startprobleme, habe CM 13 zurückgespielt und habe nun das Problem, trotz geflashtem Modem kein LTE zu bekommen. Die Reihenfolge war

  1. CM 13 installiert und erfolgreich genutzt
  2. Systeminternes Update der CM14 Nightly probiert
  3. Dank Fingerabdrucksensor (und falscher Firmware) nicht mehr vernünftig in CM gekommen.
  4. In TWRP alles gewipt
  5. CM 13 nach Anleitung (inkl Firmware und GApps) installiert
  6. Per Fastboot das kate modem geflasht

Ich bekomme aktuell angeblich kein LTE, nur HSDPA. Sonst funktioniert das Handy normal und funktionieren alle Modemfunktionen, SMS, Telefon, Daten. Habe bereits andere Einwahldaten von o2 probiert, hat auch nichts gebracht. Jemand einen Tipp? Das Modem habe ich mittlerweile mehrfach geflasht, aus einer modifizierten Firmware, aus der originalen (hier im Thread verlinkten)...er schreibt das modem auf das handy, aber es bleibt bei der Verbindung bei H+.

Danke vorab.

Schöne Grüße
 
N

Noter2017

Neues Mitglied
Hast du Mal versucht, noch einen Schritt zurückzugehen und MIUI per Fastboot zu flashen?

Nimm am besten die Global Dev 6.10.13, mit der hatten die wenigsten Leute Problem.
 
X

xiaomensch

Neues Mitglied
Nein noch nicht, scheue mich etwas davor, wieder Daten sichern und einspielen zu müssen und hoffte und hoffe, es gibt noch einen anderen Weg. Sonst werde ich darauf zurück kommen und hoffen, dass das zumindest hilft.
Für jeden, der den Weg schon gehen will: ich habe in ein paar Beiträgen gelesen, dass man sich auch mit dem Rückspielen von einer MIUI Version bei inoffiziell entsperrtem Bootloader etwas zerschießen kann - das nur als Hinweis, muss da selbst nochmal lesen.
 
Zuletzt bearbeitet:
X

xiaomensch

Neues Mitglied
Für alle Betroffenen, habe es schlußendlich mit einer CM Neuinstallation (Wipe inkl. allem, außer SD Karte und Speicher, Installation von CM, Firmware und GApps und Flash des Modems) und abermaligen Wechsel meiner Multikarte gelöst. Muss demnach gestehen, woran es genau gelegen hat, kann ich nicht sagen.