Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

ZTE Blade L3 - lollipop 5.0.2 funktionierender ROOT gesucht

  • 107 Antworten
  • Neuester Beitrag
Diskutiere ZTE Blade L3 - lollipop 5.0.2 funktionierender ROOT gesucht im Root / Custom-ROMs / Modding für ZTE Blade L3/L3 Plus im Bereich ZTE Blade L3/L3 Plus Forum.
R

Ronin2k

Ambitioniertes Mitglied
Also Kingroot checkt den Rootstatus und sagt nicht verfügbar, obwohl der Root eigentlich geklappt hatte? Bei nochmaligen Durchlauf verläuft der Root Versuch negativ auch nach mehrmaligen Versuchen, sehr strange.

ps. SU wurde nicht installiert, eigentlich gar nichts weiter.
 
O

orion94

Ambitioniertes Mitglied
Bei mir hat es jetzt auch funktioniert die 5.0.2 mit Kingroot (von der offizielen Seite gedownloadet) zu rooten.
Habe das über mein Wlan gemacht.

Jetzt bleibt für mich nur noch die all entscheidene Frage; Ist es nun möglich Apps auf die microSD zu verschieben? Link2SD zeigt mir trotzdem Fehler an.
Alternative; Kann ich die microSD zum Internen Speicher umwandeln? Komme mit den 4GB echt nicht aus :)
 
R

Ronin2k

Ambitioniertes Mitglied
Nach zurücksetzen und erneutem einrichten ist der Root doch wieder präsent...was auch immer schief lief, Root Checker sagt nun Blade L3 ist gerootet.
Schließe mich Orion94 an, der externe Speicher ist schon voll und die 32GB MicroSD ist fast leer...
 
DeanMart

DeanMart

Fortgeschrittenes Mitglied
Ich stelle immer wieder fest, dass die threads, in denen jemand postet, nicht sonderlich fleißig gelesen werden, sonst würde sich manches schnell erledigen,
und so lang ist dieser hier ja auch nicht. Wer nach dem Rooten mit Kingroot von Kingroot weg will zu SuperSU von chainfire, der findet durch fleißiges Googeln,
dass das nicht so einfach geht.

Wer meinen Beitrag #6 hier liest, der sieht, wie ich es bei meinem Blade L3 gemacht habe.

Wer nach dem Rooten seines Blade L3 auf die SD-Karte speichern will, dem empfehle ich meinen Beitrag #1804 im thread Link2SD: Einrichtung und Probleme - dort müsste man zugegeben viel lesen, bis man vielleicht zufällig darüber stolpert.
 
O

orion94

Ambitioniertes Mitglied
Habe das verschieben der Apps auf die externe Speicherkarte jetzt wohl hinbekommen.
Danke an DeanMart für seinen verlinkten Beitrag.

Habe nun Apps2SD von Vicky Bonick genutzt, anfangs erschien eine Fehlermeldung dass keine 2nd Partition auf der SD-Karte besteht, diese kann man aber einfach erstellen, z. B. so:

Die erste Partition ist für Bilder und Musik usw., die zweite für die Apps. (Deshalb achtet drauf, wie viel Speicher ihr braucht für Musik usw.)
ps.: Nicht wundern dass die zweite Partition für die Apps nicht im "Einstellungen-Speicher"-Menü angezeigt wird, existiert trotzdem!

Dann noch busybox installiert und ich kann alle Apps auf die Speicherkarte verlinken. (Zumindest mal auf den ersten Blick, muss noch testen ob alle funktionieren, bisher aber schon ;-))
 
Zuletzt bearbeitet:
M

mitchde

Erfahrenes Mitglied
Ich nutze Link2SD (plus 2. Partition, formatiert als EXT4 (Linux) partition. Startet man L2SD das erste mal erkennt es diese 2. Partition und fragt wie es formatiert ist (EXT2,3,4). Dann erstellt es ein Script das beim booten diese Partition einbindet (mounted). Neustart. Dann kann man es benutzen um Apps (inkl DATA!) mit Link erstellen.
Es hat auch eine Funktion um eine Speicherübersicht aller Partitionen anzuzeigen. Auch die eigentlich unsichtbare Partition wird mit Platzverbrauch/Frei angezeigt.
Wie viele andere App2SD Apps kann Link2SD auch auf die normale externe SD verschieben statt die 2. Partition zu verlinken. Das geht jedoch nur mit Apps die nicht früh gestartet werden, also schon beim booten funktionieren müssen. Der Grund liegt daranb, dass die normale SD erst am Ende des bootens verfügbar ist im Gegensatz zur 2. Partition, die über das Script von L2SD schon am Anfang des bootens eingebunden wird und damit auch ANdriod vollen Zugriff auf die dort liegenden Apps hat.
Dieser Unterschied (verschieben auf normale SD bzw. 2. Partition) betrifft vorallem Tools die früh (schon beim booten) aufgerufen werden. Normale Apps wie Navis usw. können auf Beide Arten verschoben (bzw. verlinkt ) werden.
 
R

Ronin2k

Ambitioniertes Mitglied
Ich wollte auch Apps2DS installieren, was auch geklappt hat nur die Installation von Busybox klappt nicht, 16MB freier Speicher, was aber so nicht korrekt ist. Andere Apps die wesentlich größer sind lassen sich ohne Probleme installieren.
 
M

mitchde

Erfahrenes Mitglied
Entweder war die downgelodete apk schlicht defekt (download Fehler usw.) oder sie passt nicht. Einfach andere Busybox (free) downloaden (per google play).
Busybox lässt sich einwandfrei installieren (root nötig).
 
R

Ronin2k

Ambitioniertes Mitglied
Die APK hat sich ja installieren lassen, nur wenn man dann Busybox ausführt kommt ja die eigentliche Installation, wo man dann auch Smart Install wählen kann und den Installationspfad wählen kann etc., dort steht aber leider nicht genügend Speicher zur Verfügung, lediglich 16MB.
 
M

mitchde

Erfahrenes Mitglied
Nun die Busybox wird in /System installiert. Das ist glaube ich eine eigene Partition welche somit eine eigene freie Datengröße hat (wie auch /DATA).
Gesamtfrei kann also durchaus ein paar hundert MB sein, jedoch davon in /System weit weniger frei. Wenn gerootet nutze doch ein Tool das die die einzelnen freien Speicher der Partitonen anzeigt, nicht nur das Gesamtfrei.
 
R

Ronin2k

Ambitioniertes Mitglied
Das ist doch das Problem was ich versuche mitzuteilen, die System scheint nur 16MB frei zu haben. Installieren will Busybox unter /system/xbin.
 
K

Kerki

Neues Mitglied
deinstalliere eine system-app wie google books u.ä. und schon hast du platz
 
O

orion94

Ambitioniertes Mitglied
Weiß nicht ob es was bringt, aber probier mal mit CCleaner den Speicher aufzuräumen, ich meine der löscht auch den System-Cache, vll. hilft das.
Anderseits hat mein Handy auch immer angezeigt das kein Speicher mehr für eine App frei ist, obwohl eigentl. noch 500MB frei waren.
 
R

Ronin2k

Ambitioniertes Mitglied
Google Apps wurden schon ein paar deinstalliert, das bringt rein gar nichts und mit dem Cleaner war ich auch schon dran. Es ist ja wie zu DOS Zeiten mit den 640kbit.^^
 
M

mitchde

Erfahrenes Mitglied
Nun vor weiteren Versuchen würde ich erstmal prüfen ob die Partition /system (welche knapp 2 GB groß ist) wirklich nur 16 MB frei hat oder deine verwendete Busybox App schlicht fehlerhaft ist.
Bei mir sind noch ca. 800 MB (in dieser! Partition frei).
 
C

CookieXD

Neues Mitglied
Rooten:
Mit KingRoot sollte es möglich sein zu Rooten!
Ich hab seit Gestern das ZTE Blade L3 mit Android 5.0.2 und habe es mehrmals mit einigen OneClick Root Tools probiert, beim 7.ten Versuch mit KingRoot ging es endlich.
Nun kann ich sagen es geht unter bestimmten Voraussetzungen.
Man braucht eine Internetverbindung und sollte jegliche Apps die dein Handy beschützen (bei mir hat Clean Master den Root Vorgang mehrmals Blockiert...)
Und man sollte KingRoot als Geräteadministrator aktivieren.
Trots allem kann es einige Versuche brauchen.

Link2SD und BusyBox:

Um das Mount-Script mit Link2SD zu erstellen, braucht man erstmal etwas freien Speicher in der System Rom (Also einfach ein paar System Apps deinstallieren oder zu Benutzer Apps machen.)

Das gleiche gilt für BusyBox, um BusyBox zu installieren braucht man platz in der System Rom, also System Apps umwandeln oder deinstallieren...

Viel Erfolg!
Cookie__XD

PS: wenn etwas davon nicht klappen sollte schreibt mich an unter nospam00@overmail.de
Ich werde versuchen eine Lösung zu finden.
 
C

CookieXD

Neues Mitglied
Mein ZTE Blade L3 startet nicht mehr! :sad:
Es hängt in einem Bootloop. (Ich denke einige System Daten sind beschädigt.) Ich hab versucht es mit einem Factory reset und dann einem Update zu beheben, (Standard Recovery) aber ich bekomme die Meldung "Installation abort." Das könnte am falschen Update liegen, aber ich finde nur ein Mexikanisches.
Hat jemand zufällig ein Deutsches oder eine andere Idee es zu reparieren?? Vielleicht über adb?

Ich hab wirklich keine Idee mehr!
Kann mir bitte jemand helfen?

Vielen Dank
Jan



My ZTE Blade L3 isn´t starting anymore!
It stucks in a Bootloop. (I think some system data is damaged) I Tried to fix it with applying an Update (I have the standard Recovery), but it isn´t working.
The only response I get is: Installation abort.
I think it could be the wrong Update (For this device but to old an for the Mexican Version of it, I have the German Version), but I can´t find any better Update. Can I somehow repair it with adb?

Is there any solution to recover my Phone??
Please help! I have no Idea what to do!
Thanks a lot
Jan
 
DeanMart

DeanMart

Fortgeschrittenes Mitglied
@ Rincee, habt ihr eure L3s nicht mehr, ich warte hier noch auf deine Meldung, dass das Rooten bei dir/euch erfolgreich war.
 
M

mitchde

Erfahrenes Mitglied
Also bei mir war das rooten erfolgreich (auch mit 5.0.2). Keine Probleme.