Cyanogenmod startet nicht mehr auf

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Cyanogenmod startet nicht mehr auf im Root / Hacking / Modding für das HTC Sensation im Bereich HTC Sensation / Sensation XE Forum.
G

Greatgizmo

Neues Mitglied
Hallo zusammen,

ich habe folgendes Problem:

Auf meinem HTC Sensation (Pyramid) läuft seit einigen Wochen problemlos Cyanogenmod 10.0 (ICS, aktuellste Nightly). Gestern hatte ich dann die blöde Idee den Radio upzudaten, wofür ich ENG S-Off aktiviert habe. Seitdem startet die ROM nicht mehr, bleibt immer im Startscreen hängen (Die beiden Kreise die sich um das Cyanogen-Logo drehen.

Jeglicher Versuch das wieder hinzubekommen ist leider gescheitert. Ich habe auch schon verschiedene Firmware Versionen drauf gemacht (3.12, 3.32, 3.33), jeweils ohne Erfolg. Aktuell sieht es mit der 3.32 folgendermaßen aus (fastboot getvar all):

(bootloader) version: 0.5
(bootloader) version-bootloader: 1.27.1100
(bootloader) version-baseband: 11.22.3504.07_M
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.32.401.3
(bootloader) serialno: ********
(bootloader) imei: ************
(bootloader) product: pyramid
(bootloader) platform: HBOOT-8260
(bootloader) modelid: PG5813000
(bootloader) cidnum: 11111111
(bootloader) battery-status: good
(bootloader) battery-voltage: 4191mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: 617f0a98
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!

Im Bootloader wird oben folgendes angezeigt:

-Firmware-3.32-
PYRAMID PVT SHIP S-OFF RL
HBOOT-1.27.1100
RADIO-11.22.3504.07_M
OpenADSP-v02.6.0.2226.00.0131
eMMC-boot
Jan 13 2012,17:33:34

Habt ihr eine Idee woran das liegen kann bzw. wie ich das wieder hinbekomme. Blöderweise habe ich auch kein Backup gemacht davor, weshalb ich ungern wipen möchte. Was passiert wenn ich die ROM nochmal "drüber flashe"?

Schonmal danke für eure Hilfe im Vorraus,
Schöne Grüße,
Greatgizmo
 
Zuletzt bearbeitet:
TomTim

TomTim

Ehrenmitglied
Du musst lediglich die ROM nochmals flashen.

Bearbeite deinen ersten Beitrag bitte, und lösche die imei sowie die Serien-Nummer. Dies sind Private (Sicherheits) Daten die nichts in der Öffentlichkeit zu suchen haben.
 
G

Greatgizmo

Neues Mitglied
Hallo TomTim,

danke für die schnelle Antwort.
Kannst du mir kurz erläutern was bei erneutem Flash passiert? Sind danach alle Apps, SMS, Einstellungen etc... runter oder bleiben diese erhalten?

Danke für den Hinweis mit den persönlichen Daten, habe das heute früh verschwitzt.
 
TomTim

TomTim

Ehrenmitglied
Wenn du lediglich die ROM erneut flasht bleiben alle Daten erhalten.
 
G

Greatgizmo

Neues Mitglied
Ich habe jetzt die identische ROM via Recovery erneut geflasht, das Problem wurde jedoch nicht behoben. Bleibt immer noch bei der CyanogenMod Animation hängen :(
 
TomTim

TomTim

Ehrenmitglied
Probier mal folgendes:
Deine Baseband-Version ist nicht aktuell, also lade dir von hier die Aktuelle herunter.
Kopier diese auf deine SD-Karte und Navigiere in den HBOOT Modus, wo du den Anweisungen des Updateprozesses folgst. Im Anschluss musst du das Sensation neu starten, aber du verfügst über kein Systen das starten kann weswegen du den Akku pflügen musst. Nach dem entfernen des Akkus, nimmst du auch die SD-Karte raus, danach Akku wieder rein und mittels Lauter und Power Taste ins Recovery starten, nun kannst du die SD-Karte wieder einstecken und die ROM erneut flashen. (Die PG58IMG.zip muss nach dem flashvorgang von der SD-Karte gelöscht werden, weil sonst der Updateprozess erneut aktiviert wird)

Sollte nach diesem Prozedere das Sensation immer noch nicht starten, dann kommst du um ein full wipe nicht herum - womit deine persönlichen Daten wie z.B. empfangene SMS gelöscht werden.
 
G

Greatgizmo

Neues Mitglied
Ich hab jetzt wahrscheinlich die meisten Firmware-Versionen in Kombination mit verschiedenen Radios versucht, jeweils mit dem selben Ergebnis. Aber ich habe einfach mit Clockworkmod ein backup erstellt, full wipe, rom flash und dann backup wieder aufgespielt. Alles bestens jetzt.

Danke für die Unterstützung!