1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. siggi95, 22.07.2012 #1
    siggi95

    siggi95 Threadstarter Android-Hilfe.de Mitglied

    Hallo alle zusammen,
    ich habe gestern erfolgreich mein Sensa s-off geschaltet,habe aber nun das Problem,dass ich kein Root habe und das war eigentlich der Hauptgrund,warum ich das ganze gemacht habe.

    Ich wollte die 4Ext-Recovery installieren;die verlangt aber eine Busybox.
    Also habe ich die aus dem Play Store runtergeladen und installier;die verlangt aber Root,was ich aber scheinbar nicht habe.
    Ich habe aber ganz sicher beim s-off schalten,die superuser.zip 2 mal geflasht.

    Hat jemand mit der Firmware 3.33 die selben Erfahrungen,oder sogar eine Lösung für mein Problem?
     
  2. Tyrion, 22.07.2012 #2
    Tyrion

    Tyrion Android-Guru

    Was für eine Rom hast Du denn drauf?

    Gesendet von meinem HTC Sensation Z710e mit der Android-Hilfe.de App
     
  3. siggi95, 22.07.2012 #3
    siggi95

    siggi95 Threadstarter Android-Hilfe.de Mitglied

    Stock 4.0.3

    Gesendet von meinem HTC Sensation Z710e mit der Android-Hilfe.de App
     
  4. Tyrion, 22.07.2012 #4
    Tyrion

    Tyrion Android-Guru

    Dann lade Dir mal supersu aus dem market damit bekommst Du deine Rechte im System.

    Gesendet von meinem HTC Sensation Z710e mit der Android-Hilfe.de App
     
  5. siggi95, 22.07.2012 #5
    siggi95

    siggi95 Threadstarter Android-Hilfe.de Mitglied

    Leider nein....

    Das Prog sagt,dass keine SU-Binary installiert ist,und das es auch keine installieren kann...

    Noch eine Idee?
    Gesendet von meinem HTC Sensation Z710e mit der Android-Hilfe.de App
     
  6. Tyrion, 22.07.2012 #6
    Tyrion

    Tyrion Android-Guru

    Zuletzt bearbeitet: 22.07.2012
    siggi95 gefällt das.
  7. x2ht1, 22.07.2012 #7
    x2ht1

    x2ht1 Android-Hilfe.de Mitglied

    Oder Probier es mal mit der AMR Version von hier: Superuser
    Hatte am Anfang genau das gleiche Problem mit der 3.1.3 Version hat es dann über das Recovery geklappt. Die Markt Version ging bei mir auch nicht. ;-)
     
    siggi95 gefällt das.
  8. siggi95, 22.07.2012 #8
    siggi95

    siggi95 Threadstarter Android-Hilfe.de Mitglied

    Du bist mein Held!!!

    Es hat funktioniert...!
    Solltest du jemals in Regensburg vorbeikommen,gebe ich dir ein Bier aus! :drool: