1. b-rabbit1984, 17.09.2012 #1
    b-rabbit1984

    b-rabbit1984 Threadstarter Stammgast

    Hi habe den oben genannten fehler hoffe einer kann mir helfen.
    (Failded to boot 4
    Starting Fastboot protocol support)
    mfg
     
    Zuletzt bearbeitet: 17.09.2012
  2. peddarson, 17.09.2012 #2
    peddarson

    peddarson Erfahrenes Mitglied

    1. besorge dir eine sbf firmware file
    2. sd & sim karte entfernen
    3. rsd starten und atrix am pc anschließen
    4. mit rsd die firmware auf das atrix installieren

    das sollte es reichen.kann sein,daß du verschiedene sbf versionen probieren musst.klappt nicht immer auf anhieb
     
  3. b-rabbit1984, 17.09.2012 #3
    b-rabbit1984

    b-rabbit1984 Threadstarter Stammgast

    danke erstmal kannst du mir ne seite geben wo ich die besorgen kann
    ich habe die RSD Lite v.5.3.1.7
    Wenn ich start drücke passiert nix warum das
    mfg
     
  4. balabaem, 17.09.2012 #4
    balabaem

    balabaem Neues Mitglied

    Du musst auch dein Atrix neu starten und das rsd protocol starten. ;-)

    Gesendet von meinem Atrix@CM10 mit der Android-Hilfe.de App
     
  5. b-rabbit1984, 17.09.2012 #5
    b-rabbit1984

    b-rabbit1984 Threadstarter Stammgast

    Ich komme nicht ins RSD modus ,
    wenn ich die taste nach unten drücke kommt kurz moto logo dann steht was da und wird schwarz

    Jetzte steht dort
    Entering NvFlash Recovery mode
    Battery is too low to flash

    leider geht es jetzte wieder nicht geht aus gleich .
     
    Zuletzt bearbeitet: 17.09.2012
  6. peddarson, 17.09.2012 #6
    peddarson

    peddarson Erfahrenes Mitglied

    wie wäre es damit, wenn du den akku mal komplett auflädst?
     
  7. b-rabbit1984, 17.09.2012 #7
    b-rabbit1984

    b-rabbit1984 Threadstarter Stammgast

    Wie soll ich den laden oder geht es im handy trotzdem?

    Mfg

    Gesendet von meinem cm_tenderloin mit Tapatalk 2
     
  8. peddarson, 17.09.2012 #8
    peddarson

    peddarson Erfahrenes Mitglied

    das hnd muss nicht eingeschaltet sein,um die batterie zu laden ;)
     
  9. b-rabbit1984, 17.09.2012 #9
    b-rabbit1984

    b-rabbit1984 Threadstarter Stammgast

    Oki aber es schaltet sich immer an aber die LED leuchtet nur am Anfang danach nicht mehr.

    Gesendet von meinem LT18i mit Tapatalk 2
     
  10. digicom1, 17.09.2012 #10
    digicom1

    digicom1 Erfahrenes Mitglied

    Nabend,

    das stimmt so nicht ganz.
    Das Atrix läd nur wenn ein ROM drauf ist.
    Wenn man es im ausgeschalteten Zustand an den Lader hängt, bootet es bis zu dieser Batt. Anzeige und wird dann erst geladen.

    Es hilft nur den Akku extern zu laden.
    - einfach nen USB Kabel durchscheiden und die beiden Kabel dann mit dem Akku verbinden
    - im anderen Atrix laden
    - dir nen Akkulader besorgem

    Oder du baust oder besorgst dir nen "Factory Kabel" KLICK damit gehts auch ohne Akku.

    Gruß
     
  11. b-rabbit1984, 17.09.2012 #11
    b-rabbit1984

    b-rabbit1984 Threadstarter Stammgast

    danke dir für hilfe kann man das Factory Kabel auch kaufen ich könnte das handy auch einsenden habe noch garantie drauf.

    mfg
     
  12. cgusenbauer, 13.01.2014 #12
    cgusenbauer

    cgusenbauer Neues Mitglied

    Hallo, ich habe den selben Fehler: "failed to boot 4, Starting rsd Mode" und dann geht nichts mehr. Kann man da noch was retten oder ist das Atrix gestorben?

    mfg Chris
     
  13. digicom1, 14.01.2014 #13
    digicom1

    digicom1 Erfahrenes Mitglied

    Morgen,

    das schon Probiert ?? Post 2.

    KLICK

    Gruß
     
    cgusenbauer bedankt sich.
  14. cgusenbauer, 14.01.2014 #14
    cgusenbauer

    cgusenbauer Neues Mitglied

    Mein Atrix läuft wieder (mitCM10.2), aber ich bekomme den Play Store nicht zum laufen. Es kommt immer: "keine Verbindung", obwohl mit WLAN verbunden.
    Gibts da einen threat?

    mfg chris
     
  15. Voll_pfosten, 14.01.2014 #15
    Voll_pfosten

    Voll_pfosten Experte

    Versuch mal folgendes:
    Konto löschen
    Playstore Cache und Daten löschen
    Konto einrichten
     
Du betrachtest das Thema "HIlfe (Failded to boot 4)" im Forum "Root / Hacking / Modding für das Motorola Atrix",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.