Odys Space - [ROM] Besen Reines Rom auf Stock 2.3.3 Basis (v9)

  • 145 Antworten
  • Neuster Beitrag
tki

tki

Stammgast
Threadstarter
Das Neue BRR233 ist da
in der Version v9

Basis ist das Stock-ROM vom 22.05.2012, viele Fehler sind behoben.

aus Zeitgründen hab ich den Updater nochnicht anpassen können, daher bitte ich euch für ein Update den "Neu Install" Button zu verwenden. Der Button "Update" ist nicht getestet und es gibt keine Weiterleitung zur ROM Kitchen, dort ist dann der LauncherPro voreingestellt.

Bei Neuinstall werden alle Userdaten gelöscht, nach dem Neuinstall wird die ROM Kitchen gestartet, dort könnt ihr unter den 3 Siegern der Launcher Umfrage euern Launcher der Wahl aussuchen, dieser wird dann als System Anwendung auf dem Space Installiert.
Das ist bisher die einzigste Funktion der ROM-Kitchen, aber ich werde sie noch weiter ausbauen, so das ihr eure System APPs unter getesteten Apps aussuchen könnt.








Hier der LINK, https://docs.google.com/file/d/0B75YBGFUvMbcdVFzSy13QzBaekk/edit?usp=sharing
ich möchte euch bitten, erstmal die Erfahrenen User rann zu lassen, ich hab das Ganze zwar ausführlich getestet, kann aber Fehler nie ausschliessen, da das alles Neuland für uns ist was es in dieser Form nochnicht gab, und da ist es mir lieber wenn Leute Probleme haben die sich selbst helfen können und hier berichten.

EDIT von der Moderation:

Hier finden sich derzeit (Stand: 16.6.2013) funktionierende Downloadlinks.

/EDIT
 
Zuletzt bearbeitet:
kaputnik33

kaputnik33

Experte
hallo tki....

danke für deine arbeit. rom kitchen- super idee!

werksreset notwendig?

gruss...
 
tki

tki

Stammgast
Threadstarter
ausprobieren....
 
J

jeegeek

Ambitioniertes Mitglied
Die neue Version ist gut, ABER warum um alles in der Welt gibt es die Mail App nicht mehr? Da ich kein Google Mail verwende sondern Exchange ist das für mich schlecht.

Habe jetzt meine Mailapp nachinstalliert, aber es wäre schon schön wenn diese dabei wäre da die Mailapp ja auch die Exchange unterstützung mitbringt.

Grüße
 
C

cweberwnd

Neues Mitglied
TKI ich muss sagen du bist fieessss....


Jetzt habe ich es gestern/vorgestern gepackt mein Odys auf deine V7 zu bringen und du bringst ne neue Version .

Naja was solls . wenn ich zeit habe kommt die 9er drauf .

( Gibt wieder Stress mit meiner ) .


P.S.: Wann kommt eine 4er Android ????? ( also IceCreamSandweach ) ( was mir gerade auffällt alle haben Süssigkeiten namen )


Grüße cweberwnd
 
Zuletzt bearbeitet:
tki

tki

Stammgast
Threadstarter
jeegeek schrieb:
Die neue Version ist gut, ABER warum um alles in der Welt gibt es die Mail App nicht mehr? Da ich kein Google Mail verwende sondern Exchange ist das für mich schlecht.

Habe jetzt meine Mailapp nachinstalliert, aber es wäre schon schön wenn diese dabei wäre da die Mailapp ja auch die Exchange unterstützung mitbringt.

Grüße
sorry, wird noch in die Kitchen eingebaut, dann hast du die wahl ob beide oder nur ein Mail-Client
 
C

cweberwnd

Neues Mitglied
Hi TKI .

Rückmeldung . habe die Neue Version per Update gemacht und es lief alles Okay .


Grüße cweberwnd

P.S.: Gebt dem Space ein wenig Zeit es muss sich neu einstellen .
 
tki

tki

Stammgast
Threadstarter
cweberwnd schrieb:
Hi TKI .

Rückmeldung . habe die Neue Version per Update gemacht und es lief alles Okay .


Grüße cweberwnd

P.S.: Gebt dem Space ein wenig Zeit es muss sich neu einstellen .
Schön das es geklappt hat, welchen Launcher hast du verwendet?


An Alle, wer den GO Launcher verwendet, braucht sich nicht über das langsame Tablet beschweren:razz:
 
RoArg

RoArg

Ambitioniertes Mitglied
Hallo zusammen,

habe es auch gerade mal installiert :)
Über Update, nicht über Neu-Install.
Hat gut geklappt.

Standortbestimmung über WLAN, geht.
Aber wie voher schon erwähnt, das Standard-Email Programm fehlt.
Habe es durch K9 ersetzt :)

*grins* das kann viel mehr.

Danke TKI!!!
Bis jetzt alles super.

Viele Grüße
R.
 
S

Space Odyssey

Gast
jeegeek schrieb:
Die neue Version ist gut, ABER warum um alles in der Welt gibt es die Mail App nicht mehr?
Dann wäre es ja nicht mehr "besenrein", oder?
Ich brauche kein MailApp und finde gut, dass solche Apps nicht dabei sind.
 
Bogeyof

Bogeyof

Stammgast
Tja, ich habe es nach ersten positiven Meldungen auch mal per "Update" getestet, da ich ca. 160 App´s installiert habe und keine Lust auf eine Neuinstallation hatte. Leider hat es bei mir nicht geklappt, das Space bleibt endlos beim Booten auf dem Bild mit dem "android"-Schriftzug und es geht nicht mehr weiter. Vielleicht hat es etwas mit LINK2SD zu tun, da hatte ich beim letzten Mal auch die Probleme, dass ja das Bootskript erst mal wieder angepasst werden musste, aber damals hat es wenigstens gestartet und ich konnte LINK2SD aufrufen und das Skript setzen.
Na gut, ich werde erst mal versuchen, mein Backup (natürlich alles vorher gesichert) wiederherzustellen und warte erst mal ab, ob sich noch etwas verändert an der Installation.
Danke trotzdem für den erneuten Einsatz und wie schon früher gepostet, ich finde es eine tolle Idee, sich sein gewünschtes ROM zusammenstellen zu können...
 
tki

tki

Stammgast
Threadstarter
Bogeyof schrieb:
Tja, ich habe es nach ersten positiven Meldungen auch mal per "Update" getestet, da ich ca. 160 App´s installiert habe und keine Lust auf eine Neuinstallation hatte. Leider hat es bei mir nicht geklappt, das Space bleibt endlos beim Booten auf dem Bild mit dem "android"-Schriftzug und es geht nicht mehr weiter. Vielleicht hat es etwas mit LINK2SD zu tun, da hatte ich beim letzten Mal auch die Probleme, dass ja das Bootskript erst mal wieder angepasst werden musste, aber damals hat es wenigstens gestartet und ich konnte LINK2SD aufrufen und das Skript setzen.
Na gut, ich werde erst mal versuchen, mein Backup (natürlich alles vorher gesichert) wiederherzustellen und warte erst mal ab, ob sich noch etwas verändert an der Installation.
Danke trotzdem für den erneuten Einsatz und wie schon früher gepostet, ich finde es eine tolle Idee, sich sein gewünschtes ROM zusammenstellen zu können...
Mit dem Update ist immer so eine Sache, es wird nur die System Part. geupdatet, die Heer Part. bleibt so wie sie ist, wenn dann Apps im System fehlen oder doppelt vorhanden sind, kommt es zum entlos Boot
Gesendet von meinem ODYS Space_TKI_BRR233v9 mit der Android-Hilfe.de App
 
S

sunshiner

Neues Mitglied
Mit 2.3.3.9 funktioniert das ZDF app über WLAN nun ohne Probleme.

Wenn ich zuvor Bluetooth aktiviere und ein Bluetooth Headset
connecte, höre ich das
Audio des Streams über den Bluetoothhörer,
aber nach ca. 10 sec bricht der Stream mit einer Meldung der ZDF
Videothek ab, dass keine Internetverbindung besteht.

Wenn ich danach Bluetooth wieder deaktiviere läuft der Stream
im Anschluss wieder problemlos.

Da kommen sich vermutlich Bluetooth und WLAN Anbindung irgendwie in die Quere.

-kann das jemand nachvollziehen?
 
Zuletzt bearbeitet:
longolong

longolong

Fortgeschrittenes Mitglied
Hatte gehofft dass mit diesem Update meine Sim-Karten-Nichterkennung behoben ist, aber nein. Das Ding erkennt einfach keine Sim-Karte, egal welche ich probiere. Modem-Update habe ich natürlich auch gemacht. Noch irgend jemand eine Idee?
 
tki

tki

Stammgast
Threadstarter
sunshiner schrieb:
Mit 2.3.3.9 funktioniert das ZDF app über WLAN nun ohne Probleme.

Wenn ich zuvor Bluetooth aktiviere und ein Bluetooth Headset
connecte, höre ich das
Audio des Streams über den Bluetoothhörer,
aber nach ca. 10 sec bricht der Stream mit einer Meldung der ZDF
Videothek ab, dass keine Internetverbindung besteht.

Wenn ich danach Bluetooth wieder deaktiviere läuft der Stream
im Anschluss wieder problemlos.

Da kommen sich vermutlich Bluetooth und WLAN Anbindung irgendwie in die Quere.

-kann das jemand nachvollziehen?
Hattest du Das Problem auch unter 2.2.2?
Lief da überhaupt die mediathek?

Gesendet von meinem ODYS Space_TKI_BRR233v9 mit der Android-Hilfe.de App
 
S

sunshiner

Neues Mitglied
habe nochmals getestet.
es liegt nicht am zdf app.
auch mit tunein radio sowie anderen streaming audio apps ist das Problem reproduzierbar:
tunein aus google play installieren und ueber wlan anbindung eine station waehlen.
das streaming funktioniert.
dann bluetooth aktivieren und ein headset pairen und connecten.
den stream nochmals starten.
der stream laeuft und das audio kommt ueber das headset.
nach knapp einer minute bricht der stream dann jedoch ab und tunein meldet
fehlende internetverbindung.

dann bluetooth deaktivieren und stream neu starten und er laeuft wieder ohne
problem.
-
ich vermute da hakt etwas an den anbindugen von bluetooth und wlan im android.
 
Zuletzt bearbeitet:
Bogeyof

Bogeyof

Stammgast
tki schrieb:
Mit dem Update ist immer so eine Sache, es wird nur die System Part. geupdatet, die Heer Part. bleibt so wie sie ist, wenn dann Apps im System fehlen oder doppelt vorhanden sind, kommt es zum entlos Boot
Bestünde denn eine Chance, wenn das Update exakt dieselben App´s und Dateien enthalten würde wie die installierte Version BRR V7? Ich würde natürliche gerne auf die letzte, wohl ziemlich fehlerfreie Version kommen, aber eben bei 160 App´s und ca. 15 Widgets usw. die komplette Neuinstallation vermeiden...
 
tki

tki

Stammgast
Threadstarter
Bogeyof schrieb:
Bestünde denn eine Chance, wenn das Update exakt dieselben App´s und Dateien enthalten würde wie die installierte Version BRR V7? Ich würde natürliche gerne auf die letzte, wohl ziemlich fehlerfreie Version kommen, aber eben bei 160 App´s und ca. 15 Widgets usw. die komplette Neuinstallation vermeiden...
Deinstallier mal die Updates vom Es Datei ex. Und vom Es Taskmanger, da ich die Aktuellen Versionen im ROM drinn hab, könnte es sein das die sich im Weg sind, und dann mach nochmal das Update

PS: Hast du System Apps ausgelagert? Die müssen vorher erstmal wieder zurück.


Gesendet von meinem ODYS Space_TKI_BRR233v9 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
tki

tki

Stammgast
Threadstarter
sunshiner schrieb:
habe nochmals getestet.
es liegt nicht am zdf app.
auch mit tunein radio sowie anderen streaming audio apps ist das Problem reproduzierbar:
tunein aus google play installieren und ueber wlan anbindung eine station waehlen.
das streaming funktioniert.
dann bluetooth aktivieren und ein headset pairen und connecten.
den stream nochmals starten.
der stream laeuft und das audio kommt ueber das headset.
nach knapp einer minute bricht der stream dann jedoch ab und tunein meldet
fehlende internetverbindung.

dann bluetooth deaktivieren und stream neu starten und er laeuft wieder ohne
problem.
-
ich vermute da hakt etwas an den anbindugen von bluetooth und wlan im android.[COLOR="Silver"
Vielleicht ist der kleine Spannungswandler im Space damit überlastet, WLAN, BT und Sim gleichzeitig könnte ein bischen viel sein , die China Teile sind meist knapp bemessen, und nach erreichen einer Gewissen Temperatur schalten die Dinger ab.
Bau mal Die SIM aus und teste dann mal

Gesendet von meinem ODYS Space_TKI_BRR233v9 mit der Android-Hilfe.de App
 
S

sunshiner

Neues Mitglied
ich habe keine SIM im System und benutze nur WLAN

Ich vermute, dass sich die Android Systemkomponenten
für WLAN und Bluetooth irgendwie in die Quere kommen
und die IP-Anbindung dadurch gekappt wird.
 
Oben Unten