[P7310] Galaxy Tab 8.9 Wifi - nach Update auf 4.0.4 Stock Streifen aus dem Standby

  • 13 Antworten
  • Neuester Beitrag
Diskutiere [P7310] Galaxy Tab 8.9 Wifi - nach Update auf 4.0.4 Stock Streifen aus dem Standby im Root / Hacking / Modding für das Samsung Galaxy Tab 8.9 / 10.1 im Bereich Samsung Galaxy Tab 8.9 / 10.1 Forum.
F

Fluxion

Neues Mitglied
Hallöchen,

wie man anhand der grandiosen Postanzahl sieht bin ich neu hier, aber nicht neu in der Android Welt.

Mein erstes Android Smartphone war das Galaxy S2 (non G) und mit dem machte ich meine ersten Erfahrungen bezüglich rooten, flashen von CustomRoms und Kernel sowie Rücksetzen des Counters ( Dank dem gekauften JIG ) bei Rückflashen auf StockRom.

Nun bin ich Besitzer des Galaxy S3 GT-I9300 und habe nich vor es zu modden.

Mein Anliegen ist aber ein anderes.
Nach langem hin und her hab ich mir doch ein Tablet zugelegt und die Wahl viel auf das GalaxyTab 8.9 als Wifi Version.

Das gute Stück hab ich heute per Post erhalten und war als aller erstes dran auf ICS 4.0.4 zu updaten. Der Schock folgte. NAch dem Update zeigte das Display Streifen wenn man das Tab aus dem Standby Zustand weckte. Nur ein Neustart löste das Problem.

Wie ich mittlerweile mitbekommen habe bin ich nicht der einzige der das Problem hat und wenn ich richtig gelesen habe ist es möglich das durch das Flashen eines anderen Kernels zu beheben.

Nur wo find ich denn einen passenden Kernel ? Ich will bei der Stock Rom bleiben weil ich die Samsung Apps nicht verlieren möchte und finde irgendwie nur ROMS und Kernels für das P7500 bzw P7510.

Bin ich zu blöd das richtige rauszuzuchen oder hab ich mich verlesen ??

Ich hoffe ihr könnt mir helfen, denn mich ärgert das so sehr mit dem Display dass ich kurz davor stehe das gute Stück auf 3.2 Honeycomb zurückzuflashen und wieder zu verkaufen :thumbdn:
 
D

dexxx5

Neues Mitglied
Habe genau das gleiche Problem, obwohl es ein Officielles Update ist.:angry:

@Fluxion hast du per odin oder kies geupdatet?

Ich habe ein Tab. von Netherland.
 
Zuletzt bearbeitet:
F

Fluxion

Neues Mitglied
Mein Tab hab ich aus Österreich, aber mit so wie ich richtg gesehen hab mit britischer Firmware XXLPO.

Ne hatte das Update per Kies zu erst gemacht und dann später mit Odin nochma auf 3.2 und wieder 4.0.4 geflasht. Immer das gleiche gewesen...


Aber ! Ich habe des Rätsels Lösung. Hatte mir von Sammobile erst die Philippinische 4.0.4 geladen und mit Odin installiert. Folge war... Die Streifen waren weg, aber die Sprache ging nur bestenfalls auf Englisch.

Danach hab ich mir mal die niederländische 4.0.4 geladen und mit Odin installiert, anschließend Fullwipe gemacht und tataaaa :D Deutsche Sprache und keine Streifen mehr aus dem Standby heraus :thumbsup:
 
D

dexxx5

Neues Mitglied
Au Super werde ich gleich mal Probieren,
@Fluxion hast du bei Odin Re-Partition und F.Reset Time hacken gemacht oder Auto Reboot und F.Reset Time.

Gebe dann noch feedback ob es geklappt hat.:scared:
 
F

Fluxion

Neues Mitglied
ne Re-Partition ging nicht. Bei dem Versuch gabs beim Flashen mitten drin einen Fehler undd anach hatte ich auf dem Tablet dieses Gelbe Dreieck und der Angabe dass irgendwas mit der Software nicht stimmt.

Hab im Endeffekt nur Auto Reboot und F.Reset Time den Hacken rein gemacht, Tablet einmal durchbooten lassen, dann ab ins Recovery und alles gewipt und wieder neu gebootet.
 
D

dexxx5

Neues Mitglied
Fluxion schrieb:
ne Re-Partition ging nicht. Bei dem Versuch gabs beim Flashen mitten drin einen Fehler undd anach hatte ich auf dem Tablet dieses Gelbe Dreieck und der Angabe dass irgendwas mit der Software nicht stimmt.

Hab im Endeffekt nur Auto Reboot und F.Reset Time den Hacken rein gemacht, Tablet einmal durchbooten lassen, dann ab ins Recovery und alles gewipt und wieder neu gebootet.
Ja genau Fluxion habe ich auch gemerkt, ich danke dir noch recht Herzlich und wünsche allen einen Guten Rutsch ins neue Jahr.:thumbsup::thumbsup::thumbsup:
 
H

homerjs_77

Neues Mitglied
Hallo Forumsgemeinde und Galaxy Tab 8.9 Besitzer...

Ich hoffe, Ihr könnt mir hier weiterhelfen... Zu meiner Situation:

Ich bin Besitzer von mittlerweilwe 2 8.9er Tabs, und zwar dem P7300 mit der Basisbandversion P7300XXKJ6 und der Buildnummer HTJ85B P7300XWKL4 und dem P7310 mit der Buildnummer HTJ85B P7310XWKJ5.

Das P7300 habe ich vor ca. einem halben Jahr bei einem deutschen Onlinehändler bestellt, keine Ahnung, aus welchem Land es kommt. Das P7310 habe ich heute erst von einem österreichischen Händler erhalten, auch bei dem weiß ich anhand des Codes nicht, aus welchem Land es eigentlich stammt.

Warum also gleich 2 Tabs fragt Ihr euch...? Nachdem ich das P7300 zuerst gar nicht viel benutzt hab, hab ich mich irgendwann mehr damit beschäftigt und es immer mehr benutzt und mich irgendwann auch mit der mehr als mangelhaften Updatepolitik von Samsung auseinander gesetzt...!
Also hab ich auf das Update auf Android 4.0 gewartet und gewartet, da ich eigentlich gerne das originale Update von Samsung erhalten hätte...
Und vor ca 2 Wochen hab ich in einem anderen Forum erfahren, dass es ein Update in Österreich gab, also hab ich das Gerät aus Österreich bestellt udn was ist? Für die 3G Version in Österreich gibt es ein Update und für die WiFi Version nicht, das kann doch nicht sein...!!!

Für KEINES der beiden Tabs gibt es also das offizielle Update, das kann doch nicht sein...! Ich bin mittlerweile soweit, dass ich eines der Tabs selber flashen möchte, das Problem ist nur, dass man sehr viel über's Flashen im Netz findet udn immer kleckerweise... Und verschiedene Arten...
Das Video hier im Forum fand ich nun auch nicht besonders hilfreich, wenn man noch nie ein Tablet geflasht hat...

Meine Frage ist nun, ob mir hier jemand dabei helfen könnte, eines der Tabs mit einer Android 4.0 Version zu flashen, so dass hinterher alles funktioniert und es auf Deutsch läuft...?!
Und kann ich es jederzeit in den Ursprungszustand zurück versetzen, also zu 3.2, so wie ich es jetzt geliefert bekommen hab?

Ich bin auch nicht unbedingt auf die Samsung Apps angewiesen, ich möchte nur, dass das Tablet fehlerfrei funktioniert, ohne hinterher noch alles mögliche fixen zu müssen...

Nicht falsch verstehen, ich bin nicht unbedarft, was Computer und Flashen ansich angeht, aber ich finde, bei den Samsung Tablets gibt es SEHR VIELE Möglichkeiten und alles was ich bis jetzt gelesen hab, ist immer mit irgendwelchen Fehlern hinterher behaftet... Ich würde gerne wissen, ob es eine Möglichkeit gibt, 4.0 auf das Tab zu kriegen, OHNE Fehler...?!

Ich hoffe, Ihr könnt mir helfen...!

Gruß
Martin
 
F

Fluxion

Neues Mitglied
Auf Sammobile.com sollte es für die Wifi als auch 3G Version 4.0.4 Versionen geben. Aus welchem land die fürs jeweilige Tab stammt ist egal. Flashen kann man alle, muss halt nur eine passende fürs 3G oder Wifi sein.

Ich hab die niederländische. Die geht ohne Bugs und Macken bei mir.
Falls du schon Ahnung vom Flashen mit Android hast dann geht das mit dem Tab genauso. Ab in den Downloadmodus und mit Odin flashen.

Rückflashen auf 3.2 kannst du jederzeit. Einfach eine 3.2 runterladen und auch mit Odin rüberbügeln.
 
H

homerjs_77

Neues Mitglied
Nein, mit Android Flashen und Odin hab ich noch keinerlei Erfahrungen, deswegen frage ich in meinem Beitrag ja, ob sich hier jemand bereit erklärt, mir das Schritt für Schritt zu erklären, was ich alles dafür brauche, usw... Ich wäre sehr dankbar...
 
H

homerjs_77

Neues Mitglied
So, ich hab mich mal an die ganz einfache Anleitung gehalten, ein Stock ROM mit ODIN zu flashen und der Flashvorgang an sich hat auch geklappt und ICS ist auf meinem P7300. So weit, so gut...

Allerdings habe ich jetzt genau das Problem aus dem dem Thread hier, ich sehe nämlich nur noch Streifen, wenn ich einen Factory Reset über die Einstellungen vornehme oder das Tab aus dem Ruhezustand wecken will.... Nur mit einem Neustart komme ich genau 1x auf die Benutzeroberfläche und dann darf der Bildschirm nicht ausgehen...

Ich habe das niederländische ROM genommen, da es das Neueste ist...

Wie genau behebe ich nun das Problem? Wie führe ich so einen "Wipe" durch, von dem alle erzählen...? Ich kann in diesem Recovery Mode auch nicht das linke Symbol mit dem geöffneten Paket und dem Pfeil anwählen, dann kommen nämlich auch nur Streifen...! Was ist da passiert? Könnt Ihr mir bitte helfen?

[Update]: Okay...es geht voran...! Stock ROM Flashen war erfolgreich...! Ich hab das Malaysische ROM einmal mit Odin installiert, dann waren die Streifen weg. Dann bin ich auch in den Recovery Modus gekommen und hab einen Full Wipe und einen Cache Wipe durchgeführt... Danach habe ich nochmal das Niederländische ROM installiert und nun läuft alles... Und wie es läuft... 4.0.4 rennt ja förmlich auf dem Tab, ein ganz anderes Feeling...!

Ich glaube, ich werde mich gleich mal an ein Stock ROM wagen, und zwar nach dieser Anleitung hier...!

http://forum.android-schweiz.ch/ind...n-4-1-1-cwm-root-auf-dem-galaxy-tab-8-9.4190/

Da hab ich nun Lust drauf. Oder hat jemand schon Erfahrung(en) mit den beiden ROM's aus dem Thread gemacht? Lohnt sich der "Aufwand"? Und kann ich von einem gerooteten Gerät mit einem Custom ROM jederzeit mit Odin wieder ein Stock ROM flashen? Kann mir jemand diese Frage beantworten?

Danke erstmal soweit, die meisten Antworten findet man tatsächlich beim allmächtigen Google, wenn man sich da reinliest...! Diese Anleitung hat mir auch weitergeholfen:

http://www.teamandroid.com/2012/11/...7310-dxlp7-android-404-ics-official-firmware/

Ich werde weiter berichten...!

So, Update 1:30 Uhr ^^

Ich habe das Custom ROM CyanogenMod 10 erfolgreich zum Laufen gebracht, aber es gefiel mir nicht so wie das Stock Rom 4.0.4. Das läuft meiner Meinung nach ein bißchen flüssiger...! Ich habe dann das Stock ROM aus dem Backup im Recovery Modus wiederhergestellt, hat alles super geklappt...!
Ich werde noch das AOSP Android 4.1.2 ROM ausprobieren, aber nicht mehr heute... Also doch, schon heute, aber nicht mehr jetzt, sondern heute Abend irgendwann... ;-) Gute Nacht....!
 
Zuletzt bearbeitet:
F

Fluxion

Neues Mitglied
Wenn du das AOSP Android 4.1.2 ROM drauf hast dann sage mal wie es zur Stock 4.0.4 läuft und was alles anders ist.

Und wenns geht mal ein paar Bilder posten ! ( Lock-Screen, Home Screen, App-Drawer, Einstellungen etc ) mich würde das mal interessieren....
 
JoBlack1985

JoBlack1985

Ambitioniertes Mitglied
Fluxion schrieb:
Mein Tab hab ich aus Österreich, aber mit so wie ich richtg gesehen hab mit britischer Firmware XXLPO.

Ne hatte das Update per Kies zu erst gemacht und dann später mit Odin nochma auf 3.2 und wieder 4.0.4 geflasht. Immer das gleiche gewesen...


Aber ! Ich habe des Rätsels Lösung. Hatte mir von Sammobile erst die Philippinische 4.0.4 geladen und mit Odin installiert. Folge war... Die Streifen waren weg, aber die Sprache ging nur bestenfalls auf Englisch.

Danach hab ich mir mal die niederländische 4.0.4 geladen und mit Odin installiert, anschließend Fullwipe gemacht und tataaaa :D Deutsche Sprache und keine Streifen mehr aus dem Standby heraus :thumbsup:

DAnke nochmal werd den Danke button auch noch drücken! :thumbsup:

Hast mir sehr geholfen!
 
A

avensianer

Neues Mitglied
Hallo zusammen,

ich würde auch mein Tab gerne aktualisieren und wollte fragen ob das Stock ROM 4.0.4 von Samsung noch Probleme mit dem Streifen hat oder nicht mehr.

Danke