1. Crosaider, 11.09.2012 #1
    Crosaider

    Crosaider Threadstarter Fortgeschrittenes Mitglied

    Hallo liebe Community

    wollte euch kurz Informieren - heute nacht kommt offiziel CyanogenMod 10 für das Arc / Arc S. Dieses ROM baut auf Android 4.1 JB auf. Es besitzt noch den M-Tag welcher für Monthly oder Milestone steht - es ist also noch nicht ganz fertig soll aber laut beschreibung für den täglichen Gebrauch voll ausreichen, sprich auch die Kamera funktioniert wieder.

    Ofizielle Infos: CyanogenMod 10 :: M1 | CyanogenMod
    Download: http://download.cyanogenmod.org/?device=anzu&type=nightly

    Bin auf das ROM gespannt und werde es die nächsten Tage testen. Ein Testbericht werden ich dann in diesem Beitrag erweitern.
    Viel Spaß damit

    Edit

    CyanogenMod10 - freexperia - FreeXperia - Google Project Hosting
    (FXP 140 ist die aktuelle Version, Kernel aus der .zip extrahieren)

    Goo.im Downloads - Downloading gapps-jb-20120726-signed.zip
    (Google Apps)

    http://forum.xda-developers.com/show...postcount=2162
    (Fix)

    Kernel (boot.img) extrahieren und flashen, Rom flashen, Google Apps flashen, die beiden Fixes flashen

    Einziges Problem ist Youtube. Falls es nicht geht, am besten übern Browser auf Youtube gehen.

    Von user
    w3nZ Danke dafür
     
    Zuletzt bearbeitet: 30.12.2012
    N34rly, lkrys, kony1994 und eine weitere Person haben sich bedankt.
  2. kony1994, 12.09.2012 #2
    kony1994

    kony1994 Erfahrenes Mitglied

    Jehaa. Endlich. :)
    Will es testen - aber nocht nicht Online?
     
  3. Dexxmor, 12.09.2012 #3
    Dexxmor

    Dexxmor Guru

    Steht M nicht für Alltags Taugliche ROM? Noch stabiler als ein Stable Release? So habe ich es hier rausgelesen.
     
  4. gseed, 12.09.2012 #4
    gseed

    gseed Fortgeschrittenes Mitglied

    CyanogenMod 10 als „M-Series“ erhältlich http://t.co/MQinRPpJ
    Laut dieser Quelle siedelt es sich zwischen RC und Stable an?! Also eine fast stable...
     
  5. kony1994, 12.09.2012 #5
    kony1994

    kony1994 Erfahrenes Mitglied

    Und nirgends steht in einer "Unterstützte Geräte"-Liste unsere Gerät!?
    nur Acro S..
     
  6. kony1994, 14.09.2012 #6
    kony1994

    kony1994 Erfahrenes Mitglied

    Wär hätte es gedacht - es funktioniert!
    Also für alle die CM10 nutzen, können die angehängte Datei in /system/app kopieren - neu starten und die Kamera nutzen.
    Leider kann man dort Einstellungen noch nicht so richtig vornehmen, aber man hat einen Preview :)

    Hoffe ich konnte etwas helfen.

    //edit
    Habe außerdem noch den Original-Kernel angehangen, bei dem ich das TeamXperiaLogo mit dem normalen Sony-Logo getauscht habe. Das TeamXperiaLogo gefällt mir nicht.
     

    Anhänge:

    w3nZ bedankt sich.
  7. bulldog06, 14.09.2012 #7
    bulldog06

    bulldog06 Fortgeschrittenes Mitglied

    Funzt das nun auf dem Arc S oder nicht und wenn ja welchen kernel sollte man nutzen.
     
  8. Slimmer2, 14.09.2012 #8
    Slimmer2

    Slimmer2 Guru

  9. bulldog06, 15.09.2012 #9
    bulldog06

    bulldog06 Fortgeschrittenes Mitglied

    so habe mal die 10er version drauf aber die cam geht nur teilweise soll heißen auf dem display sieht man nur streifen aber wenn man ein foto macht geht.
     
  10. kony1994, 15.09.2012 #10
    kony1994

    kony1994 Erfahrenes Mitglied

    Habe in einem anderen Thread schon ein kleines Workaround für die Kamera gepostet. Das ist dort die Kameraapp aus ParanoidAndroid, wo wenigstens der Preview geht:

    Siehe Post 6

    Ein Danke wäre schön :)
     
    Zuletzt von einem Moderator bearbeitet: 15.09.2012
    lkrys bedankt sich.
  11. w3nZ, 16.09.2012 #11
    w3nZ

    w3nZ Experte

    Läuft, auch Kamera funktioniert.

    Noch irgendetwas, was man beachten muss? Irgendwelche fixes/Tips?
     
  12. Rigormortis, 16.09.2012 #12
    Rigormortis

    Rigormortis Neues Mitglied

    Hi,

    Habe jetzt mal die ROM
    {ARC/ARC S}[DEVELOPMENT] -FXP137- CM10 - FreeXperia Project - xda-developers

    drauf bin zwar zufrieden damit aber leider gibt es da kleine probs
    Das mit der Kamera hab ich zwar verstanden aber ich finde /system/app nicht auf der SD-Karte finde ich nix,könnte mir das einer erklären wo ich und wie ich das machen soll?
    Dann ist da noch das W-Lan prob das er immer wieder abbricht eher selten das W-Lan verbunden bleibt.

    achso weis einer warum die tastertur immer so harkt beim texten den das nervt etwas.
     
    Zuletzt bearbeitet: 16.09.2012
  13. Staengel, 16.09.2012 #13
    Staengel

    Staengel Fortgeschrittenes Mitglied

    Also zunächst mal ist der Ordner nicht auf der SD .Er ist im internen Speicher und es "müsste" auch reichen wenn du die .apk so installierst.
    Wenn nicht dann lade dir mal am besten Fo File Manager kostenlos aus dem Market und dann gehst du auf den internen Speicher dort dann runter bis zu System , drauf klicken und dann auf Apps . (Dort findest du auch die System Apk's falls du was löschen möchtest .

    LG Staengel

    Auf deine anderen Probleme weiß Ich leider keine Antwort.
    Aber Morgen ist ja wieder Montag da kommt wieder ein neues Update :)
     
    Zuletzt bearbeitet: 16.09.2012
    Rigormortis bedankt sich.
  14. Rigormortis, 16.09.2012 #14
    Rigormortis

    Rigormortis Neues Mitglied

    Danke dir hat geklapt.
    wenn morgen ein neues update kommt muss ich dann alles neu machen oder kann man das einfach drüber ziehen?
     
  15. Staengel, 16.09.2012 #15
    Staengel

    Staengel Fortgeschrittenes Mitglied

    Das freut mich ! :thumbsup:
    Also ich habe es dann immer nur drüber geflasht. Du kannst allerdings einen Cache-Wipe machen aber Full-wipe ist nicht notwendig .
    Du kannst jeden Montag nachschauen da kommen immer die Updates .
     
  16. w3nZ, 17.09.2012 #16
    w3nZ

    w3nZ Experte

    FXP 138 ist raus ;)

    Muss ich komplett flashen oder reicht nur der Kernel? Aktuell hab ich 137 drauf inklusive fixes und performance boost, läuft alles gut.
     
  17. Lyroy, 17.09.2012 #17
    Lyroy

    Lyroy Fortgeschrittenes Mitglied

    Wie läuft es denn? Eine realistische Einschätzung wäre wünschenswert :smile:
     
  18. Staengel, 17.09.2012 #18
    Staengel

    Staengel Fortgeschrittenes Mitglied


    Denke es reicht wenn du drüber flashst . Vlt einen Cache-Wipe .

    LG Staengel
     
  19. Move-Besitzer, 18.09.2012 #19
    Move-Besitzer

    Move-Besitzer Neues Mitglied

    Anstatt hier zu rätseln macht es wie ich. Flasht das 138 Rom und nutzt
    Alle fixes von dem user besttt. Dann gehts alles GPS/YouTube/ wifi Hotspot usw.... müsst nur en bisschen zurück Blättern. Ihr findet alles im xda forum von free xperia. Ubrigens lauftdie Kamera bis auf Panorama modus mit dem tool Kamera ICs. Mit dem fix wird es so integriert von besttt das es sogar auf dem Kamera button sich offnet.
     
  20. kony1994, 18.09.2012 #20
    kony1994

    kony1994 Erfahrenes Mitglied

    Hab die fixes installiert, nur funktioniert mein wifi-Hotspot nicht. Hab ich einen Fix übersehen oder kann das noch jemand bestätigen?
     
Du betrachtest das Thema "CyanogenMod 10 Fragen und Antworten" im Forum "Root / Hacking / Modding für das Sony Ericsson Xperia Arc S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.