Original Firmware und Baseband Inkl. Flashanleitung

  • 91 Antworten
  • Neuster Beitrag
Slimmer2

Slimmer2

Guru
Threadstarter
Rooten geht bei GB nur die .42
 
C

CimbomBarca

Neues Mitglied
Ich will eine originale Firmware auf das Arc S spielen.

Es war :

- erst CM10 drauf
- danach CM11
- dann wurde im alles gelöscht (Wipe Cache, Wipe Data....)

Jetzt geht das Handy nicht mal mehr an, Hardreset geht aber noch. Ich habe versucht es zu flashen, das kam dabei raus.


18/058/2014 18:58:22 - INFO - Flashtool Version 0.9.18.2 built on 09-06-2014 22:30:00
18/058/2014 18:58:22 - INFO - Executing search strategies to find proxy selector
18/058/2014 18:58:23 - INFO - No proxy found for IE. Trying next one
18/058/2014 18:58:23 - INFO - No proxy found for firefox. Trying next one
18/058/2014 18:58:23 - INFO - No proxy found for java. Trying next one
18/058/2014 18:58:23 - INFO - Syncing devices from github
18/058/2014 18:58:23 - INFO - Scanning devices folder for changes.
18/058/2014 18:58:36 - INFO - Pulling changes from github.
18/058/2014 18:58:39 - INFO - Devices sync finished.
18/058/2014 18:58:44 - INFO - Device disconnected
18/059/2014 18:59:23 - INFO - Selected Bundle for Xperia Arc (LT18i). FW release : 4.0.2.A.0.42. Customization : CE
18/059/2014 18:59:23 - INFO - Preparing files for flashing
18/000/2014 19:00:00 - INFO - Please connect your device into flashmode.
18/001/2014 19:01:37 - INFO - Opening device for R/W
18/001/2014 19:01:38 - INFO - Start Flashing
18/001/2014 19:01:38 - INFO - Processing loader.sin
18/001/2014 19:01:38 - INFO - Checking header
18/001/2014 19:01:38 - ERROR - Processing of loader.sin finished with errors.
18/001/2014 19:01:38 - INFO - Ending flash session
18/001/2014 19:01:38 - ERROR -
18/001/2014 19:01:38 - ERROR - Error flashing. Aborted
18/001/2014 19:01:39 - ERROR - Drivers need to be installed for connected device.
18/001/2014 19:01:39 - ERROR - You can find them in the drivers folder of Flashtool.
18/001/2014 19:01:41 - INFO - Device connected in flash mode





Bin noch ziemlich unerfahren, brauche deshalb "Anfängerhilfe".

WICHTIG:
Edit: Treiber müssten eig. installiert sein, jedenfalls habe ich bevor ich Flashtool neuinstalliert habe die gleiche Fehlermeldung bekommen, nur ohne das Treiber installiert werden müssen.
 
Slimmer2

Slimmer2

Guru
Threadstarter
Dein Flahtool ist zu neu damit du Gb flashen kannst
 
tattontel

tattontel

Ambitioniertes Mitglied
Ich war bisher immer sehr zufrieden mit meinem Android 2.3.4, aber allmählich wird es schwierig. Irgendwann taucht immer mal dieses hässliche rom toolbox auf und um das wirklich loszuwerden "muss" ich das Handy auf Werkseinstellungen zurücksetzen. Jetzt hatte ich aber das Problem, dass Google sich dann nicht mehr authentifizieren kann. Daher hab ich die Tage irgendein 4.1 drauf gemacht. So richtig zufrieden bin ich allerdings nicht.
Kann mir jemand sagen, ob es eine Möglichkeit gibt, irgendwo für mein ArcS ein 4.4 mindestens herzukriegen (also die originale Firmware)? Das Update-Center sagt ja nur es wäre alles auf dem neusten Stand, obwohl 4.1 ja nun nicht das neuste Android ist... (oder alternativ, ob man das Authentifizierungsproblem irgendwie lösen kann).
 
user_99

user_99

Stammgast
4.4.x gibt es original nicht.
 
tattontel

tattontel

Ambitioniertes Mitglied
Wie das gibt es original nicht? Also kann ich für Kitkat wirklich nur eine Custom Rom nehmen?
 
Aaskereija

Aaskereija

Inventar
Ja.
 
tattontel

tattontel

Ambitioniertes Mitglied
Kann mir jemand sagen, warum beim Flashen von der GB .42 mein Handy die Daten (Fotos usw.) nicht von der SD-Karte löscht? Die wurde sonst auch immer mit zurückgesetzt...
 
Aaskereija

Aaskereija

Inventar
Weil Flashtool die sd nicht interessiert.
 
TimeTurn

TimeTurn

Inventar
Da ich das Teil gerade für nen Kollegen wiederbelebt hab: eine passende Flashtool-Version findet ihr hier:
flashtool-0.9.11.0-windows.exe

Die Firmware kann man mit XperiFirm noch laden und ein FTF erstellen (das geht dann wieder nur mit dem aktuellen Flashtool).
Customized DE: LT18i_4.1.B.0.587_Generic_DE.ftf
 
D

dragonfight85

Ambitioniertes Mitglied
Hallo zusammen, ich habe mein gerrotetes ArcS vor mir liegen und möchte nun gerne die aktuelle Firmware drauf spielen nur leider finde ich keine. Einzig die von Vodafone ist verfügbar,bringt mir aber nichts. Hat hier jemand noch eine Quelle oder eine Firmware für mich ?
 
Oben Unten