Galaxy Nexus nach ODIN-Flash mit falschen Dateien tot

  • 36 Antworten
  • Neuester Beitrag
Diskutiere Galaxy Nexus nach ODIN-Flash mit falschen Dateien tot im Root / Hacking / Modding für Galaxy Nexus im Bereich Google Galaxy Nexus Forum.
Status
Für weitere Antworten geschlossen.
4

4ligator

Neues Mitglied
Hallo leute,
ich habe ein (kleines) mittlerweile sehr großes problem.
aus welchen gründen auch immer hatte ich vor einiger zeit vor mein nexus mit odin zu flashen.
vergeblich.
da ich falsche dateien benutzt habe lies sich das handy danach nichtmal mehr anschalten, kein download modus oder recovery also regelrecht tot.
habe es bei saturn abgegeben in der hoffnung das es repariert wird.
Ein Kostenvorschlag kam zurück in höhe von 389€.


das handy lässt sich nicht einschalten und im gerätemanager wird "omap4440" angezeigt.

wenn ich die datei "omap4460_tuna_hs_pro.bat" aus dem ordner OmapFlash, welches ich heruntergeladen habe ausführe, komme ich in den bootloader.

folgende informationen:
Fastboot mode - no boot or recovery img
produt name - tuna
variant - maguro
hw version - 9
bootloader version - primekk15
baseband version - unknown
carrier info - none
serial number - xxxxxxxxxx
singning - production
lock stat - unlocked

wenn man die vol- taste und den power button, kurz bevor das handy angeht drückt kommt man in den odin mode, jedoch bleibt das handy auch hier beim flashen stecken.


sitze schon ewig an diesem handy in der hoffnung irgendwas retten zu können.
wenn man vom bootloader aus in den recovery mode will, verblasst das bild und das handy stürzt ab.
jedoch kann ich anhand des galaxy nexus toolkits in den cwm recovery kommen ohne ihn darauf zu flashen.
versucht man recovery,image oder sonstiges zu flashen kommt die fehlermeldung "unknown partition" oder so ähnlich.

ich weiß es war dämlich irgendwelche experimente durchzuführen ohne großartig nachzudenken jedoch hoffe ich das man irgendwas retten kann.

lg
 
H

hermz

Stammgast
ruhig blut - wenn du in den bootloader kommst is alles ok :)
einfach ein factory img von google runterladen, Nexus an den PC anstecken (im bootloader-mode) und per fastboot das factory img und was du sonst noch so brauchst flashen...

wie du das genau machst (also die genauen befehle, hab ich jetzt nicht im kopf) findest du hier im forum unter anleitungen.

und für die zukunft nur 2 ratschläge: finger weg von mobile odin, wenn du dir nicht sicher bist was du tust, und zweitens is dein thread-titel nicht besonders aussagekräftig und wird daher sicher zugemacht.

LG
 
B

Blitzkönig

Stammgast
389,- Euro ???

ein neues bekommt man mittlerweilen, wenn ich mich nicht täusche für 339,- Euro...
 
Schnello

Schnello

Lexikon
versucht man recovery,image oder sonstiges zu flashen kommt die fehlermeldung "unknown partition" oder so ähnlich.
Schon mal versucht zuerst den Bootloader zu flashen? Dann ein radio und dann das Recovery?
 
C

Crapshit

Fortgeschrittenes Mitglied
OT sry
@ Blitzkönig: 299€ in Mainz, Alzey und Bischofsheim beim MM...
 
Elting

Elting

Ehrenmitglied
4ligator schrieb:
wenn man die vol- taste und den power button, kurz bevor das handy angeht drückt kommt man in den odin mode, jedoch bleibt das handy auch hier beim flashen stecken.
Was bedeutet das genau?
Kannst du mal posten, was ODIN anzeigt, wenn der Flashvorgang 'stecken' bleibt?
Du hast aber schon die richtige Datei genommen, oder?
 
4

4ligator

Neues Mitglied
Hallo, danke für die antworten.
ich habe ein paar fotos gemacht vom toolkit, odin und sonstiges.
es macht keinen unterschied was man als erstes flasht. beim bootloader friert er ein,
beim versuch ein image aufzuspielen bekommt man die fehlermeldung "unknown parition"

Zippyshare.com - Unbenannt.png

müsste das fenster über id:com bei odin nicht grün sein ?
 
Zuletzt bearbeitet:
Elting

Elting

Ehrenmitglied
Zu Odin:
Nochmal die Frage (sorry, will dir nichts unterstellen): Hast du die richtige Datei genommen? Also die FullROM als ZIP-Datei runtergeladen, entzippt und die TAR-Datei bei Odin unter PDA eingetragen?

Was mich ein bisschen wundert ist, dass du, obwohl ODIN abgebrochen hat, trotzdem noch in den ODIN-Mode kommst. Hätte eher vermutet, dass du dieses Symbol 'Handy - Ausrufezeichen - PC' bekommst, da Bootloader defekt...

Edit: nein, wenn das Fenster gelb ist, ist es Okay!
 
4

4ligator

Neues Mitglied
hey danke für den link,
habe ich schon runtergeladen aber mit dem ordner bekomme ich das handy in den bootloader mehr aber auch nicht.
 
4

4ligator

Neues Mitglied
Elting schrieb:
Zu Odin:
Nochmal die Frage (sorry, will dir nichts unterstellen): Hast du die richtige Datei genommen? Also die FullROM als ZIP-Datei runtergeladen, entzippt und die TAR-Datei bei Odin unter PDA eingetragen?
mmmh, ich habe schon mehrere dateien ausprobiert, komme aber mit keiner datei weiter...

Der ursprüngliche Beitrag von 10:14 Uhr wurde um 10:16 Uhr ergänzt:

habe gestern die full-rom von dieser page runtergeladen,
verusch es jetzt nochmal mit der "update"datei
 
Elting

Elting

Ehrenmitglied
Öhm.. ODIN funktioniert NUR mit dieser Datei:
Goo.im Downloads - Downloading CF_ODIN_YAKJU_IMM76D_full.zip

Die musst du runterladen, entzippen (darin enthalten ist eine TAR-Datei und die musst du unter PDA eintragen). Steht alles im Thread, den ich oben gepostet habe!!!

Edit: nein, probiere es nicht der Update-Datei! Das bringt doch nix! Du brauchst ein FullROM, damit alles wieder läuft! Die Update-Datei ist nur zum... naja updaten...
 
4

4ligator

Neues Mitglied
die datei hatte ich schon auf dem rechner.
wieder folgendes :
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> bootloader.img
<ID:0/003> NAND Write Start!!
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 
Elting

Elting

Ehrenmitglied
Benutzt du einen USB-Hub? -> bitte direkt an den USB-Port anschließen! Vielleicht benutzt du einfach mal einen anderen Port!

Hast du Antivirus-Programme laufen? -> Wenn ja: ausschalten!

Wie gesagt, du musst die ZIP-Datei entpacken und die TAR-Datei verwenden!

Wenn das alles nicht geht, bin ich erstmal mit meinem Latein am Ende.
Vielleicht postest du dein Problem nochmal im ODIN-Thread.
 
4

4ligator

Neues Mitglied
kein usb hub, kein antivir, tar wird verwendet.
anderer port wird genutzt.

moral der geschicht : <OSM> All threads completed. (succeed 0 / failed 1)
 
Elting

Elting

Ehrenmitglied
Sorry, dann weiß ich erstmal auch nicht weiter...
Bitte poste dein Problem nochmal kurz im ODIN-Thread mit Verweis auf diesen Thread. Vielleicht weiß Donald Nice noch einen Rat.
Oder jemand anderes hier hat noch eine Idee.
 
4

4ligator

Neues Mitglied
noch eine frage, was sollte im geräte manager angezeigt werden ?
bei mir steht unter modems :
Samsung mobile usb modem
kann es sein das der treiber evtl falsch ist ? dann sollte odin es aber nicht erkennen oder ?
 
Donald Nice

Donald Nice

Lexikon
Welches waren denn eigentlich die falschen Files, die du im ersten Anlauf genommen hattest?
 
4

4ligator

Neues Mitglied
für das galaxy s1 soweit ich weiß :s also nicht für das nexus...

jetzt fragen sich einiger sicherlich : wie doof kann man sein.
das denk ich mir aber auch
 
Status
Für weitere Antworten geschlossen.