bootet nur in APX modus

M

mikaole

Gast
ja, CW geflashed und rein, dann update auf Stock und dann wieder nur APX.
mehr gi8bt es morgen
 
S

SHORTY-NR1

Erfahrenes Mitglied
Mikaole mach doch mal bitte folgendes.
Versuch nochmal ins CWM reinzukommen, und führe doch bitte statt wipe data facotry.......,den format /boot/cache/data/sytem/ und vielleicht auch die sdcard aus.

Vielleicht steckt da der Fehler und es wird damit bereinigt?!
 
M

mikaole

Gast
wollte gerade ebn ein langes yyyyyyyyeeeeeeeeeeeessssss
schreiben. Habe gerade ein Reboot geschaft. Wir kommen der Sache langsam näher. Habe zwischendurch sogar einmal alle partitionen formatiert. Das brachte mich zu dem einen Reboot. Aber jetzt ist erst einmal Schluss.
 
G

gurkensalat

Ambitioniertes Mitglied
Man könnte mal probieren die aktuellen Partitionen auszulesen und dann die Configdatei vom nvflash Backup anzupassen. So das die Größen alle übereinstimmen.
 
M

mikaole

Gast
bin jetzt schon soweit, das er mir in ein neu gflashtes Gtabcomb mit aktuellem Kernel bootet. Lasse ihn jetzt mal durchbootrn und ein wenig zur Ruhe kommen und dann werde ich Ihn mal ausschalten:)

Reboot durchgeführt und es funzt :) jetzt muss er nur noch das aus und wieder einschalten schaffen.

Und YYYYYYYYYYYEEEEEEEEEEEEEEEEEEEEESSSSSSSSSSSSSSSSSSSS.
Er startet auch nach dem ausschalten neu. Freu dich sebbo dein pad läuft wieder. das war mal eine Herausvorderung. Dachte nicht, dass so etwas über 10 Std. dauern kann. Das zeigt aber auch wieder, dass es kaum möglich ist das Hannsi kaputt zu bekommen. werde jetzt einmal in ruhe die letzten Schritte, welche zum Erfolg geführt haben aufschreiben.
 
Zuletzt bearbeitet von einem Moderator:
M

mikaole

Gast
So, hier, wie versprochen, meine Anleitung:
Hier die Anleitung, wie ich das Hannspad nach 10 Std. und gefühlten 100ten Versuchen aus dem APX geholt habe.
Pad angeschaltet, geht automatisch in APX.
Im Ordner Format nvflash_gtablet gestartet. Ja gtablet :)
Nvlash laufen lassen
Pad aus und wieder an gestellt ist wieder im APX
Im Ordner Working_HannsPad PowerOnRepair nvflash_gtablet gestartet
Danach bootet es durch in ein Gtablet Rom mit Gtablet Bootlogo :)
Durchbooten lassen. Wenn im System USB Übertragung aktivieren und die Datei
update-smb_a1007-4789-user(1)(vorher in update.zip unbenennen) auf das Hauptverzeichnis eures Speichers ablegen. Dort solltet ihr auch euer gewünschtes Rom und den Kernel ablegen. USB deaktivieren.
Power off kurz gedrückt halten und dann auf Herunterfahren.
Pad wieder anschalten. Sollte wieder nur im APX Laufen.
Im Ordner Working_HannsPad PowerOnRepair nvflash_CWM bei gedrückter - Taste starten.
- Taste gedrückt halten bis er im Recovery ist. Dort bitte 3x Wipe Data Factory reset durchführen und jeweil 1x wipe cash und unter advanced wipe Dalvik cache.
Danach apply update.zip
Danach ausschalten. Wieder einschalten und ihr solltet wieder im APX sein.
Im Ordner Im Ordner Working_HannsPad PowerOnRepair die Datei clockworkmod in clockworkmod1 umbenennen, dann clockworkmod2 in clockworkmod umbenennen.
Dann wieder mit gedrückter - Taste nvflash_CWM ausführen, - Taste gedrückt halten bis er im Recovery ist. Dort bitte 3x Wipe Data Factory reset durchführen.
Noch einmal Apply update Zip. Durchlaufen lassen.
Aus und wieder anschalten. Sollte wieder im APX sein.
Im Ordner Im Ordner Working_HannsPad PowerOnRepair die Datei clockworkmod in clockworkmod2 umbenennen, dann clockworkmod1 in clockworkmod umbenennen.
Im Ordner Working_HannsPad PowerOnRepair nvflash_CWM bei gedrückter - Taste starten.
- Taste gedrückt halten bis er im Recovery ist. Nun solltet Ihr wieder im CW recovery sein.
Dort bitte 3x Wipe Data Factory reset durchführen und jeweil 1x wipe cash und unter advanced wipe Dalvik cache.
Nun auf install zip from sdcard, dann choose zip from sd, dann euer Rom auswählen und flashen. danach das Gleiche mit dem Kernel.
Dann auf Reboot und hoffen.
[FONT=&quot]Bei mir hat es so geklappt, hoffe es hilft auch anderen.

Keine Ahnung, ob einige Sachen doppelt und unnötig waren, aber so hat es geklappt.
Die sachen findet ihr in ca. 10 Minuten bei mir im Ordner Unbrick. einfach runter laden und entpacken.

FileSonic, fast and easy file storage.


[/FONT]
 
Zuletzt bearbeitet von einem Moderator:
H

Hanns

Neues Mitglied
Hab's ein paarmal versucht, nur leider komme ich über Schritt 2 nicht hinaus. Es kommt das Gtablet Bootlogo und dann das TapnTap logo und nach einiger Zeit ist das Display wieder schwarz. Was mach ich falsch? Muss jetzt erst mal Schluss machen, kann es eventuell morgen nochmal testen.
 
M

mikaole

Gast
wie schon öfter der Fall muss es nicht unbedingt bei jedem zum gleichen ergebniss führen. Versuch doch einmal nach dem Format einfach ein backup normales Hanns Backup mit nflash drauf zu spielen.
Oder, wenn das mit dem Recovery klappt, im CW deine SDcard zu mounten und dann die dateien rüber zu spielen.
 
S

SHORTY-NR1

Erfahrenes Mitglied
Hallo Hanns,
Ich wird das gefühl nicht los, das ergend ein schrott auf deiner Partition liegt.

Wenn du es nochmal schaffen solltest ins CWM reinzukommen, dann empfehle ich dir unbedingt unter "mount and storage" deine Partitionen zu formatieren (format boot, system, data, cache und auch die sdcard). Dann das Hannspree update flashen!
 
M

mikaole

Gast
kann eigentlich nicht sein, da er ja durch das Format nflash absolute alles formatiert hat, da dürfte nichts mehr über sein, aber format ist immer gut, kann ja nichts schlechter machen.
 
M

mlada

Fortgeschrittenes Mitglied
SHORTY-NR1 schrieb:
Hallo Hanns,
Ich wird das gefühl nicht los, das ergend ein schrott auf deiner Partition liegt.

Wenn du es nochmal schaffen solltest ins CWM reinzukommen, dann empfehle ich dir unbedingt unter "mount and storage" deine Partitionen zu formatieren (format boot, system, data, cache und auch die sdcard). Dann das Hannspree update flashen!
Hallo!

Kann/soll man den Schritt des Formatierens von boot, system, data, cache und auch sdcard bei jedem ROM flashen machen?

mlada
 
M

mikaole

Gast
bis auf sdcard (wenn du das machst bitte vorher alles wichtige auf deinen Rechner ziehen), da dann alle vorhandenen Daten auf deinem Speicher gelöscht werden, auch die Backups und Music usw.

Ist eigentlich nichts anderes als das Wipen. Das scheint aber irgendwie nicht richtig zu funktionieren, deshalb soll man es ja auch 3x machen, das zeigt ja, das etwas nicht stimmt, sonst würde 1x reichen.
 
G

gurkensalat

Ambitioniertes Mitglied
Zum Thema Format im Nvflash, meine Erfahrung ist das der Format Befehl nicht immer unbedingt funktioniert! Auch dachte ich das diese Images komplette Partitionen enthalten auch dem ist wohl nicht so. Zum Beispiel das Bootlogo liegt direkt als umbenanntes Bitmap vor!
 
G

gurkensalat

Ambitioniertes Mitglied
@Hanns

So ich habe jetzt ein spezielles Restore nur für dich gebastelt! Diese Zip-Datei runterladen: Multiupload.com - upload your files to multiple file hosting sites! und nach dem Entpacken die RawRestoreHanns.bat ausführen!

Achtung das hier verlinkte Restore ist so nur für Hanns geeignet da es an seine derzeit vorhandenen Partitionen angepasst worden ist! Bei allen anderen wird es ziemlich sicher nicht funktionieren und eventuell die Situation noch verschlimmern.

PS: Sagt nicht ich hätte euch nicht gewarnt :cool2:
 
M

mikaole

Gast
Wäre schön, wenn Hanns sich mal meldet, ob das geklappt hat, dann könnte man vielleicht eine Anleitung schreiben, wie sich jeder das passende Backup zusammen schustern kann.
 
H

Hanns

Neues Mitglied
gurkensalat schrieb:
@Hanns

So ich habe jetzt ein spezielles Restore nur für dich gebastelt! Diese Zip-Datei runterladen: Multiupload.com - upload your files to multiple file hosting sites! und nach dem Entpacken die RawRestoreHanns.bat ausführen!

Achtung das hier verlinkte Restore ist so nur für Hanns geeignet da es an seine derzeit vorhandenen Partitionen angepasst worden ist! Bei allen anderen wird es ziemlich sicher nicht funktionieren und eventuell die Situation noch verschlimmern.

PS: Sagt nicht ich hätte euch nicht gewarnt :cool2:
Hatte leider erst heute Zeit zum testen.Wenn ich die RawRestoreHanns.bat starte bekomm ich nur ne Fehlermeldung:
unknown command: --rawdevicewrite
von part2 bis system.img
werd jetzt nochmal nach der Anleitung von mikaole vorgehen und nach Format ein anderes Backup testen.Geb dann Bescheid
 
H

Hanns

Neues Mitglied
So, hat leider alles keinen Erfolg gehabt. Wenn ich nach Format ein anderes Backup flashe bekomm ich statt des gtablet Bootlogos das Hanns Bootlogos und danach das TapnTap Logo, was dann nach einiger Zeit verschwindet.Danach komm ich wieder nur ins APX. Keine Ahnung was ich noch machen soll.
 
M

marcero

Erfahrenes Mitglied
Hast du bruchstücke von einem eigenen backup, das du evtl. gemacht hast bevor du das erste mal geflasht hast.
Boah ich würd mich so gern an dein Pad setzen und damit rumprobieren...

Sent from my Flashback 10.0 using Tapatalk
 
H

Hanns

Neues Mitglied
Nee konnte kein eigenes Backup machen,wil ich ja zu blöd war und das falsche Flash ausgeführt hab.
 
Oben Unten