1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hanns-tot, 17.02.2012 #1
    hanns-tot

    hanns-tot Threadstarter Neuer Benutzer

    Liebe Community,

    ich hab die Befürchtung, dass mein Hannsi vorhin gestorben ist :crying:
    Ich hab GTA III gespielt (gestern kurz angetestet, heut ca. 5-10min gespielt). Plötzlich ein Freeze. Hab mir nichts weiter gedacht, kam bei n64oid auch schon vor (zumindest wenn ich geladen und gleichzeitig gespielt hab). Doch dann der Schock: Ich hab das Hannsi neu gestartet und weggelegt und ne viertel Stunde später nehm ich es in die Hand und da steht immer noch das Hannspree-Bootlogo. Mittlerweile hab ich schon gefühlt 100mal neu gestartet, versucht in Recovery zu kommen und getestet ob der APX-Modus läuft... keine Erfolge. Ich hab für den APX-Modus verschiedene USB-Kabel, Ports und zwei Notebooks verwendet - es tut sich nichts.

    Kann es sein, dass sich das Hannsi so brutal überhitzt hat, dass ein Hardwaredefekt verursacht wurde...? Gameloft behauptet doch dass schäden an der Hardware auftreten können, wenn das Gerät nicht unterstützt wird?!

    Hat irgendjemand Ideen, Vorschläge, Anregungen? Ich bin für alles offen! Ich bau das Teil auch auseinander, wenn es was hilft!

    Ich hatte oder hab Flashback 10 easy drauf, Kernel weiß ich grad nicht mehr auswendig.

    Edit:
    Ich war wohl etwas voreilig, APX-Modus scheint nun doch zu gehen... ich werde mich mal an die Arbeit machen...
    btw. sry, wollte eigentlich in Custom Roms posten ;)
     
    Zuletzt bearbeitet: 17.02.2012
  2. 4dro1d, 17.02.2012 #2
    4dro1d

    4dro1d Android-Guru

    ~ Da gelöst - geschlossen ~
     
    hanns-tot gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Hannsi tot? Überhitzt? Hardware defekt?" im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)",